Jump to content

mmier

Members
  • Content count

    130
  • Joined

  • Last visited

Everything posted by mmier

  1. Have an odd issue with the 1.5 version of the Cname contribution. It’s been working correctly for over a year. A customer of mine needed the category names of his products changed for better SEO. I did that via the admin section and now when you view the site, some of the categories work and some don’t. Its all related to the Cname because if i change them back, they work. While the new cname shows, the products in the categories don’t. It shows there as being no products. Anyone have any clues to a quick fix for this?
  2. mmier

    authorize.net problem

    Have an odd issue with authorize.net. I have all the info filled in the setup correctly, have both systems setup as test and have tried this live as well. The site does have an active and functional SSL cert. I go completely through the order, enter the card info and get to the last step, I see the browser accessing the authorize.net site, but the transaction never goes through and doesn’t get entered in oscommerce or on the authorize.net site. The oscommerce site kicks me back to the oscommerce login screen. Anyone have any ideas where the problem may be…
  3. mmier

    authorize.net problem

    yes. the server was missing cURL.
  4. mmier

    Official PayPal IPN Support Thread

    paypal_ipn.php,v 1.3.0.0 2006/06/22 I have the above version of the Paypal IPN installed. My customer has some custom fields I added, one of them an engraving field that pass the custom text. This was working fine till I installed the IPN, which I had to becuase payments were not getting recorded in OSC. Now when the custom field is passed it is passed as TEXT. It seems to delete what the user entered and places a stock TEXT in the field. Help?!?!? Thanks in Advance!
  5. I?m having a problem with the Option Type Feature contribution and I can?t seem to figure out what I?m missing. I installed it, did all the configurations, double checked everything and it seems to work up to the checkout_shipping.php page. It seems there it looses the Text information and doesn?t pass the information along to the remaining pages. The Text field shows up on shopping_cart.php, yet when I get to checkout_confirmation.php the field shows as TEXT and not what I entered in the text field. It passing the TEXT to the database because if I look at the order placed, or the invoice/packing slip it shows TEXT. Any ideas what im missing to fix this?? Product Options ID: 14 Personalized Engraving Line 1 Option Type: Text Lenght: 32 OPtion Value ID: 0 (this id is set in the configure.php) Name: Personalized Engraving Line 1 Option Value: TEXT
  6. fixed it but it still dosent make sense. in sitemap.class.php I commented out line 258 // $this->savepath = DIR_FS_CATALOG; it wrote to the XML files without a problem?!@?!?!?! odd !!!!
  7. well i figured part of it out. line 581 is if ($fp = fopen($filename, 'w+')){ its missing something somewhere... Its going to the wrong directory and not putting in a slash aftre the one its in. [file] => /home/bjbywrsk/public_html/hotsauce/googlesitemapsitemapindex.xml
  8. Ive installed Google XML Sitemap contribution. Uploaded all files and folders as instructed. Have changed permission on the three dummy files to 777 as listed and placed them in the proper folder. (my main folder is called hotsauce, not catalog) I get the following error listed below?. Can anyone tell me what I need to do to fix this? Thanks in Advance Warning: fopen(/home/bjbywrsk/public_html/hotsauce/googlesitemapsitemapproducts.xml): failed to open stream: Permission denied in /home/bjbywrsk/public_html/hotsauce/googlesitemap/sitemap.class.php on line 581 ERROR: Google Product Sitemap Generation FAILED! Warning: fopen(/home/bjbywrsk/public_html/hotsauce/googlesitemapsitemapcategories.xml): failed to open stream: Permission denied in /home/bjbywrsk/public_html/hotsauce/googlesitemap/sitemap.class.php on line 581 ERROR: Google Category Sitemap Generation FAILED! Warning: fopen(/home/bjbywrsk/public_html/hotsauce/googlesitemapsitemapindex.xml): failed to open stream: Permission denied in /home/bjbywrsk/public_html/hotsauce/googlesitemap/sitemap.class.php on line 581 ERROR: Google Sitemap Index Generation FAILED! Array ( [QUERY] => Array ( [PRODUCTS] => Array ( [sTATUS] => success [NUM_ROWS] => 12 ) [CATEOGRY] => Array ( [sTATUS] => success [NUM_ROWS] => 6 ) ) [sAVE_FILE_XML] => Array ( [0] => Array ( [file] => /home/bjbywrsk/public_html/hotsauce/googlesitemapsitemapproducts.xml [status] => failure [file_exists] => false ) [1] => Array ( [file] => /home/bjbywrsk/public_html/hotsauce/googlesitemapsitemapcategories.xml [status] => failure [file_exists] => false ) [2] => Array ( [file] => /home/bjbywrsk/public_html/hotsauce/googlesitemapsitemapindex.xml [status] => failure [file_exists] => false ) ) )
  9. I?m having a small problem with the Option Type Feature contribution and I can?t seem to figure out what I?m missing. I installed it, did all the configurations, double checked everything and it seems to work up to the checkout_shipping.php page. It seems there it looses the Text information I enter and doesn?t pass the information along to the remaining pages. The Text field information I type in shows up on shopping_cart.php, yet when I get to checkout_confirmation.php the field shows as TEXT and not what I entered in the text field. It passing the TEXT to the database because if I look at the order placed, or the invoice/packing slip it shows TEXT. Any ideas what im missing to fix this?? Product Options ID: 14 Personalized Engraving Line 1 Option Type: Text Lenght: 32 OPtion Value ID: 100 (this id is set in the configure.php) Name: Personalized Engraving Line 1 Option Value: TEXT
  10. Just installed the 1.3 version of the contribution and im getting the Error! Unable to determine the page link! I went through this forum and read all the posts and altered the code on my information.php page ridding it of extra commented out lines, spacing issues etc, but im still getting the error. I even tried excluding certain boxes from in the dynamic_modules.php in the modules directory. Still it?s a no go. See it here Partial Code from information.php '<a href="' . tep_href_link(FILENAME_ABOUT_RSP_BATS, '', 'NONSSL') . '">' . BOX_INFORMATION_ABOUT_RSP_BATS . '</a><br>' . '<a href="' . tep_href_link(FILENAME_THE_PROBATS_ADVANTAGE, '', 'NONSSL') . '">' . BOX_INFORMATION_THE_PROBATS_ADVANTAGE . '</a><br>' . '<a href="' . tep_href_link(FILENAME_CUSTOMER_SERVICE, '', 'NONSSL') . '">' . BOX_INFORMATION_CUSTOMER_SERVICE . '</a><br>' . '<a href="' . tep_href_link(FILENAME_COLOR_CHART, '', 'NONSSL') . '">' . BOX_INFORMATION_COLOR_CHART . '</a><br>' . '<a href="' . tep_href_link(FILENAME_SITE_LINKS, '', 'NONSSL') . '">' . BOX_INFORMATION_SITE_LINKS . '</a><br>' . '<a href="' . tep_href_link(FILENAME_WHY_MAPLE, '', 'NONSSL') . '">' . BOX_INFORMATION_WHY_MAPLE . '</a><br>' . '<a href="' . tep_href_link(FILENAME_CONTACT_US, '', 'NONSSL') . '">' . BOX_INFORMATION_CONTACT . '</a><br>' . '<a href="' . tep_href_link(FILENAME_DYNAMIC_SITEMAP, '', 'NONSSL') . '">' . BOX_INFORMATION_DYNAMIC_SITEMAP . '</a>'); Anyone have any ideas what the problem is here???
  11. mmier

    Product Description 1.3

    thanks, only one other question, what code am i looking for to change?? is it this?? and if yes, how would i alter it as you mentioned above??? I'm a little lost here.. for ($col=0, $n=sizeof($column_list); $col<$n; $col++) { switch ($column_list[$col]) { case 'PRODUCT_LIST_MODEL': $lc_text = TABLE_HEADING_MODEL; $lc_align = ''; break; case 'PRODUCT_LIST_NAME': $lc_text = TABLE_HEADING_PRODUCTS; $lc_align = ''; break; case 'PRODUCT_LIST_MANUFACTURER': $lc_text = TABLE_HEADING_MANUFACTURER; $lc_align = ''; break; case 'PRODUCT_LIST_PRICE': $lc_text = TABLE_HEADING_PRICE; $lc_align = ''; break; case 'PRODUCT_LIST_QUANTITY': $lc_text = TABLE_HEADING_QUANTITY; $lc_align = ''; break; case 'PRODUCT_LIST_WEIGHT': $lc_text = TABLE_HEADING_WEIGHT; $lc_align = ''; break; case 'PRODUCT_LIST_IMAGE': $lc_text = TABLE_HEADING_IMAGE; $lc_align = ''; break; case 'PRODUCT_LIST_BUY_NOW': $lc_text = TABLE_HEADING_BUY_NOW; $lc_align = ''; break; }
  12. mmier

    Product Description 1.3

    I?ve installed this contribution and it went in flawless. The only thing now is the product pages are in columns and the text is smashed into the small column. I?d like to get the text under the image. Anyone help me here??? See Current Column Mess Here
  13. mmier

    Where does the order go??

    sounds like your missing a setting change somewhere in the admin section.
  14. well i think i found where my problem is. I'm running on a windows based box with php5. so i guess i have to resort to single item entries for now.
  15. i doubled checked the file and EOREOR is at the end of every line. also checked the .txt output file and it shows there. I cleared out the descriptions fields and put a few words in each with no dups and limited myself to 3 products to start small, i still get the same results. ----------------- File uploaded. Temporary filename: C:\PHP\uploadtemp\phpC0C2.tmp User filename: EP2004Nov24-0808.txt Size: 979 | MG200MMS | matrox/mg2 | Matrox G20 | this | www.matrox | 321.74 | 23 | 0000-00-00 | 11/19/2004 | 32 | Matrox | Hardware | Graphics C | | Taxable Go | Active Updated | MSIMPRO | PC-UNTM | ---------------------------- It bombs out on the second item. Its find all the information for the first product, but then only the product model for the remaining products.
  16. I?m still at a loss. I?m using easy populate 2.74-MS2. I can export from the database with no problem. When I try to upload that same file, I get the following message. -------------------------------------- File uploaded. Temporary filename: C:\PHP\uploadtemp\phpC029.tmp User filename: EP2004Nov24-0808.txt Size: 18378 | MG200MMS | matrox/mg2 | Matrox G20 | Reinforcin | www.matrox | 321.74 | 23.00 | 0000-00-00 | 2004-11-19 | 32 | Matrox | Hardware | Graphics C | | Taxable Go | Active Updated | MG400-32M | MSIMPRO m | DVD-RPMK | DVD-BLDRN | DVD-MATR | DVD-YGEM | DVD-ABUG | DVD-UNSG | DVD-UNSG2 | DVD-FDBL | DVD-DHWV | DVD-LTWP | DVD-REDC | DVD-FRAN | DVD-CUFI | DVD-SPEED | DVD-SPEED | DVD-TSAB | DVD-BELOV | PC-SWAT3 | PC-UNTM g | PC-TWOF g | PC-DISC g | MSINTKB m | MSIMEXP m | HPLJ1100X | 50417-A c | ------------------------------ The problem I?m having is it only adds or updates the first record in the file. I have not made any alterations to the stock database. Anyone have any suggestions on how to fix this?? :blink:
  17. I recently got easy populate top work on my oscommerce store. I?m having a problem small problem with it that I can not figure out. I have 90 items in my file and it is only uploading and or updating the first item in my file. I have the EOREOR at the end of every line. Anyone have any solutions??
  18. i duplicated the row 4 times and changed the product model number so as not to have duplicates. Same scenario, it only does one line at a time. Now where to start with it being a shop problem. :huh:
  19. mmier

    UPS not showing up

    ok i fixed it. I reinstalled the orignal shipping modules and added setup UPS. it worked.
  20. mmier

    UPS not showing up

    I've the same problem, help anyone???
×