Jump to content

MOBASS

Members
  • Content count

    12
  • Joined

  • Last visited

  1. MOBASS

    One Page Checkout Support

    Hi Stealth1 I had a similar issue where there was no sub-total showing, but I do not show tax I disabled (about line 106 in my checkout.php) //$onePageCheckout->fixTaxes(); and in checkout_process.php (about line 77) //$onePageCheckout->fixTaxes(); As far as I know to show tax or not was an option in the admin area, try and enable that before you modify the files and see if it shows up. Simon
  2. MOBASS

    One Page Checkout Support

    Hi Longhorn1999 I had the same problem as you, I think I found the solution if you go to the end of includes/checkout/payment_method.php delete the CREDIT CLASS GIFT VOUCHER CONTRIBUTION That should fix you problem Well it did for me anyway :-) Simon
  3. MOBASS

    One Page Checkout Support

    Hi Guys and girls Just checking to see if anyone has managed to get OPC working with STS? I am getting a number of faults, With STS turned on 1- I get a blank page if you are logged on or not. With STS turned off 1- The pages look fine but I get the following error 1146 - Table 'xxxxx.table_coupon_gv_customer' doesn't exist select amount from TABLE_COUPON_GV_CUSTOMER where customer_id='2' 2- The order total I get a zero amount 3 - If I am already logged in and go to the checkout I only get the information down to the payment method, and none of the buttons work. If anyone has come across these issue before, how did you fix them. cheers Simon
  4. MOBASS

    SQL error #1067 -

    I had exactly the same problem today and I found the solution by searching the forum (it took a while) The answer is: You would need to remove the default '' from the date_added line to make that work Good Luck Simon Guest
  5. Hi Guys I have just installed easypopulater 2.8 on a fresh 2.2 shop When I go to import catalog it changes all of my prices to '0' and I cant change them. When I go to edit the prices within admin the price is there but it still shows '0' in the catalog when I imported the data base 'No products_model field in record. This line was not imported' is displayed at the bottom of the page. Which is strange because the excel database has products_model??? The only other thing I have running is STSv4.2 Any help would be great
  6. Hi Guys I have just installed easypopulater 2.8 on a fresh 2.2 shop When I go to import catalog it changes all of my prices to '0' and I cant change them. No products_model field in record. This line was not imported is displayed at the bottom of the page. Which is strange because I have products_models??? The only other thing I have running is STSv4.2 Any help would be great
  7. Hi all, I have added the STS to my shop and set up the product_info.php page but I can't get the add to cart button to work. The template said to use $addtocartbutton but all this does is add a button but you can not click on it. What I need is to be able to click on it and add the item to the cart. Can anyone tell me how to do this? Thanks Simon
×