Latest News: (loading..)

erwindr

Members
  • Content count

    5
  • Joined

  • Last visited

About erwindr

Profile Information

  • Real Name
    Erwin
  1. Hi Scott, Thank you for your prompt reply. I must admit CCGV has given me headaches in the past. Sure my osC install was changed/modded over time. When time passes it's difficult not to change or add anything. There are always these nice goodies waiting to be implemeted. I will first see if I can upgrade CCGV and not break anything else. Thank you so much for testing. It gives me a start in the right direction. Kind regards, Erwin
  2. Hi Scott, This is the CCGV contrib. It's been around for quite some time: http://addons.oscommerce.com/info/282 Tried it with CCGV 5.05 in place (really old but working) and with 5.13. Both with exactly the same result. Regards! Erwin
  3. Hi Scott, I have tried your 'Better Together' on an (almost) stock osC 2.2 and it works perfectly. But once I proceed and install the OT module on a osC 2.2 with CCGV (Coupon Code / Gift Voucher) contrib installed (the live shop), the checkout procedure stalls on the checkout_payment page, just below the payment selection, where the CCGV box is. Your addons (checkout candy and the discount preview) look promising also but this is a showstopper. I don't have a clue why this happens, tried in on two installs (MS2 and RC2a, both with CCGV) with the same result. Any ideas? Thanks! Erwin
  4. Oops, Please moderator, remove this thread. It should have been a reply in an existing thread. Sorry! Erwin
  5. Hi Scott, I have tried your 'Better Together' on an (almost) stock osC 2.2 and it works perfectly. But once I proceed and install the OT module on a osC 2.2 with CCGV (Coupon Code / Gift Voucher) contrib installed (the live shop), the checkout procedure stalls on the checkout_payment page, just below the payment selection, where the CCGV box is. Your addons (checkout candy and the discount preview) look promising also but this is a showstopper. I don't have a clue why this happens, tried in on two installs (MS2 and RC2a, both with CCGV) with the same result. Any ideas? Thanks! Erwin