Jump to content

tomstar

Members
  • Content count

    18
  • Joined

  • Last visited

  1. tomstar

    [Contribution] STS v4

    fixed :)
  2. tomstar

    Ourproducts

    added define('TABLE_HEADING_OUR_PRODUCTS', 'Onze prodcuten'); to dutch.php and it's fixed. Thanks both for your help. I appreciate it. :rolleyes:
  3. tomstar

    Ourproducts

    Tnx for your reply. this is the code in languages/dutch.php define('TABLE_HEADING_OUR_PRODUCTS', 'Our Products'); I've changed it to: define('onze producten, 'Our Products'); and also: define('TABLE_HEADING_OUR_PRODUCTS', 'Onze prodcuten'); both with no results. In languages/dutch.php I could not find anything about it. someone has an idea?
  4. tomstar

    Ourproducts

    I've installed the our products contribution. I want to change the heading title. In ourproducts.php I've found this piece of code. <?php $info_box_contents = array(); $info_box_contents[] = array('text' => TABLE_HEADING_OUR_PRODUCTS); If I change TABLE_HEADING_OUR_PRODUCTS to for example Our products I get a error. here you can see what I mean. It's about the text Table heading our products what I want to change. http://webshopcreators.nl/images/forum.jpg
  5. tomstar

    [Contribution] STS v4

    can somebody help me to center my site correctly. I've placed div's in my template and also this code in my stylesheet.css. BODY { text-align: center; color: #000000; /*change to your color of choice*/ /* change background: #ffffff; to the color of your choice*/ background: #ffffff; margin: 0px; } #cwdusacontainer { width: 790px; border: 2px solid #000000;/*border can be removed for a borderless page*/ background: #ffffff; color: #000000; margin: 10px auto 10px auto; text-align: left; } the result is this [link] http://bestelmondkapjes.nl/oscommerceforum.jpg [/link] the left side is good, but how can I fix the right side?
  6. tomstar

    Header Tags SEO

    Thanks for your help Jack, it's fixed now :D
  7. tomstar

    Header Tags SEO

    Hello forum members, Tnx for this great contribute. There is a problem by the installation in my webshop. I hope someone of you can help me to fix it. if I go to the site I see this error page. 1146 - Table 'p456_rYbEgoscomm.TABLE_HEADERTAGS_DEFAULT' doesn't exist select * from TABLE_HEADERTAGS_DEFAULT where language_id = '4' [TEP STOP] if I do the test in admin->Header Tags SEO->Test the results are good please help me out.
×