Latest News: (loading..)

wemseo

Members
  • Content count

    118
  • Joined

  • Last visited

1 Follower

About wemseo

Profile Information

  • Real Name
    Norbert Harms
  1. Hello Todd.Nop, there is absolute silence and all the lights are switched off at his end... Bubbles fly a shot distance, right. I forgot about his existence, already. Before I follow your suggestion in your last paragraph, I'm thinking about just to do a total backup and then try to override with your version and see what happens. What you think about that? Would you be able to point me to the download version I'd need for that and pass me some instruction on how to proceed with the override installation? Thank you
  2. Hi Todd... Negative Although he is well known and has an excellent name within this "community" he is a REAL PRO ... he wouldn't give a damn to answer. Maybe I just need to send this PRO another 400 dollars to answer a question. But for that money I get much better stuff that an infected, over-bugged osCommerce store. Good way of making money (although a very short walk) Ahh - I guess I'm a bit stuck here, run in a cul de sac with osCommerce. Appreciate your time though, thank you.
  3. Sorry I forgot YEP, SURE I kept the headers as they are ;-) In fact - I only delete the rows below the headers and add new products or mix them together, meaning I keep the CSV as is and just add new rows Thank you
  4. Hi ToddThanks for your reply Actually, I purchased this store with the EP already installed from another OSC Pro here. Question. Would it be possible to do an "Iinstall Over" of your version [i wasn't aware that my version has nothing to do with yours, thought EP is all the same] without difficulties or creating other problems? If possible, how to do? Question why I'm asking is I experience also DB problems, (products, categories, etc are not or incomplete added to the MySQL and this may also have to do with my OBVIOUS faulty EP) and did you have a look at my development store? There are quite a few add-ons on it. Thanks a lot indeed.
  5. How to ask for help 1. TRUE 2. WindowsXP SP2, Dreamweaver/Programmer's Notepad 3. No Error Message. everything is running smooth 4. DB Problem: My CSV my EP main page My affecting Website Problem: As you may clearly notice from the attached CSV file, (first upload - products 2-9, second upload products 10-19) all rows follow the same rules. For some reason, however, the second upload was not added to the database. I checked within phpMyAdmin and there are only the products 2-8 recorded, Same applies for categories. In my Store-Admin section, however, everything is there. My shop front, too, Everything seem OK Any assistance will be greatly appreciated, Thank you
  6. Hello.If I'm not mistaken, it appears you didn't give your products a unique product ID, which is suppose to go in your first column. Try to download a sample CSV withing your admin panel and simply follow the set out. Hope I could be of little help. Cheers
  7. Why on earth is "Easy Populate" taking the privilege of re-formatting the whole store??? My store was just beautiful until I did a new CSV upload with easy populate. Easy populate wouldn't accept image names with more that 4 names in a row Easy populate wouldn't bother to import description Easy populate wouldn't bother to import attributes Easy populate thinks that pushing the right column out and to the bottom left will look better, even though it just distortes the entire store. Don't believe? take a look here That was not at all like this before. The store was just displaying every page fine. Now that I used Easy Populate from within the admin to bulk upload and populate new categories and product, NOW it looks that bad. Worse ... even re-uploading the pages like; products_new.php, product_info.php, etc, from my backup folder, wouldn't give me my store back! Would anyone know what's behind this story and how I can tell Easy Populate to leave my store styling alone, keep it as it is because I was/am happy with what I had and don't need Easy Populate to make a decision to change it! Thanks
  8. SQL ? There seem to be no sql subscription check in this current version as I can subscribe ... unlimited times! Any suggestions on that?
  9. Installed RC2a Installed (apparently) latest STS 4.5.8 and only see the string "Module Directory: /home/wwwwems/public_html/teststore/includes/modules/sts/" (after clicking on STS under modules in admin. next to this string on the right it says "install module" but clicking on it dose absolutely nothing. Since I have a totally FRESH RC2a oscommerce version, I thought I only need to replace the files from the RC2 folder of the STS...? Is this correct or - is there a problem now since I have RC2a (SEE THE "a") oscommerce version installed. (there is absolutely nothing mentioned in my STS tutorial about any differences or so? Thank you
  10. NICE SUPPORT IN THE OSCOMMERCE FORUM ... NICE! AM OUT OF MY BRAIN! ... and where, oscommerce, do you suggest us to go from here? over there or the other? anyone reading this I suggest STOP RAISING A QUESTION anywhere on this oscommerce forum. This place is too big and mixed up. You'll never get an answer if you have a serious issue. (unless you want to find out how to use Google, then you can place your question anywhere within the oscommerce forum, indeed!)
  11. out of the 27 lines, which one is line 121?
  12. Mi Matt Good reply and good points, couldn't agree more with you. The only problem ... it is a dream and always will be a dream. This is the "OSCOMMERCE" forum.
  13. HELLO Fine so far, but ... what can I CHANGE and WHERE in order for ALL the ATTRIBUTES of EVERY PRODUCT to be shown on the PDF INVOICE? (as of now, if the product has anything more that one, only the first is shown) Thank you so much
  14. Everything seems OK but --- generate a PDF invoice and the attributes are all gone except one export invoices as a CSV ... attributes are not there at all That's little good so far. I wonder how can someone keep control on orders if he/she don't know what the customer ordered? What if a product has 20 attributes or even more? How/What can I change and where in the over 1200 shop files so the above problems are solved? In addition ... Is there a contribution that would allow me to "PRINT" and/or "SEND/EMAIL" invoices (apart from pdf files)? MILLE GRACIAS :)
  15. This support thread seems to be as dead as my dog ... (it dies 12 years ago) ;-) Anyway ... since I never get any answer here I just spent some time to go through every line of the code and discovered some hick-ups. I changed this and now I got it finally working (although I must say there are some features in this contribution that I don't understand why they are there at all to start with ... nothing I can do with it except reading a ONE LINE with irrelevant stuff and then press the BACK BUTTON. After having it installed to WORK - I am not 100% sure yet if this is a worthwhile thing to go through anyway. So, anyone having trouble getting it going, you may want to look into the INSTALLATION file and notice/do the following: find instructions for: l)admin/includes/modules/newsletters/newsletters.php and m)admin/includes/modules/newsletters/product_notification.php ... ... at the very end of those long code you are suppose to replace ... there is a '}' ... this will most likely cause you trouble if you don't omit it! In addition: The install version will ask you to "ALTER" admin/newsletters.php ... WELL if you have some other contributions installed and made some changes to this file, tough life ... it will all be lost because this contribution also a NEW FILE, the very same "admin/newsletters.php" which you are asked to upload as a new file >>> hence, having gone through trouble and did the new alteration on your existing file it will all be overridden by the new file! My suggestion ... DELETE the admin/newsletters.php from the part that includes ALL NEW FILES and just alter your existing admin/newsletters.php. ONE LAST ... if you ever get an error saying that the headers are sent already, did you? Then check the mentioned files for 'white spaces" especially at the end and after ?> This should fix it. I did all this on MY SIDE and ever since got rid of all the errors and the contribution is installed successfully. Still need to figure out if it's worth all the trouble. Cheers