Jump to content

ricoche

Members
  • Content count

    4
  • Joined

  • Last visited

1 Follower

Profile Information

  1. ricoche

    Photo Gallery

    Hi there, Thanks for the reply. Right now I'm using Fantastico to install a v2.2 to my site. I'm not sure how to find out exactly what version I have installed however. I'm looking into this. :) I'll have to get back to you soon about this. I also agree that modifying these files are pretty simple, so it must also be something simple tripping it up. Keep you posted, Jim
  2. ricoche

    Photo Gallery

    I did a little research and found that the problem lies in the popup_image.php file. There must be something incompatible with my v2.2 oscommerce. The mysql variables are correct and I figured if they weren't it would kick back an error to that effect. Given that the error is in line 1, there must be a problem here with the file or my oscommerce. Oh well, I'm going around and installing a few of these and I'm finding they are all kind of trial and error. I guess this mod just plain doesn't work with this oscommerce version. Thanks anyway, Ricoche
  3. ricoche

    Photo Gallery

    Hello there, I followed the instructions and when I tried to test it out I got this error. Now I'm kind of stuck. Any ideas? ************ Parse error: parse error in /home/ricoche/public_html/shop/popup_image.php on line 1 ************ Thanks, Ricoche
×