Jump to content

codare

Members
  • Content count

    8
  • Joined

  • Last visited

Profile Information

  • Real Name
    Codare Parx
  1. codare

    Multi_Vendor_Shipping new thread

    Hi Jim Got into the MANAGE area without a Vendor selected by having the Vendor Manager page open until session timed out and hit the MANAGE button forcing login again and since had hit the MANAGE button login took me straight in to adding shipping modules without having a vendor selected.
  2. codare

    Multi_Vendor_Shipping new thread

    Hi Again - Jim You da man! - Yeah, that zone thing activated it fine. Hadn't seen that since I'm still learning my P, H, Ps Much appreciated... Regards :-) Codare
  3. codare

    Multi_Vendor_Shipping new thread

    Hi Again, Jim - FYI... I managed to replicate the MODULE_VENDOR_SHIPPING_INSTALLED_a record error when I somehow got into the MANAGE area without having a vendor selected. I thought I had selected a vendor but after installing a couple of the modified AusPost shipping modules I noticed a message saying that no vendor was selected. Upon checking the vendor_config table found all the newly added records were ending in the "a" . That's been fixed, but still having issue with spu.php info not showing in checkout_shipping area... Regards :-) Codare
  4. codare

    Multi_Vendor_Shipping new thread

    Thanks For Your Time, Jim I actually truncated the table and re-inserted the data via admin and all is back to normal - mmmm.... by normal, I mean, the AusPost modules I modified according to instructions are working beautifully BUT the spu.php module (Store Pickup) doesn't show up at all in the shipping list when doing checkout so customer cannot proceed with checkout since no shipping has been selected but they can't select store pickup as shipping option since it doesn't show up... :-) I've created a "pick up only" vendor and set as vendor for certain items that are too large for posting, but the pickup only option doesn't show up on checkout page. Any clues Many thanks in advance... Codare
  5. codare

    Multi_Vendor_Shipping new thread

    AAARRRGH! It's getting worse... Whilst manually cleaning up the vendor_configuration table I deleted a record with these values: (241,'Installed Modules','MODULE_VENDOR_SHIPPING_INSTALLED_a','','This is automatically updated. No need to edit.',6,0,NULL,'2009-06-21 00:33:58',NULL,NULL,0) and now I get these error messages when going to checkout: Warning: shipping(includes/languages/english/modules/vendors_shipping/) [function.shipping]: failed to open stream: No such file or directory in \\nawinfs03\home\users\web\b1078\rh.codare\thenewblackconspiracy\includes\classes\vendor_shipping.php on line 59 Warning: shipping(includes/languages/english/modules/vendors_shipping/) [function.shipping]: failed to open stream: No such file or directory in \\nawinfs03\home\users\web\b1078\rh.codare\thenewblackconspiracy\includes\classes\vendor_shipping.php on line 59 Warning: shipping() [function.include]: Failed opening 'includes/languages/english/modules/vendors_shipping/' for inclusion (include_path='.;c:\php\includes') in \\nawinfs03\home\users\web\b1078\rh.codare\thenewblackconspiracy\includes\classes\vendor_shipping.php on line 59 Warning: shipping(includes/modules/vendors_shipping/) [function.shipping]: failed to open stream: No such file or directory in \\nawinfs03\home\users\web\b1078\rh.codare\thenewblackconspiracy\includes\classes\vendor_shipping.php on line 60 Warning: shipping(includes/modules/vendors_shipping/) [function.shipping]: failed to open stream: No such file or directory in \\nawinfs03\home\users\web\b1078\rh.codare\thenewblackconspiracy\includes\classes\vendor_shipping.php on line 60 Warning: shipping() [function.include]: Failed opening 'includes/modules/vendors_shipping/' for inclusion (include_path='.;c:\php\includes') in \\nawinfs03\home\users\web\b1078\rh.codare\thenewblackconspiracy\includes\classes\vendor_shipping.php on line 60 Fatal error: Cannot instantiate non-existent class: in \\nawinfs03\home\users\web\b1078\rh.codare\thenewblackconspiracy\includes\classes\vendor_shipping.php on line 62 I've restored the record to the database but still getting the same error... Anyone got any solutions...do you think I'll have remove and re-install the vendor_configuration database? Do you think the errors are actually the result of deleting the record in the first place? or just one of those weird computering type coincidences? Regards :-) Codare
  6. codare

    Multi_Vendor_Shipping new thread

    Hi All May have been covered but can't find anywhere - Can't seem to get store pick up to show when checking out. Have just installed MVS and reworked AusPost modules to work (no problems there - they work beautifully) BUT the spu.php doesn't seem to work. Have created vendor_pickup and installed spu module for that vendor - associated a catolog item but when it comes to check out no shipping option shows up and can't procedd since shipping has not been set. Have tried double checking code for all includes in checkout_shipping and spu.php. Have tidied up database. Have done file compares. Unfortuantely I'm no php-head... Has anyone else had this problem? Thanks :-) Codare
  7. Hi All Apologies if this has been covered already - I have tried searching threads and forums for a few days now but not a "native" in the forums and threads world so not sure if I'm overlooking something. My problem - Have installed MVS and tweaked and customised for drop shipping and all works BEAUTIFULLY (YAAAAY!!!) except for the sale of downloadable files (ie - they have no postage or shipping or anything - just need to be accessed via the osCommerce download mechanism). Have tried multiple combinations of workarounds including adding a "Download" vendor with shipping at a set cost of zero and also have tried no product vendor for downloadables BUT when checking out an order with a download file ONLY, the shipping page won't load. If an order includes a download file AND another ordinary vendor shipping product, the shipping page loads, BUT won't go to next step...shows up with an error re shipping not selected for the "download" item. In the mean time will continue to only offer "deliverables" but if anyone can point me in the direction for an answer on this (I mean, it mightn't even be related to MVS - just seems to have "popped" up since installation) it would be MUCH APPRECIATED as it would be nice to offer downloads on some of potential "estock" that we have. Thanks in Anticipation :-) Codare
  8. codare

    Paypal Standard Setup

    Hi Thankyou! Thankyou! Thankyou! I have been trying for days (maybe even week/s) to get the Paypal Express module to work with carrying over shipping and other values but everything except for the product/item costs was dropped. I didn't realise that the STANDARD PAYPAL module is the one that I needed - that the Express is [b]way, way toooooooo express[/b] in the way that it was dumping everything except item costs. Follwoing your steps and instigating Standard FIXED ALL THE HASSLES i HAD BEEN HAVING... PS - I am Australian based using paypal au PPS - Did I say thankyou???
×