Jump to content

alea

Members
  • Content count

    15
  • Joined

  • Last visited

Everything posted by alea

  1. alea

    Google XML Sitemap SEO

    Hi, I installed the Google site map as per the instructions, ran the SQL, and tried running the alternate. I have STS, the newest Ultimate SEO, Wishlist, Headertags SEO. I think that's it... With the errors turned on this is what it shows: Opening /sitemapproducts.xmlFS_CAT /hsphere/local/home/daniel0/isenkraemmeren.web.surftown.dk/catalog/Server http://isenkraemmeren.web.surftown.dkSave Path /WS_CAT /catalog/ ERROR: Google Product Sitemap Generation FAILED! Opening /sitemapcategories.xmlFS_CAT /hsphere/local/home/daniel0/isenkraemmeren.web.surftown.dk/catalog/Server http://isenkraemmeren.web.surftown.dkSave Path /WS_CAT /catalog/ ERROR: Google Category Sitemap Generation FAILED! Opening /sitemapindex.xmlFS_CAT /hsphere/local/home/daniel0/isenkraemmeren.web.surftown.dk/catalog/Server http://isenkraemmeren.web.surftown.dkSave Path /WS_CAT /catalog/ ERROR: Google Sitemap Index Generation FAILED! Array ( [QUERY] => Array ( [PRODUCTS] => Array ( [sTATUS] => success [NUM_ROWS] => 27 ) [CATEOGRY] => Array ( [sTATUS] => success [NUM_ROWS] => 21 ) ) [sAVE_FILE_XML] => Array ( [0] => Array ( [file] => /sitemapproducts.xml [status] => failure [file_exists] => false ) [1] => Array ( [file] => /sitemapcategories.xml [status] => failure [file_exists] => false ) [2] => Array ( [file] => /sitemapindex.xml [status] => failure [file_exists] => false ) ) ) Any ideas? Thanks for the help! Alea
  2. alea

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi, Try deleting usu_cache. I did that once when I was trying to reinstall Ultimate.
  3. alea

    [Contribution] STS v4

    Hi, I checked my installation -- everything is working good there. I don't know what are .htaccess lines? I discovered today that there are two different Ultimate SEO programs -- one written by Chemo and another written by FWR Media. I have the one written by FWR Media called ULTIMATE Seo Urls 5. Does this version of Ultimate SEO conflict with STS? Another question: I want to change the layout of the "catalog/index.php?cPath=23_122" pages. It is where all of the products are listed -- for some reason in rows (weird because none of the other oscommerce pages are like this one - specials, catagory pages, etc). Do you have an index page already setup that alters this page? Thanks for the help!
  4. alea

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi, I have looked through all of the pages and from what I can tell is that the guy whole wrote the Headers add-on uses hardwired links and when you have a addon that changes the links problems are caused. Which must drive those who do follow the standards nuts.... I don't know php that well to go through his code by myself and change it to the oscommerce standards. Can you help me with this? Thanks
  5. alea

    Header Tags SEO

    Hi Jack, I have installed HeaderTags_SEO_V_3.1.5, STSv4.5.8, and ULTIMATE_Seo_Urls_5. The problem I am having appears to be with Header tags. From what I can understand on the other contritbution forums for the other two add-ons is that you have code that uses "hard-wired" links and since the links are changed with Ultimate SEO 5, they don't play well together. How do you change your code from being "hard wired" urls to the oscommerce standards? Thanks
  6. alea

    [Contribution] STS v4

    Hi Bill, I don't have "user friendly urls" turned on. I have Ultimate SEO 5 and STS installed. Have you heard of any problems of them working together? When I have Ultimate SEO 5 turned OFF the product_info.php.html pages work. And when Ultimate SEO 5 is turned ON the product_info.php.html pages DON'T work. Please help!
  7. alea

    [Contribution] STS v4

    Hi, Like I said, all of the template file pull great when Ultimate SEO is turned off. When it is on, they don't. Why would the admin settings for the STS be causing problems when the product_info.php pages work when Ultimare SEO is turned off? The settings.... Default template (v2.1.1) Use Templates? true Code for debug output debug Files for normal template sts_user_code.php Base folder includes/sts_templates/ Template folder store Default template file sts_template.html Use template for infoboxes true Index template (v2.0.0) Use template for index page true Files for index.php template sts_user_code.php Check parent templates true Product info templates and content templates (v2.1.0) Use template for product info page true Enable STS3 compatibility mode false Files for normal template sts_user_code.php Files for content template sts_user_code.php;product_info.php The popup is not turned on. Thanks!
  8. alea

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi, But my problem is NOT with the HeaderTags it is with the Ultimate SEO. The header tags are working great and as far as I can see there is no problems. When Ultimate SEO is turned on in the admin panel NONE of the product_info.php.html pages work. Thanks.
  9. alea

    [Contribution] STS v4

    Hi, Oh forgot to add -- when the Ultimate seo is turned off in the admin, STS works great. Thanks again for the help!
  10. alea

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi, I am having two problems, both problems go away when I turn off Ultimate SEO 5 and then are back when I turn it on. I would really like to use this program, as it is really cool! Background: I have installed STSv4.5.8, Ultimate SEO 5.0, and HeaderTags SEO V 3.1.5. I started with a clean install of oscommerce, dropped STS directly over it (so their shouldn't be any mistakes with that part) and then altered the various many pages for the other two. So far all of the programs are working well except.... Problem: With STS you can alter the product_info page so that you get it to look the way you want it but it uses the c path which Ultimate changes. Also the popup boxes work, but something else pops up instead of the picture, again, I am pretty sure it is because STS pulls from the c path and the c path has been changed. Any clues? Thanks to all of the many people who help the people like me who don't have a clue!
  11. alea

    [Contribution] STS v4

    Hi, No, the admin is and has been set correctly for STS. I have tested it again because you asked. When the Ultimate SEO is turned on, the product pages and the popup images don't work. (the popup does but it pulls something other than the actual image. Given the problem, this actually makes sense because the URL isn't pulling correctly). Any idea on how to correct this? Thanks!
  12. alea

    [Contribution] STS v4

    Hi I am having two problems with my oscommerce site: I have STS STSv4.5.8 installed, ULTIMATE Seo Urls 5, and HeaderTags SEO V 3.1.5. Problem 1: The products_info.php.html isn't working. I think I have everything set up as the instructions say. I have put "product_info.php.html" in all of the folders under full and test. I installed STS on top of a fresh copy of oscommerce, so there shouldn't be any mistakes with the installation. Anyone have a solution? Problem 2: Popups isn't working properly. It comes up but with a blank template page -- has the header,etc and the left column tags showing... but no picture. Thanks!
×