Jump to content

zozopelli

Members
  • Content count

    28
  • Joined

  • Last visited

  1. Problem resolved! 1. removed above coding for empty function. 2. In Valdiation_png.php added if (PHP_VERSION >= 4.1) $HTTP_GET_VARS =& $_GET; I am using php 5. Thanks, awesome contribution spooks.
  2. Hey Spooks, Changed for empty function, now get black square. Changed colors multiple colors ,0x, #, copied & pasted hex dec from png. still no color change in background or anything, but can change size.... so it's generating something. Any suggestions? Any additions to error reporting? thanks. things go zozo
  3. Morten, I am having the same problem. Could you please provide details on the missing lines? Thanks for your help. Last time, I called my host, they deleted deleted my database, oops! Thanks for your help. Steve
  4. For 1/2 second flash, the tabs descriptions are vertical and in wrong font. Finished page looks correct. Is this a style sheet issue? Where it reads the general site style sheet and then the individual specific style sheet page? Or is this a PHP problem? What is the best solution? Is there a PHP statement to make it read the specific style sheet first? Thanks for any one who can add some insight. I am learning 1 error at a time. huh.gif
  5. For 1/2 second flash, the tabs descriptions are vertical and in wrong font. Finished page looks correct. Is this a style sheet issue? Where it reads the general site style sheet and then the individual specific style sheet page? Or is this a PHP problem? What is the best solution? Is there a PHP statement to make it read the specific style sheet first? Thanks for any one who can add some insight. I am learning 1 error at a time. :huh:
  6. Hey All, Just want every one to know that Product Listing Enhancements is a great contribution! And Spooks is a great resource and quite the expert. My problems involve another contrib... installed incorrectly by me and stupid attempts to resolve the problem. Thanks again for all your help Spooks.
  7. Big question, thinking of wiping out everything and starting over with what I now know.... Or am I close to correcting this house of cards? Thanks again, I will play with the table first. I love learning! Thanks for your patience.
  8. I set up the admin to display and I read the docs - maybe didn't comprehend. :P Again, displays perfectly everywhere but main page. Probably not enough info for you to provide insight... but if you could suggest where to look... that would be great. I did notice that in Admin Product Listings, short description is true or false with no alternative for order of display?
  9. Spooks, Trying not to wear out my welcome, need your insight please. Installed Product Listing Enhancements, Thum... then installed Short Description. Short Description shows up every where including the cart (thanks to your other contribution) BUT doesn't show up on main page. Triple checked everything. Any suggestions on where to look to correct this problem. User error on my part, I am sure. Tried to over install product_listing_setup.php, but it aborted any way to force or just another dead end? Thanks for your help.
  10. zozopelli

    Product Description 1.3

    Installation or Config Problem? Short description fails to appear on main page and left column new products. It displays everywhere else fine. Any suggestions. Thanks in advance for help
  11. Installed successfully, changed bold to osc_configuration_group!
  12. I am using v2.2 ms2. I believe the problem is due to web host provider setup of dbase as osc_configuration and not as plain configuration. Guessing, in product_listing_setup.php, the following line needs to be changed?? $chk_query = tep_db_query("select configuration_group_id from configuration_group where configuration_group_title = 'Product Listing'"); Bold to osc_configuration_group or Underline to osc_configuration_group_id or Change Both?? Thanks for your help. Thanks for your help.
  13. Correct table should be osc_configuration_group. Any suggestions on the mysql query? Or I am even more lost and confused than I feel.
  14. Does it make a difference that my dbase name, dbase user, dbase host are different than the domain name?
×