Jump to content

RhinoFish

Members
  • Content count

    47
  • Joined

  • Last visited

Profile Information

  • Real Name
    Patrick Grady
  • Gender
    Male
  • Location
    Winter Park, FL
  • Website
  1. RhinoFish

    EP How To Add Manufacturer URL and Image

    i think that the easypopulate instructions tell you how to address getting extra fields from your csv data into the database, but before you can do that, you have to add these custom fields to the database. so i think so many people used the "Extra Product Fields" contribution that the person who built EasyPopulate says in his/her instructions, how to use EasyPopulate is you've got Extra Product Fields you want to populate with data. So do you folks install the Extra Product Fields add-on and are now trying to get EasyPopulate to work with those fields? Or are you expecting the EasyPopulate itself allows you to create extra fields to store the additional data you want to upload?
  2. RhinoFish

    Product Extra fields install help

    the first half of step 8 is hosed in several packages i've tried - the code it says to replace isn't the code i have and i haven't modified it from the default v2.2 rc2a code i recently grabbed. i plan to look for an answer to my question installing this same add-on later today. do you also happen to be stuck on step 8 part one of two?
  3. settings are in admin area under Configuration -> Stock
  4. RhinoFish

    In need of some help please.

    In that file, at the very bottom, there's a line that reads: define('FOOTER_TEXT_BODY', 'Copyright © ' . date('Y') . ' <a href="' . tep_href_link(FILENAME_DEFAULT) . '">' . STORE_NAME . '</a><br>Powered by <a href="http://www.oscommerce.com" target="_blank">osCommerce</a>'); This is the code that defines the copyright footer on your site. On the pages in your store, the application_top.php file includes the language file into the page, for example, onto index.php. So when you try to open a page, it's including those definitions from the file called english.php and that last definition, that defines the html link, is failing. That function, the tep_href_link() function, is defined in includes/functions/html_output.php, and application_top.php also includes this function into the page for you. It is this function that isn't being found. The one that should get included in the file called html_output.php. Look in your application_top.php for code like this (around line 113, but your addons could have changed that): // define general functions used application-wide require(DIR_WS_FUNCTIONS . 'general.php'); require(DIR_WS_FUNCTIONS . 'html_output.php'); Can you see this code in your application_top.php file?
×