Jump to content

smacsloo

Members
  • Content count

    8
  • Joined

  • Last visited

Profile Information

  • Real Name
    smacsloo
  1. has not set their status

  2. i fixed it - i had a double entry in mysql database - normal are 18 tables of ultimate seo urls in configuration table. i had 36. thats it. thanks to the authors of this contribution.
  3. ok i figured it out - i had a double entry in mysql database - normal are 18 tables of ultimate seo urls in configuration table. i had 36. thats it. fixed it myself. thanks to the authors of this contribution.
  4. http://forums.oscommerce.com/index.php?sho...p;#entry1434778 i got a mistake in a hardcoded shop, dont know where replace string is being redirected. perhaps forgot something, but installed the contrib successful. can anyone figure it out?
  5. hi - cant take your question but having another one. i installed the contribution - lets say good work. i used latest release to update - but since that time of use i hardcoded the shop so much. now i dont know where my string is being replaced. i searched the seo.class.php but seems to be correct. also the '.htacces' is right. i followed the instructions as well. example: shopurl.com/productongivencategoryisbroken-c-001.html should be shopurl.com/product-on-given-category-is-broken-c-001.html i already activated 'add cPath' in configuration menu. this also happens to product names with spaces. the spaces not being replaced, they just got outta space. i found this on seo.class.php on line1808 - 1823: "$anchor = ereg_replace($pattern, '-', $anchor);" wich isnt replaced right in my case. i know its my hardcoded stuff. can anyone help me out to get "-" back what have im done? i know its not directly in seo.class.php, perhaps in /includes/functions/html_output.php or general.php file. pls help
×