Jump to content

Fure

Members
  • Content count

    36
  • Joined

  • Last visited

Profile Information

  • Real Name
    Frédéric
  • Gender
    Male
  1. Thank you for your time but I allready tried that without success. The options are reloaded in admin but stay unfunctional.
  2. Ultimate_SEO_URLSv22d_8. I can see all the setings in admin but they just don't work.
  3. I installed and the url's are changed. But it seems that changing the settings in admin doesn't do anything. Whatever I change everything stays the same. I allready uninstalled and reloaded the home page and still the settings remain unfunctional. I need to remove the category from the url. Anny ideas?
  4. Fure

    Fancier Invoice & Packingslip v1.0

    OK, I fixed the send e-mail, for some reason configuration.php wasn't altered. I set it to box_invoice.php because the other one is beeing sent with broken background. But it seems that the box tmplate isn't fully translated. The thank you still is in English and also invoice is in English. Anyone knows how to reset the invoice number?
  5. Fure

    Fancier Invoice & Packingslip v1.0

    Hi there. I have this contribution installed and it's great! I just can't get it to send the e-mail. When it's set to send I get this error at checkout: Warning: require(includes/modules/EMAIL_INVOICE_DIRFILENAME_EMAIL_INVOICE) [function.require]: failed to open stream: No such file or directory in /customers/comwares.be/comwares.be/httpd.www/checkout_process.php on line 251 Fatal error: require() [function.require]: Failed opening required 'includes/modules/EMAIL_INVOICE_DIRFILENAME_EMAIL_INVOICE' (include_path='.:/usr/share/php') in /customers/comwares.be/comwares.be/httpd.www/checkout_process.php on line 251 I think it has to do with the path in coniguration.php but I really can't figure it out. My shop is going live so I would really appreceate any help. And does anyone can tell me how to reset the invoice number?
  6. Fure

    Official PayPal IPN Support Thread

    Ok, this problem is solved! I used a UK test account and that seems to be the problem. I made a new test account from France and now everything works.
  7. Fure

    Official PayPal IPN Support Thread

    Hi, I installed the latest version of PayPal IPN. At the moment I'm testing it on the sandbox. Everything goes fine until the moment I have to login with my test account. After login I get this error: You have requested an outdated version of PayPal. Any ideas what's causing this? I just want to test it before I go live with it. :P
  8. Fure

    SEO Assistant

    Sorry, didn't see your post before. Yes indeed, my host is using php5. Is it much to change it to curl, could you post it here?
  9. Fure

    SEO Assistant

    When I do the query in my browser I do get a result. Still strange that it is only not working for Google.
  10. Fure

    SEO Assistant

    I suspect that the problem is the search query returning nothing?
  11. Fure

    SEO Assistant

    Hi, I have the same problem but only with Google. Yahoo and MSN are working fine but a search for Google returns Unable to open remote file... Any idea why this only happens with Google? Thanks.
  12. Fure

    Header Tags SEO

    I played a bit with the settings now. Thanks for this really great contribution! ;)
  13. Fure

    Header Tags SEO

    I did a search before and I was sure everything was installed correctly but I did a new search in all the instructions. The database_tables.php was altered on catalog side but not on admin side. :blush: So that's fixed for now, I'll run the test tomorrow. Thanks for the fast reply!
  14. Fure

    Header Tags SEO

    Hi, I've installed this contribution. I just get this error when I want to test: 1146 - Table 'comwares_be.TABLE_HEADERTAGS' doesn't exist select * from TABLE_HEADERTAGS [TEP STOP] I 've checked if the table exists in the database and if /*** Begin Header Tags SEO ***/ define('TABLE_HEADERTAGS', 'headertags'); define('TABLE_HEADERTAGS_DEFAULT', 'headertags_default'); /*** End Header Tags SEO ***/ is added to database_tables.php. What could be the problem?
  15. Fure

    [Contribution] Mindsparx admin

    Hi there. I'm working on a new shop. First I installed STS and then Mindsparks Admin. Before the install of Admin I could choose STS in the modules but since I installed Admin STS is gone in the dropdown menu. Anyone knows how to fix this? The problem is that I can't enable STS. My second problem is Login. No problem in English but when set to Dutch I'm getting a blanc page after Login. Then I have to go back to the url of Admin and I'm logged in. Same thing with logout.
×