Jump to content

zooyork

Members
  • Content count

    16
  • Joined

  • Last visited

Profile Information

  1. zooyork

    ULTIMATE Seo Urls 5 - by FWR Media

    Yes. I've checked server logs and i have some problems with confirmations. So once again you've solved my problem. Really thanks! Tom
  2. zooyork

    ULTIMATE Seo Urls 5 - by FWR Media

    Ok. I've made two upgrades to 141 version. I didnt have usu::performance(); line in footer. Now the error is not showing anymore. But the payment page is now showing just one button 'confirm' and after 1 second its moving me back to checkout_payment step 2. I tried to find out if this is a common problem with this payment contribution but i think that im first with problem like this. So propably its still problem with USU5. I've notice that you made one change in aplication_top that can be connected with my problem: false !== strpos( $_SERVER[$base->current()], 'ext/modules/' ) Payment contribution file which was showing these erros is located in: ext/modules/payment/platnosci/checkout_pl.php Thanks for your help.
  3. zooyork

    ULTIMATE Seo Urls 5 - by FWR Media

    I have r96 version with some upgrades in application_top that you told me to do few weeks ago. I've installed polish commercial online payment module - i think its similat to paypal.
  4. zooyork

    ULTIMATE Seo Urls 5 - by FWR Media

    Hello again! Once again i have a problem with USU5 because of my server administrators. Hope you remember my problem with $_SERVER['PHP_SELF'] and filenames on my site. Yesterday i added new payment modules and again i get there errors on checkout process: Warning: USU5 could not find a valid base filename, please inform the developer. in /includes/application_top.php on line 70 Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /includes/application_top.php:70) in /includes/functions/sessions.php on line 102 Warning: USU5 could not find a valid base filename, please inform the developer. in /includes/application_top.php on line 70 Module file which is showing this errors have a few filenames requirements and propably this is a problem as i remember what you wrote to me in some other topic where i have similar problems with Header Tags contribution. Is there any chance to get thru this? Or do i have to remove payment contribution (which i really need) or USU5 [which is great and i dont want to] Thanks
  5. zooyork

    Header Tags SEO

    It works! :) Great. Thank you. But still i will try to contact my administrator to change this server issue. Thanks once again.
  6. zooyork

    Header Tags SEO

    Thank you both for answers. I tried contact admin but they didnt answer me yet. But i was thinking about what FWR Media told me to do in USU5 topic and i put these code to include/header_tags.php under 1 line - <?php: if ( ( $_SERVER['SCRIPT_NAME'] == '/' ) || ( $_SERVER['PHP_SELF'] == '/' ) ) { return 'index.php'; } What i get is when im typing mypage.com i have no errors any more so this is what i needed. The only problem is that now i cant figure out how to change page title for mypage.com/ I have title for mypage.com/index.php and all other pages but on mypage.com its just blank. Propably i need one more "if" command somewhere in index.php or header_tags.php. Any clue? Thanks
  7. zooyork

    Header Tags SEO

    Hm, but when i comment this lines out from index.php: /*** Begin Header Tags SEO ***/ //if ( file_exists(DIR_WS_INCLUDES . 'header_tags.php') ) { // require(DIR_WS_INCLUDES . 'header_tags.php'); //} else { ?> <meta http-equiv="Content-Type" content="text/html; charset=<?php echo CHARSET; ?>"> <title><?php echo TITLE; ?></title> <?php //} /*** End Header Tags SEO ***/ mypage.com works fine then.
  8. zooyork

    Header Tags SEO

    Hi Jack, thanks for this contribution. It seems to be great. But i have one issue after my installation. I had a Header Tags Controller contribution. I've installed Header Tags Seo V.3.1.8 on it. I get thru installation with not many problems. I had to made few changes in admin/categories.php because of Additional Images contribution. Everything is working fine now. But when i typing www.mypage.com i have this coming: Error! Unable to determine the page link! But when i'm typing www.mypage.com/index.php or any other page - it's ok then. Do you have any idea why it happends? I think it coudl be something wrong with my server configuration because i had similar problem with Ultimate Seo URL 5 contribution - on mypage.com i also had some errors that dissapear on mypage.com/index.php Any ideas? Thanks
  9. zooyork

    ULTIMATE Seo Urls 5 - by FWR Media

    Thanks! It works great. Thanks again for helping. Greatings
  10. zooyork

    ULTIMATE Seo Urls 5 - by FWR Media

    return 'index.php' works fine. Is this issue makes any diffrance for working of whole Ultimate Seo Urls 5 ? Server is: FreeBSD 6.2-STABLE PHP Version 5.2.6 UltraCGI/1.0 for IdeaWebServer MySQL 5.0.66a
  11. zooyork

    ULTIMATE Seo Urls 5 - by FWR Media

    Mainpage: Warning: USU5 could not find a valid base filename, please inform the developer. in /includes/application_top.php on line 65 FWR Debug: $_SERVER['SCRIPT_NAME'] = / FWR Debug: $_SERVER['PHP_SELF'] = / FWR Debug: $_SERVER['REQUEST_URI'] = / Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /includes/application_top.php:65) in /includes/functions/sessions.php on line 102 Warning: USU5 could not find a valid base filename, please inform the developer. in /includes/application_top.php on line 65 Now i have an errors on all other pages: FWR Debug: $_SERVER['SCRIPT_NAME'] = /contact_us.php FWR Debug: $_SERVER['PHP_SELF'] = /contact_us.php FWR Debug: $_SERVER['REQUEST_URI'] = /contact_us.php Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /includes/application_top.php:70) in /includes/functions/sessions.php on line 102
  12. zooyork

    ULTIMATE Seo Urls 5 - by FWR Media

    No, this is just for mypage.com . Funny is that when im typing mypage.com/index.php its not happening. It also doesnt happend with all other pages. I'm wondering it coudl be sometging wrong with .htaccess ? For now i comment this line out from application_top: trigger_error( 'USU5 could not find a valid base filename, please inform the developer.', E_USER_WARNING ); and its not showing any more but it doesnt solve my problem. All contribution seems to works great! Thanks for replay!
  13. zooyork

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi! I had a Ultimate Seo Urls v. 2.2d_5 and i've upgrade it to Ultimate Seo Url 5 by FWR Media. I did twice exactly as istructions says and i have this coming out on the top of page when i'm opening main page: Warning: USU5 could not find a valid base filename, please inform the developer. in /includes/application_top.php on line 65 Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /includes/application_top.php:65) in /includes/functions/sessions.php on line 102 Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /includes/application_top.php:65) in /includes/functions/sessions.php on line 102 Warning: USU5 could not find a valid base filename, please inform the developer. in /includes/application_top.php on line 65 Any ideas why it happends? Thanks
  14. Hi guys I had a Ultimate Seo Urls 2.7 and i upgraded it to 2.2d_5 version. I have i strange problem that happends in both versions. In products_new i have 20 products in 2 pages. First page is displaying fine, but when you click "2" page or "next" button its moving you to : http://www.mysite.com/index.php?page=2 . I trying to find a solutions for that but coudnt find much information. If anynody had same problem i would be greatfull in you can post it here. Thanks
  15. zooyork

    Google XML Sitemap SEO

    Hi Jack. I've installed Google XML Sitemap and after a few changes with Ultimate Seo URL contribution it works fine. But there is one thing that i cant get thru. When i'm opening http://www.mysite.com/googlesitemap/index.php everything is genereting fine. But all the maps are genereting withous "www" in address. So it looks like this: Do You have any idea why it happends? What i need to change to get full site address with "www" ? Thanks!
×