Latest News: (loading..)

oner

Members
  • Content count

    10
  • Joined

  • Last visited

About oner

Profile Information

  • Real Name
    Adrian
  • Gender
    Male
  • Location
    Poland
  1. I understand Jack, i just asked. Well i will try do this by myself.... ;)
  2. Thx Jack_mcs, could you give me an advice and tell how to loaded reviews_id to this part of code ?
  3. vlad36 please, let me know how this line: $location = $this->hrefLink(FILENAME_PRODUCT_REVIEWS, 'products_id=' . $result['pID'], 'NONSSL', false); change to like: (?) $location = $this->hrefLink(FILENAME_PRODUCT_REVIEWS_INFO, 'products_id=' . $result['pID'] . '&reviews_id=' . $reviews['reviews_id'], 'NONSSL', false); What i need is put every single review to sitemap. Now it doesn't work because can't find reviews_id. Do you know how to do it ? Thanks, Adrian
  4. Hi guys, this is nice contrbituions is working well but have some problem with some pages. First i had "blank" pages, after small fix i got the problem: Warning: Cannot modify header information - headers already sent by (output started at /home/mobile/includes/application_top.php:10) in /home/includes/functions/general.php on line 48 which is: <style type="text/css" media="screen"> from mobile/includes/application_top.php Anybody knows what is wrong ? MySQL 5.0 but have old osc, so i hope is not PHP problem. Please see it live: http://www.kacikpupila.pl/mobile_index.php and try press "KONTO - /login" Greeings !
  5. Hello all, first of all i would like apologize for my language, but hope you will undestand. I'm looking for some code or contribution to Excluded specials products from loyalty discount. I have a lot customer with the higher level and wont give them more discount which is specials. I have discount coupon modules already installed and there in admin is option "Exclude product specials?", i would have the same in loyalty discount. Anybody can help me, please? Greetings from Poland,
  6. anybody got problem with tables ?? everything is working great, but something is wrong with <table> - <tr><td> i think. The code i copied 3 times (for make sure is good) and is the same what should be (i'm sure problem must be somewhere in catalog/product_info.php) , so where is the problem ?? if screenshot doesn't work, please check the website: Visit My Website Website is in Polish language :P:P