Latest News: (loading..)

danut82

Members
  • Content count

    63
  • Joined

  • Last visited

1 Follower

About danut82

Profile Information

  • Real Name
    dani
  1. - yes, but can be another best contrbution associated at this one. - in login section, after fill all fields, can be used enter - keyboard instead of click on login button? thanks
  2. Thank you, i understand, but can you offer a little hint? thanks again
  3. hi fulluvscents, It is possible to change or redirect create_account.php and login.php to the same configuration found in checkout.php? thanks,
  4. i have the same error when KISS_ERROR_REPORTING_OUTPUT are on screen. change it to file and will work.
  5. i have installed xampp with php 5.3.1 and i have this errors in admin/articles.php : Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 35 bytes) in C:\xampp\htdocs\osc\catalog1\admin\includes\functions\articles.php on line 52 if ($exclude != $topics['topics_id']) $topic_tree_array[] = array('id' => $topics['topics_id'], 'text' => $spacing . $topics['topics_name']); in catalog\index.php on articles box: Fatal error: Maximum execution time of 60 seconds exceeded in C:\xampp\htdocs\osc\catalog1\includes\functions\articles.php on line 80 $articles = tep_db_fetch_array($articles_query); any ideea? Thanks
  6. i resolved "here i have an blank page - /article_info.php?articles_id=2" where was my mistake but nothing changing with seo urls on/off once again - why on windows server (xampp) work and on linux (site) are stopping i activated kiss error on the above link Thanks,
  7. hi i have updated the database with one article: i still have commented the code for article on column_left.php (otherwise the page are blocking like i explaine on other posts) here nothing chanced - admin/articles.php here i can see all info - /articles.php?authors_id=1 here i have an blank page - /article_info.php?articles_id=2 link here any ideea Thanks
  8. Hi longhorn1999, Did you resolve your problem? with latest version for me nothing changed Thanks
  9. in admin section just admin/articles.php don't working the site that are working is installed version from 29 Jan 2009 - and i don't uninstalled it first to install V 1.57_4 once again where may be the diference that are working on xampp (windows server) i have reinstalled 1.57_4 here and nothing (i have commented the articles box) the problems are on boxes/articles.php and admin/articles.php or when i try to call this files Thanks
  10. if on xampp the site are working and on server not, may be different settings? version of php is 5.2.9 on both places. kiss error don't work because the site are blocking, when try to show articles box. example here site1 site2 admin section here\ i can't find the error Thanks
  11. which databese, main or articles manager on xampp of my computer the site are working well Thanks
  12. hi jack, i migrated to V 1.57_4 and now in cloumn_left if i call to articles.php the site stop working if (ARTICLE_BOX_DISPLAY == 'true'){ require(DIR_WS_BOXES . 'articles.php'); } and the second problem: admin/articles.php are stoping after search section Thanks
  13. i find some minor differences between your installer_class.php files in the contributions it's indicated to use the latest version from KissMT Dynamic SEO Meta Tags for both contrib.?
  14. now i'm using all your suite but i don't thing that there is the problem i don't understand where are the diferences between unix server and windows server any ideea? Thank you
  15. hi FWR Media, i have installed this contribution and work perfect on xampp (windows) but after i moved the shop on server (linux) the site don't work and i can't find the bug Link of the shop. Can you help me? Thank you