Jump to content

folic10

Members
  • Content count

    23
  • Joined

  • Last visited

  1. folic10

    Authorize.net NOT processing orders

    ok, i was able to solve PROBLEM 1: getting the order through, and having OSC confirm the order. BUT.... THIS works fine in testing mode, once i pay with Authorize.net i get sent to http://www.mydomain.com/checkout_success.php but when i turn Authorize.net to live, i get redirected to http://www.mydomain.com/checkout_process.php instead of the login page, it asks customer to choose payment>confirm>pay with credit card doesn't make much sense, how do I solve this? and have it go directly to checkout_success.php as it was doing in testing mode. in Authorize.net settings are: Default Receipt URL: http://www.mydomain.com/checkout_success.php Default Relay Response URL: http://www.mydomain.com/checkout_process.php if I change the Relay Response URL to checkout_success.php, when I go the Authorize.net Payment form, it give me an error of: (14) The referrer, relay response or receipt link URL is invalid. im so close to solving this nightmare.....please help me finish this off
  2. folic10

    Authorize.net NOT processing orders

    why do I keep getting redirected to the login page!????!!! I'm losing my hair. someone please help me. I've read the other posts, and they go in all sorts of tangents that make them useless, the guide is way too cumbersome and i'm not a php programmer so it made no sense to me.
  3. folic10

    Authorize.net

    im having the same problem. anybody have a solution? Please help US!!!!! i've spent 3 hrs on this already.
  4. folic10

    Authorize.net NOT processing orders

    AIM seems way more complicated and when it comes to programming I'm very basic. Does anyone know how to fix this?
  5. folic10

    Autorize.net returns to login page

    i'm having the exact same problem. what did authorize.net tell you to do for the Response/Receipt URLs? PLEASE HELP!
  6. folic10

    Authorize.net NOT processing orders

    where do I go to do that? i'v already changed the Response/Receipt URLs to: https://www.mydomain.com/checkout_process.php what other settings do I have to change? the SIM Guide just tells how to write script for the payment page, and makes no sense.
  7. folic10

    Authorize.net NOT processing orders

    baddog: Are you saying its just that I didn't enter the correct customer information? because I just tested it. Put the exact contact information as in checkout and it worked. but once i pressed "submit" it went to https://secure.authorize.net/gateway/transact.dll instead of http://www.mydomain.com/checkout_process.php I'm asked to enter my login details, but that just leads to the my homepage. When I check my shopping cart; my stuff is still in it. The order DIDN'T go through.
  8. I just installed Authorize.net Simple Integration Method (http://addons.oscommerce.com/info/5663) its in testing mode (Authorize.net Interface) right now. but whenver i submit the transaction. authorize.net gets it, but it does not get registered with my site. it returns to the website, but it asks to login into the members area again. its like the problem with PayPal. i looked at the module and i can't find anywhere where it states a return address or something? when i turn off "test mode" in the Authorize.net interface and the module settings are set to "LIVE" it gives me this error: The following errors have occurred. (98) This transaction cannot be accepted. HELP! What to do?
  9. here are the thumbnails... i would appreciate your help. thanks
  10. Vouchers/Coupons module (http://addons.oscommerce.com/info/282) There are a series of problems with this module that I am having, and I am seriously hoping someone can help me. I'll start with the most important problems that need to be resolved. i dont know much about programming so your going to have to be really simple, if you can. thanks in advance. 1) I have a coupon that give customers free shipping, but it only works for the first customer who uses it. what happens is when you go back to the coupon settings; the "Free Shipping" check box is unchecked, which is why noboday after the first customer who uses it, can't. 2) I'm entering a new coupon, and once I insert the coupon the name & description are left blank. and the expiration date changes to a year after the start date. PLEASE HELP! THANK YOU SO MUCH!
×