Jump to content
Latest News: (loading..)

HansM

Members
  • Content count

    27
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Hans M.
  • Gender
    Male
  1. HansM

    [Addon} Modular Front Page

    I think I had the old version 1.0. Now I just fetched 1.0.2 from December 2016, this has the files inside, so ignore then my previous problem, looks solved.
  2. HansM

    [Addon} Modular Front Page

    Hi, I added this add-on: Banner Rotator Content Module BS3 Edge running. (2.3.4. bootstrap) I see no slide show since the jquery files for the slideshow (rotating banner) are not in the add-on. Looking in the map: catalg/ext/ I have jquery with only one css file not a .js script or so. I also don't have a directory called catalog/ext/slideshow Looking in cm_header_carousel.php (lines 211) and cm_footer_carousel.php it assumes these files are there for the slideshow: $add_scripts = ' <script src="ext/jquery/slideshow/jquery.easing.1.3.js"></script>' . PHP_EOL; $add_scripts .= ' <script src="ext/jquery/slideshow/jquery.imagesloaded.js"></script>' . PHP_EOL; $add_scripts .= ' <script src="ext/jquery/slideshow/slideshow.js"></script>' . PHP_EOL; $add_scripts .= ' <script type="text/javascript"> They are not in the add-on. Do I miss a add-on to get these files in?
  3. fixed. Reason: includes/languages/dutch/modules the map navbar_modules was missing. Solution: copy the directory navbar_modules from includes/languages/english/modules to includes/languages/dutch/modules. Then edit file: nb_languages.php: change define('MODULE_NAVBAR_LANGUAGES_SELECTED_LANGUAGE', '<abbr title="Selected Language">L:</abbr> English <span class="caret"></span>'); to define('MODULE_NAVBAR_LANGUAGES_SELECTED_LANGUAGE', '<abbr title="Selected Language">L:</abbr> Nederlands <span class="caret"></span>'); Personally I don't like the L: in front so I removed that from the english and the dutch nb_languages.php file
  4. Added language to the Navbar via admin: Modules->Navbar Modules->Languages. In the Navbar I seen then: L: English and an arrow down glyphicon. I choose Dutch, I get the Dutch pages, but the Navbar still shows L:English. Would be nice if it remembers with an active tag or so the current language
  5. HansM

    Dutch Language Incl Admin

    Hallo Vertaal addon v1.9 installed. osC versie 2.3.4 BS3 Edge File: cfgm_navbar_modules.php Erros in errorlog verwijzen naar een missing file in de map: admin/includes/languages/dutch/modules/cfg_modules dat is cfgm_navbar_modules.php Dit is de gemeldde fout: Got error 'PHP message: PHP Warning: include(includes/languages/dutch/modules/cfg_modules/cfgm_navbar_modules.php): failed to open stream: No such file or directory in /var/www/vhosts/domeintje.nl/sub.domeintje.nl/admin/includes/classes/cfg_modules.php on line 28\nPHP message: PHP Warning: include(): Failed opening 'includes/languages/dutch/modules/cfg_modules/cfgm_navbar_modules.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/vhosts/domeintje.nl/sub.domeintje.nl/admin/includes/classes/cfg_modules.php on line 28\n', referer: http://sub.domeintje.nl/admin/ Terwijl ik dit bericht ik kom ik erachter dat de file wel in de engelse osC EdgeBS3 versie is van gburton: https://github.com/gburton/Responsive-osCommerce Dus ik kopieer het maar in de dutch directory. Gedocumenteerd hier voor geval iemand anders ook zoekt. Mvg Hans
  6. HansM

    Strange behaviour Coolmenu

    Thanks for the info of this dhtml menu. Note that it is needed here tohave Javascript turned on/active in the browser otherwise the box stays empty. Or is there a fix for that? Regards, HansM
  7. Hi, My coolmenu on miha.nl/catalogworked, I thought. But if I look then it overlaps other infoboxes at the first time you open the page. Then if you reload the page it fits good. Second problem: If I jump in this menu to a subcategory, then have a look: Choose: "Digitale Cameras-_JVC" below the coolmenu the default menu is 'coming out'. Regards, Hans
  8. Hi, I use the latest coolmenu. If I open my 'shop' the first time then the standard catagoriebox is empty en the coolmenu is filled, so the coolmenu is overlapping the search box. If I reload the page, the coolmenu fots on the catagories, and the default OSC catagorie style is below the coolmenu. Note that I have in the admin part a problem with the cache directory. Could this cause the problem. Thanks, Hans
×