Jump to content
Latest News: (loading..)

Whiskers

Members
  • Content count

    353
  • Joined

  • Last visited

3 Followers

About Whiskers

  • Birthday 07/21/1981

Profile Information

  • Real Name
    Nick
  • Gender
    Male
  • Location
    Norfolk, UK
  • Website

Recent Profile Visitors

11,137 profile views
  1. Whiskers

    Graphical Borders

    Hey Sam, Wicked add-on buddy! Makes a big difference! I hav noticed a couple of things that don't have a border around like on the product info page at the bottom where the add to cart button is, and also in the "your basket is empty" page, but not the bit with that text in, the bit with the continue button in. Is there a way to change these? Thanks!
  2. Can anyone help with this please. On the product info page I have a small imge in the corner, but I want to remove the zoom image underneath and make the image non clickable as I have a large picture underneath the product info text. How can I do this please? Thanks!
  3. Whiskers

    Contribution: Auto Backup Database

    Hiya, Is there any conflicts with this if I rename admin?
  4. I only want to skip a page on that section, so then it takes me to the page where I normally upload the product pictures.
  5. When listing an item and I click the manage images section it goes to another page that gives the option, new image or show all. I have never and will never use the show all part, so is there a way for it to go straight into the new images section so it's quicker for me to upload my images? Thanks! :)
  6. Whiskers

    SiteMonitor

    Got there in the end. Thanks.
  7. Whiskers

    SiteMonitor

    Hi Jack, For some reason I am now gettig an error when I try to use Site Monitor. I haven't made any changes since it was working, so I can't understand why it's happening. Ay ideas what this might mean: Fatal error: Cannot redeclare microtime_float() (previously declared in mysite.com/admin/includes/auto_backup_db.php:60) in mysite.com/admin/includes/functions/sitemonitor_functions.php on line 396
  8. Thanks for the speedy reply Jim. I will take a look at it soon.
  9. Just a quick thing, I've installed More Pics numerous times before, but only just noticed an optional_related_products.php file. What can this be used for as it sounds interesting, but has no install instructions. Thanks!
  10. Whiskers

    Site Search Plus

    Ok no worries. I will try and get it sorted elsewhere. Cheers!
  11. Whiskers

    Site Search Plus

    Do you think there's a way I can remedy this?
  12. Whiskers

    Site Search Plus

    I just used the code the Beyond Compare made in the merge section: // More Pics $from_str = "from " . TABLE_PRODUCTS . " p left join " . TABLE_MANUFACTURERS . " m using(manufacturers_id) left join " . TABLE_SPECIALS . " s on p.products_id = s.products_id left join " . TABLE_PRODUCTS_IMAGES . " pi on p.products_id = pi.products_id and pi.category_page = '1' "; /************** END SITESEARCH CHANGE ******************/
  13. Whiskers

    Site Search Plus

    Right I've had a go at mergin this, but came up with a conflict with More Pics (yet again!). It has given me this error: 1054 - Unknown column 'pov.products_options_values_name' in 'where clause' select count(distinct p.products_id) as total from products p left join manufacturers m using(manufacturers_id) left join specials s on p.products_id = s.products_id left join products_images pi on p.products_id = pi.products_id and pi.category_page = '1' , products_description pd, categories c, products_to_categories p2c where p.products_status = '1' and p.products_id = pd.products_id and pd.language_id = '1' and p.products_id = p2c.products_id and p2c.categories_id = c.categories_id and ((((pd.products_name like '%blue%' or p.products_model like '%blue%' or m.manufacturers_name like '%blue%' )) or ( pov.products_options_values_name like '%blue%' ) or pd.products_description like '%blue%') ) [TEP STOP] I presume that this is caused by the advanced_search_result.php as when uploading the old file it is still fine, the others were simple changes also. Any ideas? I think this might be the problematic lines: // More Pics $from_str = "from " . TABLE_PRODUCTS . " p left join " . TABLE_MANUFACTURERS . " m using(manufacturers_id) left join " . TABLE_SPECIALS . " s on p.products_id = s.products_id left join " . TABLE_PRODUCTS_IMAGES . " pi on p.products_id = pi.products_id and pi.category_page = '1' "; and /************** BEGIN SITESEARCH CHANGE ******************/ $from_str = "from " . TABLE_PRODUCTS . " p left join " . TABLE_MANUFACTURERS . " m using(manufacturers_id) left join " . TABLE_SPECIALS . " s on p.products_id = s.products_id left join " . TABLE_PRODUCTS_ATTRIBUTES . " pa on p.products_id = pa.products_id left join " . TABLE_PRODUCTS_OPTIONS_VALUES . " pov on pa.options_values_id = pov.products_options_values_id "; /************** END SITESEARCH CHANGE ******************/ As it stands I have not made any changes to the advanced_search_result.php file. Once I clicked submit on the new site search page it takes me to the advance search page saying that not enough information has been inputted. I expect once I fix this file then that will be resolved?
  14. Whiskers

    Site Search Plus

    Hi Jack, Thanks for pointing me to this add-on. Just a question before I start though. I have the Simple Search Box (http://addons.oscommerce.com/info/3329) add-on installed into my header and it reroutes the search.php via search2.php, do you know if this will cause problems trying to install your add-on? Thanks.
×