Jump to content

orangechicken

Members
  • Content count

    50
  • Joined

  • Last visited

1 Follower

Profile Information

  1. orangechicken

    PHP 4.3.0 and GV problems

    What do you mean 'no problem with the apache on linux'? My issues with the GV code and PHP4.3.0 was on linux not win2k. -chicken
  2. orangechicken

    PHP 4.3.0 and GV problems

    lap, not at all the same issue. Sorry bud.
  3. orangechicken

    PHP 4.3.0 and GV problems

    Now, what can we point to as the issue in PHP? Because like Ian said, there's obviously something wrong with PHP 4.3.0. I'm not certain if that patch for PHP (like others have mentioned) fixes the problem outright. -chicken ps. I'm mostly posted another comment because I forgot to check 'Notify me...'
  4. orangechicken

    PHP 4.3.0 and GV problems

    I have verified that this *does* fix the bug! HOOOOOORAY FOR IAN! though I'll rib you a little bit for not using if( !empty( <post_var> )) from the beginning <big big big big grin> -chicken
  5. orangechicken

    Fedex Zip Zones 1.3 released

    It's apparent that it's looking for $zip from the $order. The only problem is is that there's no instance of the order class instantiated when the quote() method is called (which is causing the problem). Is this a relic of running pre-new checkout code? -chicken
  6. orangechicken

    Fedex Zip Zones 1.3 released

    Well I attempted to install this and here's the error message I'm getting when clicking 'Checkout': 1064 - You have an error in your SQL syntax near '>= pcode_from and <= pcode_to' at line 4 SELECT * FROM fedex_pcode_to_zone_xref WHERE >= pcode_from and <= pcode_to Any ideas?
  7. orangechicken

    Fedex Zip Zones 1.3 released

    What snapshot is this built on? Specifically, will this work on a the old(er) checkout process? chicken
×