Jump to content

Johga

Members
  • Content count

    14
  • Joined

  • Last visited

Profile Information

  • Real Name
    Johan Gammel
  1. Johga

    ULTIMATE Seo Urls 5 - by FWR Media

    OK, then I understand. I've sent you a PM. //Johga
  2. Johga

    Header Tags SEO

    Hello, I have problems with USU5 and HeaderTags SEO working together. All pages are working fine but product_info.php is'nt filling out nothing, not the Title, Description or Keywords. When I turn off USU5, product_info.php is working fine as everything else, so it seems like something is wrong with these two addons working together. Is there someone that have had same problem or someone that could help me fixing this annoying error? Regards Johga
  3. Johga

    ULTIMATE Seo Urls 5 - by FWR Media

    Hello, I have problems with USU5 and HeaderTags SEO working together. All pages are working fine but product_info.php is'nt filling out nothing, not the Title, Description or Keywords. When I turn off USU5, product_info.php is working fine as everything else, so it seems like something is wrong with these two addons working together. Is there someone that have had same problem or someone that could help me fixing this annoying error? Regards Johga
  4. Johga

    Ultimate Seo Urls 5 Pro

    Hello, I have problems with USU5 and HeaderTags SEO working together. All pages are working fine but product_info.php is'nt filling out nothing, not the Title, Description or Keywords. When I turn off USU5, product_info.php is working fine as everything else, so it seems like something is wrong with these two addons working together. Is there someone that have had same problem or someone that could help me fixing this annoying error? Regards Jogha
  5. Johga

    ULTIMATE Seo Urls 5 - by FWR Media

    FWR Media, Debug reporting is now on, what more shall I do? Would be really great if this could be solved. //Johga
  6. Johga

    ULTIMATE Seo Urls 5 - by FWR Media

    Thanks sijo! I've now turned on debug reporting. >>FWR Media or anyone else: Where do I find the code you want to see now?
  7. Johga

    ULTIMATE Seo Urls 5 - by FWR Media

    I'm sorry, but where do I turn on debugging and than find the code you want to read?
  8. Johga

    ULTIMATE Seo Urls 5 - by FWR Media

    OK, the contribution is great, although it would be nice getting this to work perfectly. Your theory about the character conversation sounds like a thing yo find out. Where do I look if my character conversation is replacing space with nothing?
  9. Johga

    ULTIMATE Seo Urls 5 - by FWR Media

    It's very strange. Here you see a product link: www.sunoptik.se/product_info.php/guccigg1559sljb9a-p-709 It seems that no hyphens is typed out in any links. Would be great if you found a solution to this, I hope you do. //Johga
  10. Johga

    ULTIMATE Seo Urls 5 - by FWR Media

    Yes, a - (hyphen) is what I want but cant find out why it's not in the link name. EMPORIO ARMANI, thats how the name is entered in the database, with a normal space. Do you have any idea how I can solve this? I think it's quite important that Emporio and Armani is separated in the link.
  11. Johga

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi guys, My link is now like this: www.sunoptik.se/index.php/emporioarmani-c-57 As you see, Emporio Armani isn't separated witch i guess is not that good. How do i get a link were Emporio Armani is separated, like this: www.sunoptik.se/index.php/emporio-armani-c-57 ??? //Johga
  12. Is'nt there anyone out there that can help me with this problem? /Johan
  13. Hi guys, I'm still having some problems to get the picture to show up in Xsell and Featured Products. I guess after reading through the thread that I need to change products_image to image_filename and add the More Pics Table to the sql string. The main problem in struggling with is that I cant figure out how to edit the sql string in xsell and featured products to make it work. Would be very pleased if someone could edit my original code below and post a working one. ------------------------------------------------------------------------------- includes/modules/xsell_products.php ------------------------------------------------------------------------------- $xsell_query = tep_db_query("select distinct p.products_id, p.products_image, pd.products_name, p.products_tax_class_id, products_price, IF(s.status, s.specials_new_products_price, NULL) as specials_new_products_price, specials_new_products_price from " . TABLE_PRODUCTS_XSELL . " xp left join " . TABLE_PRODUCTS . " p on xp.xsell_id = p.products_id left join " . TABLE_PRODUCTS_DESCRIPTION . " pd on p.products_id = pd.products_id and pd.language_id = '" . $languages_id . "' left join " . TABLE_SPECIALS . " s on p.products_id = s.products_id where xp.products_id = '" . $HTTP_GET_VARS['products_id'] . "' and p.products_status = '1' order by sort_order asc limit " . MAX_DISPLAY_XSELL); ------------------------------------------------------------------------------- includes/modules/featured.php ------------------------------------------------------------------------------- $query = 'SELECT distinct p.products_id, p.products_image, p.products_tax_class_id, IF (s.status, s.specials_new_products_price, NULL) AS specials_new_products_price, p.products_price, pd.products_name FROM ' . TABLE_PRODUCTS . ' p LEFT JOIN ' . TABLE_PRODUCTS_TO_CATEGORIES . ' p2c using(products_id) LEFT JOIN ' . TABLE_CATEGORIES . ' c USING (categories_id) LEFT JOIN ' . TABLE_FEATURED . ' f ON p.products_id = f.products_id LEFT JOIN ' . TABLE_SPECIALS . ' s ON p.products_id = s.products_id LEFT JOIN ' . TABLE_PRODUCTS_DESCRIPTION . " pd ON p.products_id = pd.products_id AND pd.language_id = '" . $languages_id . "' where c.categories_id IN(" . $catIdSql . ") AND p.products_status = '1' AND f.status = '1' "; Best Regards Johan
  14. Hello guys, I'm having problem with getting the image to show when using the xsell module. I guess it has something to do with the SQL strings in the xsell_products.php file but i dont know how to fix it. Would be great if someone with knowledge about this error could help me. Here is the query from the xsell_products.php file wich i guess needs to be modified: $xsell_query = tep_db_query("select distinct p.products_id, p.products_image, pd.products_name, p.products_tax_class_id, products_price, IF(s.status, s.specials_new_products_price, NULL) as specials_new_products_price, specials_new_products_price from " . TABLE_PRODUCTS_XSELL . " xp left join " . TABLE_PRODUCTS . " p on xp.xsell_id = p.products_id left join " . TABLE_PRODUCTS_DESCRIPTION . " pd on p.products_id = pd.products_id and pd.language_id = '" . $languages_id . "' left join " . TABLE_SPECIALS . " s on p.products_id = s.products_id where xp.products_id = '" . $HTTP_GET_VARS['products_id'] . "' and p.products_status = '1' order by sort_order asc limit " . MAX_DISPLAY_XSELL);
×