Jump to content

AlecUK

Members
  • Content count

    46
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Alexis
  1. Hi People, All new categories created fail to populate the title, meta description and meta keywords, categories made some time ago are still populated. When looking at the source these section's are all blank. However when creating products it works as normal. This has only started happening recently and I dont know what I have changed to cauise this to happen. An example can be found here: http://www.voipon.co.uk/index.php?cPath=1_61 Could it be somthing i have adjusted in the admin section?? Any pointers would be much appreciated.
  2. AlecUK

    EU VAT Contribution???

    surerly there much be other oscommerce store owners within the EU that need to do this?
  3. Hello People Does any one know of a contribution that will autumatically remove the VAT charge when the customer enters a VAT number and resides within the EU as implemented within Locations / Tax -> Tax Zones?? Basically we charge VAT to all EU countries but we want a contribution that will remove the VAT charge is the customer provides us with a VAT number. Many thanks for any advice,
  4. AlecUK

    Protx VSP Direct - MS2.2 Support

    Hi Brian, Thanks for your response, i followed your instructions but it did not work...still getting 17.5% less of the VAT on the shipping :( Any other suggestions? I assume yours works ok then? Thanks,
  5. AlecUK

    Protx VSP Direct - MS2.2 Support

    Hello People, We have recently changed from using the "protx form" contribution to the "protx direct" contribution for oscommerce on our website here www.voipon.co.uk. The contribution in use is attached and can also be seen here: http://www.oscommerce.com/community/contri...ll/search,protx Protx direct has caused the following problem. The VAT of the shipping cost is not being sent to protx and hence not being charged to peoples credit cards. However, oscommerce is showing the charge to the custmer both onscreen and in the order email. Please see the following example: Products ------------------------------------------------------ 3 x Power over Ethernet Converter () = ?44.97 ------------------------------------------------------ Sub-Total: ?44.97 Express Deliveries (Shipping to GB): ?6.98 VAT 17.5%: ?9.09 Total: ?61.04 However when logging into VSP Admin, ?59.82 is being charged to the card and not the full ?61.04. This shows a difference of ?1.22 which is the equivelent to 17.5% of the shipping cost: 17.5 / 100 x 6.98 = 1.22 ?1.22 + ?59.82 = ?61.04 This is obviously causing us problems and lost revenue especially if the shipping costs are high. There is not that much code in the contribution and im sure someone with a programming background could spot the problem if they had a look at the data being fed to protx. Cheers
  6. AlecUK

    New UPS XML Shipping Module available

    Hi Janz, When i said "i tried that" i was referring that i chnaged the url you mentioned in your thread to the correct non test url. Does this make sense Cheers
  7. AlecUK

    Protx VSP Direct - MS2.2 Support

    just put the contribution in production mode and use a real card, then login to vspadmin and void the transaction :)
  8. AlecUK

    New UPS XML Shipping Module available

    Hi Janz, thanks for the update, i have tried that already with no difference :(
  9. AlecUK

    Protx VSP Direct - MS2.2 Support

    Hello, Found another problem with this script. It does not process the 17.5% vat on my shipping cost like the protx form did. It shows the customer the 17.5% and the order shows the 17.5% VAT but when u check your protx account it does not actually debit the 17.5% of the shipping charge which in my case is ?1.14 (my shipping cost is flat rate 6.50)? Any one else have this and know how to fix it? It also does not send the customer to the successful order page :(
  10. AlecUK

    Protx VSP Direct - MS2.2 Support

    Its very easy if u follow the instructions...15 / 20 minutes and there should be no downtime...
  11. surfalot...thanks for the feedback....i am getting this problem resolved...cheers
  12. AlecUK

    New UPS XML Shipping Module available

    No comments on the feedback i got from ups about the url is use being a test server? Is no one else having the same problems as me with incorrect values and not all the options being displayed?
  13. AlecUK

    New UPS XML Shipping Module available

    Hello, I have been troubleshooting this issue with UPS Online Tools UK and have had the following response: I do not understand why this is happening as my ups configuration is set to production mode However the UPS tech guys suggest im using the test server. Does this need fixing and if so how can i fix it? Thanks for your help.
  14. AlecUK

    Protx VSP Direct - MS2.2 Support

    Hi, when the payment is made the user is returned to the homepage? Can the script be modified so that when payment is made the user is directed to a successful order page??? Thanks,
  15. Surfalot, I did not personally install this contribution...are u suggesting that if the contribution was installed completerly that i would not have this problem? Can you direct me a bit more please to the specific part in install_catalog.txt that im missing? Any help would be much appreciated.
×