Jump to content

logo

Members
  • Content count

    35
  • Joined

  • Last visited

Everything posted by logo

  1. logo

    Facebook Connect Support Thread

    Hello. My site uses STS... I have installed the addon , but when I log in through facebook the site login button does not change to logout. Meaning the customer_id session was not registered. Does anyone knows if for the STS users some additional changes should be made ? Thanks
  2. logo

    jQuery Banner Rotator

    Hello. Please , anyone who managed to make it work with STS , share your findings. I would love to use this contribution , but no matter what I tried to do - the banner did not show up on the home page. Thank you
  3. logo

    KissMT Dynamic SEO Meta Tags

    Thanks , Rob. What should I do in order to make it work correctly ? How can I remove this hack of cPath=0 ? I was not aware of it and do not know how to disable it. Thank you
  4. Hello. I would like to use multi image add on with standard window popup instead of FancyBox popup. What changes should I make in product_info.php in order to support that ? Thank you
  5. logo

    Faster Page Loads

    Hello. Is it possible to encode the images thumbnails to base64_encode to speed up they rendering? So that the browsers will decode them ? Thanks
  6. Robert , it helped. Thanks you very much !!
  7. Hi. I use all-products contribution. After installing KissMT I get these lines: Warning: KissMT could not find a valid base filename, please inform the developer. in /mysite/public_html/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 141 Warning: include_once(/home2/israelde/public_html/includes/modules/kiss_meta_tags/modules/) [function.include-once]: failed to open stream: No such file or directory in /mysite/public_html/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 186 Warning: include_once() [function.include]: Failed opening '/mysite/public_html/includes/modules/kiss_meta_tags/modules/' for inclusion (include_path='.:/usr/lib64/php:/usr/lib/php') in /mysite/public_html/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 186 Fatal error: Class 'KissMT_Module' not found in /mysite/public_html/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 187 What can I do in order to enable this pade to load correctly ? Thank you
  8. logo

    KissMT Dynamic SEO Meta Tags

    Right , but how did this happened ? What is the cause for creating 3 different URIs to the same page ? Thank you
  9. logo

    Cache HTML

    Hello. How can I set the browser cache lifetime for CSS and JS files ? Thank you
  10. logo

    KissMT Dynamic SEO Meta Tags

    Hello. When I check my site statistics in webmaster tools I see that many products and categories have duplicate description and title tags. The links look like this and each point to the same page catelory-c-0_46_47 catelory-c-46_47 catelory-c-47 What can be the reason to this ? Thanks
  11. Hello. When I turn on GZIP compression ON , the RSS feed link is broken ( ERR_CONTENT_DECODING_FAILED browser error). What is the relation between them and how can I use them both ? Thanks for the help
  12. logo

    Ajax Buy Now

    Hello Did anyone managed to get Ajax buy bow contribution working with SEO URLS 5 ? Thanks
  13. logo

    ULTIMATE Seo Urls 5 - by FWR Media

    Hello. After installing USU5 Pro I found out that my Ajax Buy now add-on stopped working. I apologize if this is the not right place to post this issue... The problem is probably in tep_href_link or/and tep_redirect functions. Both addons are widely used and I am sure many people have similar issue. Thanks
  14. logo

    ULTIMATE Seo Urls 5 - by FWR Media

    Hello , Robert. usu5_sitemaps create products site map with wrong dates - like year 2069 etc. Do you why the wrong date is printed? Thank you
  15. logo

    [Addon} Modular Front Page

    Hello I am running OSC v2.2 What can I do in order to install this contribution on v2.2 ? Is it possible? Thanks
  16. logo

    KissMT Dynamic SEO Meta Tags

    Sorry , another question... I am trying to install the Category-Manufacturers Descriptions-H1 page title I noticed that my index page used <div> blocks instead of tables and does not have any HEADING_TITLE occurrences. Where should I add the replacement code in this case ? Thanks
  17. logo

    KissMT Dynamic SEO Meta Tags

    Hello , Robert. After I first installed KissMT it worked fine. After some reinstalling USU5 I noticed that the category meta tag is not displayed. The titles starts from " - subcat1 - subcat2 ...". The first character displayed is "-". Hoe can I make the category to be displayed here? Thank you
  18. logo

    ULTIMATE Seo Urls 5 - by FWR Media

    Thanks , Robert. Another question ... I try to use USU5 sitemaps.. The problem is with the products sitemap. I created the map today 3.3.11 , but the dates which were there were: <lastmod>2011-02-19</lastmod> and for some products <lastmod>2069-12-31</lastmod> For some products I got empty loc node: <loc></loc> Do you have an idea why it happens ? Thank you
  19. logo

    KissMT Dynamic SEO Meta Tags

    Hello. I am trying to install both SEO Urls 5 Pro and KissMT... I see the changes in the front page and product info , but ... Nothing was added to the admin section->configuration. As well usu_cache table was not created. I use STS 4.x I did all the changes required in the manual.. Why does it happen? Thanks
  20. logo

    ULTIMATE Seo Urls 5 - by FWR Media

    Hello. I tried to install this contribution , but admin side was not created. The urls are correct , but I have no way to control it. As well the usu_cache table was not created. Do you have an idea why it happened ? thank you
  21. Hello. After installing KissMT and Ultimate SEO 5 pro the admin side was not created. As well the usu* DB tables were not created. The urls and meta data is created and I can see it on the website , but I can not control it from admin side. Is there a way to manually add / remove admin side ? Thank you
  22. Hello. I successfully installed this brilliant add-on. But I have one problem - my site uses STS and all the categories and subcategories are shown in black color as it the css is not working Please help if you know why does it happen Thanks
  23. Hello. Can anyone help me please to configure this great contribution to work with STS ? Currently it just adds underline when I hover over the category. I know I need something to add to sts_template.html and to sts_column_left.php but I do not know how to do that Thank you
  24. Hello. My site supports 4 languages - English , German , French , Spanish. I successfully manage to upload csv file where the other languages unique characters are displayed correctly (saved as unicode). But after the upload on the size those characters are not displayed correctly ( Gibrish) , for example Größe ( in csv file Größe). Can anyone tell me why is this happanning? Thanks
×