logo

Members
  • Content count

    35
  • Joined

  • Last visited

Community Reputation

0 Neutral

About logo

Profile Information

  • Real Name
    Slava
  1. Hello. My site uses STS... I have installed the addon , but when I log in through facebook the site login button does not change to logout. Meaning the customer_id session was not registered. Does anyone knows if for the STS users some additional changes should be made ? Thanks
  2. Hello. Please , anyone who managed to make it work with STS , share your findings. I would love to use this contribution , but no matter what I tried to do - the banner did not show up on the home page. Thank you
  3. Thanks , Rob. What should I do in order to make it work correctly ? How can I remove this hack of cPath=0 ? I was not aware of it and do not know how to disable it. Thank you
  4. Hello. I would like to use multi image add on with standard window popup instead of FancyBox popup. What changes should I make in product_info.php in order to support that ? Thank you
  5. Hello. Is it possible to encode the images thumbnails to base64_encode to speed up they rendering? So that the browsers will decode them ? Thanks
  6. Robert , it helped. Thanks you very much !!
  7. Hi. I use all-products contribution. After installing KissMT I get these lines: Warning: KissMT could not find a valid base filename, please inform the developer. in /mysite/public_html/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 141 Warning: include_once(/home2/israelde/public_html/includes/modules/kiss_meta_tags/modules/) [function.include-once]: failed to open stream: No such file or directory in /mysite/public_html/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 186 Warning: include_once() [function.include]: Failed opening '/mysite/public_html/includes/modules/kiss_meta_tags/modules/' for inclusion (include_path='.:/usr/lib64/php:/usr/lib/php') in /mysite/public_html/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 186 Fatal error: Class 'KissMT_Module' not found in /mysite/public_html/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 187 What can I do in order to enable this pade to load correctly ? Thank you
  8. Right , but how did this happened ? What is the cause for creating 3 different URIs to the same page ? Thank you
  9. Hello. How can I set the browser cache lifetime for CSS and JS files ? Thank you
  10. Hello. When I check my site statistics in webmaster tools I see that many products and categories have duplicate description and title tags. The links look like this and each point to the same page catelory-c-0_46_47 catelory-c-46_47 catelory-c-47 What can be the reason to this ? Thanks
  11. Hello. When I turn on GZIP compression ON , the RSS feed link is broken ( ERR_CONTENT_DECODING_FAILED browser error). What is the relation between them and how can I use them both ? Thanks for the help
  12. Hello Did anyone managed to get Ajax buy bow contribution working with SEO URLS 5 ? Thanks
  13. Hello. After installing USU5 Pro I found out that my Ajax Buy now add-on stopped working. I apologize if this is the not right place to post this issue... The problem is probably in tep_href_link or/and tep_redirect functions. Both addons are widely used and I am sure many people have similar issue. Thanks
  14. Hello , Robert. usu5_sitemaps create products site map with wrong dates - like year 2069 etc. Do you why the wrong date is printed? Thank you