Jump to content

jimmyharwood

Members
  • Content count

    36
  • Joined

  • Last visited

About jimmyharwood

  • Birthday 05/21/1969

Profile Information

  • Real Name
    Jimmy Harwood
  • Gender
    Male
  • Location
    Manchester UK
  1. jimmyharwood

    [contribution] Simple Template System (sts)

    That's brill - I did not think it would be a STS thing exactly - I just was not sure where to look , the STS documentation said that the main content is dragged from index.html - but I could not see any thing there - thanks for the heads up - I have done multiple site changes over the years, and I have obviously doe some thing silly along the way!!
  2. jimmyharwood

    [contribution] Simple Template System (sts)

    I am missing the next / previous buttons on the product search page. If you select a category from the left hand menu (say in my case shirts) the shirt page opens up, and currently I have set the maximum amount of images to be displayed as 200. I had to up the number as we have 20/30 products in each category, but now the page is loading slower. I increased the search number as the previous / next buttons are not showing, although they do on the product new page. I am not sure the reason which page to start looking at, any help - I can see some code in product.new which I assume is for the next/prev, but I can not see it index.php (is the right place to look) Any help would be great
  3. That's brill!! Look forward to it. Jimmy
  4. Cheers, as I have said it is fine now, therefore the cache may have cleared overnight, the next question, if that is possible is: On the winback module I would like to show what the last item purchased was and possible the date purchased, is there any placeholders for this item, or how do you produce a placeholder. We have been manually sending this type of email out for a while now, and although time consuming it really does reap benefits, that is why I was so pleased to find your excellent package. Jimmy
  5. I have sorted after a bit of reading through the forum. I went to admin/modules.php and removed a random : then put it back and re-saved. To be on the safe side, I also went to my admin section, and in the config menu, clicked on cache (which I have flagged as "false" as standard) - turn it on then back off again.
  6. Hi again, could do with some help please, I have changed the jpg email_header_beez.jpg and although the email is showing correctly on the pop-up, the original image is still being emailed out. Obviously, this has something to do with a cache somewhere, but I am not sure where. Cheers Jimmy
  7. Just like to say, I have just load Mailbeez and had the STS problem. Although I did not know the problem was STS based or some other mod I have done. I have just modified the code as above and now works great!! This looks like a wonderful bit of kit - my thanks to Mailbeez, you can bet we will take up some of your paid for modules. Also many thanks to RCSails for the bug fix. Jimmy
  8. jimmyharwood

    [Contribution] Ship In Cart

    Been using ship in cart for quite a while now - suddenly noticed that the correct postal option is not appearing when not logged in. Not sure when this started to happen. I am getting the error message (my stylesheet changes error to white so they can not be seen by uesers - but sometimes makes it hard to spot when things start to go astray) Any ways the error is Warning: Attempt to assign property of non-object in \includes\modules\shipping_estimator.php on line 91 This is sometimes line 97 and 86. Can not think of any changes that I have done recently that could cause the problem - any idea's Jimmy
  9. jimmyharwood

    Customer Testimonials v1.0

    Got the latest version of customer testimonials installed, can any one confirmed that all the injection problems have been sorted, I have a feeling that I have had a couple of attempts. On the last url section of "who's online" has names, address and email information. I have not seen it myself - so I am not sure if these are names harvested from the DB or an injection. I can not see any additions made to the DB. Cheers Jimmy
  10. jimmyharwood

    Customer Testimonials v1.0

    Sorted this out - after searching various topics, I kept coming across the message that reguire app top shouldnot be in any languages files. After a search I discovered it in english/testimonials_manager.php. At this point I realised I had copied the wrong testimonial manager file to the wrong location. Silly me.
  11. jimmyharwood

    Customer Testimonials v1.0

    Hi I have just added the customer testimonials V6 to my local testing site - running xammp 1.7.1 and PHP 5.2.9. I am using OSC V2.2 RC2 with STS plus other contribs. I have change the settings, so any body can add a testimonial, and added one. I then went to the tools/testimonial manager setting and got the following message: Fatal error: Cannot redeclare do_magic_quotes_gpc() (previously declared in C:\xampp\htdocs\scootFRI\toomuch\includes\functions\compatibility.php:18) in C:\xampp\htdocs\scootFRI\toomuch\includes\functions\compatibility.php on line 30 I have looked at compatibility.php but my little brain does not comprehend. The error only appears on the testimonial manager option, any help would be great as I really would like to put this on to the live site, but I have to make sure it is fully working first. I would assume, I have done something wrong somewhere, but for the life of me I have no idea, any help would be tremendous. Cheers Jimmy
  12. process order email

  13. jimmyharwood

    [Contribution] Ship In Cart

    Hi Kenz, I had the same problem with the cart as yourself. When using Firefox the cart update button worked fine but in IE it did not. All I did was move the line <td><br><?php if (CARTSHIP_ONOFF == 'Enabled') { require(DIR_WS_MODULES . 'shipping_estimator.php'); } else {}; ?></td> from the table that contained the original cart update button. In essance I changed it from line 185 to 239 (in shopping_cart.php - the line ref may be different for you as my site has quite a few mods attached. My code now looks like the following <td align="right" class="main"><?php echo '<a href="' . tep_href_link(FILENAME_CHECKOUT_SHIPPING, '', 'SSL') . '">' . tep_image_button('button_checkout.gif', IMAGE_BUTTON_CHECKOUT) . '</a>'; ?></td> <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td> </tr> </table> </td> </tr> </table></form><tr> <td><br><?php if (CARTSHIP_ONOFF == 'Enabled') { require(DIR_WS_MODULES . 'shipping_estimator.php'); } else {}; ?></td> </tr></td> </tr> <?php $initialize_checkout_methods = $payment_modules->checkout_initialization_method(); if (!empty($initialize_checkout_methods)) { ?> You can see it at http://www.scootssuitsandboots.com I do not have your other error as when my cart is empty the shipping estimate turns off - do you have CARTSHIP_ONOFF == 'Enabled' - I do not know if this is the right bit of code, just guessing - unfortunatly I not as good as a lot of the people on this forum, just trying to help. Hope all goes well Jimmy
  14. jimmyharwood

    [Contribution] Ship In Cart

    just recently installed this, but had some problems with IE. The cart update button did not work in IE but was fine in Firefox. Once an item was placed into the cart it could not be removed agian. This is a excellant mod, that I really would like to use in our store www.scootssuitsandboots.com but can not afford to put people off if the cart is malfunctioning. I have look through the mod in case it was a load error that I have done - but can not see anything, has anybody else had the same problem, or know where to look? Jimmy
  15. jimmyharwood

    Links Manager II

    Just installed this on my test server, getting the following error Fatal error: Call to undefined function tep_get_link_category_description() in links.php line 166 Any idea's, I have never come across this kind of error before so a bit out of my depth. Cheers Jimmy
×