Jump to content

bebory

Members
  • Content count

    9
  • Joined

  • Last visited

  1. I keep getting this error when I click on enter to win: 1146 - Table 'sunnyslv.TABLE_HEADERTAGS_DEFAULT' doesn't exist select * from TABLE_HEADERTAGS_DEFAULT where language_id = '1' [TEP STOP] However, when I view the installation file - the sql doesn't even mention Headertags_default. This error is being displayed from .....catalog/help_prize_draw.php Can anyone help with this?
  2. Can someone please explain what these error messages mean? Warning: main(includes/languages/.php) [function.main]: failed to open stream: No such file or directory in /homepages/2/d179307540/htdocs/catalog/includes/application_top.php on line 296 Fatal error: main() [function.require]: Failed opening required 'includes/languages/.php' (include_path='.:/usr/lib/php') in /homepages/2/d179307540/htdocs/catalog/includes/application_top.php on line 296 After refreshing the new error is Warning: main(includes/languages//index.php) [function.main]: failed to open stream: No such file or directory in /homepages/2/d179307540/htdocs/catalog/index.php on line 34 Thanks, Beth
  3. Everything worked well with my installation and modification. Then this AM when testing to ensure all was well - got this error: I have installed wordpress ingegration and modifications for front page redesign. I have gone through quite a few of the documents that I have modified and can't find the problem. Anyone with any input or insight? Thanks, Beth http://www.sunnysleevez.com/catalog Warning: main(includes/languages/.php) [function.main]: failed to open stream: No such file or directory in /homepages/2/d179307540/htdocs/catalog/includes/application_top.php on line 296 Fatal error: main() [function.require]: Failed opening required 'includes/languages/.php' (include_path='.:/usr/lib/php') in /homepages/2/d179307540/htdocs/catalog/includes/application_top.php on line 296 After refreshing the new error is Warning: main(includes/languages//index.php) [function.main]: failed to open stream: No such file or directory in /homepages/2/d179307540/htdocs/catalog/index.php on line 34
  4. Hello and thank you for all of your hard work on this contribution. I have installed it but am having some problems with certain items being displayed. I am using thumbnails in a grid - 4 across. I made that change in the css. I have tried using the settings in the admin panel but it doesn't seem to work for a few things. For instance: I would like the item name, price then the attributes (2) different ones then a buy now button. However, in trying to set these to display, they aren't. I ran the sql, made all the changes, but it appears there might be something wrong with what i did. Could you please let me know what I messed up. Also, since this is such a great contribution maybe you could make an faq section that would minimize all of these questions. site http://www.sunnysleevez.com/catalog Thanks again Beth
  5. I have successfully installed this add on and it is working as far as I can tell. I need help with how to upload multiple images though through the admin panel. There isn't much documentation on this add on. It is listed in addons as http://addons.oscommerce.com/info/6480 Thank you for your valuable time. Beth
×