Jump to content

Lary_an

Members
  • Content count

    101
  • Joined

  • Last visited

  • Days Won

    1

Lary_an last won the day on May 15 2016

Lary_an had the most liked content!

Profile Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Lary_an

    [Contribution] Option Types v2

    @@Tsimi, my host is using MySQL version 5.1.68. I only tried varchar 500, not text. I looked into at the content in the DB and it is not truncated in the Table: customers_basket_attributes Field: products_options_value_text Really weird. You are absolutely welcome to create an account, or do anything else on my site - whatever helps. I really appreciate your help.
  2. Lary_an

    [Contribution] Option Types v2

    @@Tsimi Thank you very much for taking your time to help me, i had the 500 length for the Table: orders_products_attributes Field: products_options_values but not the other one. Made the change, but it still truncates the value.
  3. Lary_an

    [Contribution] Option Types v2

    @@Tsimi, Thank you for your reply. Actually i installed it a little while ago, and just started noticing the problem, because some of the customer comments are not coming through. It is really weird. I get all 3 versions - complete, truncated, or CUSTOMER-INPUT. So i started checking and was able to recreate CUSTOMER-INPUT, in fact it is the only one i was able to recreate. Well, i do see that if it is a guest, it gets truncated before it gets confirmed. I checked and triple checked everything, but can't find the issue. Maybe i am missing something, but then i need a direction on where to look. I upgraded to BS version couple of months ago - i did a clean start + addons, then converted DB I used this addon in my previous setup with no problems, and for some reason i didn't pay attention to CUSTOMER-INPUT in the comments right away, only when i got a customer telling me that she sent a message. I did notice truncation before, just didn't get around to really look at it - this one i got today - https://snag.gy/UVPgf2.jpg. Is it possible that this is device / browser sensitive? just a thought. Thanks again, your help is greatly appreciated.
  4. Lary_an

    [Contribution] Option Types v2

    Hi Jim, Please help! I installed BS version of this contribution in my live shop and really like it. Everything works fine except for text / text area fields. They work at the entry point but by the time the order is placed in the text is replaced by the words CUSTOMER-INPUT. Also if customer was not signed in the message gets truncated at the time of signing in. The following are screen prints to show it. PLEASE HELP! Thanks. https://snag.gy/v9tKls.jpg https://snag.gy/ZUYT2V.jpg Customer was not signed in, and signed in after adding item to the cart: https://snag.gy/Ouej8H.jpg Customer was signed in: https://snag.gy/wntL7X.jpg Final result in the admin: https://snag.gy/MXrnl0.jpg
  5. Lary_an

    [Contribution] Option Types v2

    Hi, I installed this contribution (BS version) and really like it. Everything works fine except for text / text area fields. They work at the entry point but by the time the order is placed in the text is replaced by the words CUSTOMER-INPUT. Also if customer was not signed in the message gets truncated at the time of signing in. The following are screen prints to show it. PLEASE HELP! Thanks. https://snag.gy/v9tKls.jpg https://snag.gy/ZUYT2V.jpg Customer was not signed in, and signed in after adding item to the cart: https://snag.gy/Ouej8H.jpg Customer was signed in: https://snag.gy/wntL7X.jpg Final result in the admin: https://snag.gy/MXrnl0.jpg
  6. @@burt Thank you for quick reply. We started the upgrade to our shop on 02/09/16 with download of https://github.com/gburton/osCommerce-234-bootstrap/archive/master.zip (still confused if it was gold or edge - we took the version recommended in the forums) and there are a lot of addons already installed, so if we start another upgrade we have to start from scratch again. As far as i can tell we have not made any changes to getTitle - i don't know where getTitle is located, so can't be sure. Also how do i get rid of duplicate meta description in my index file? it look like this: <meta name="description" content="mysite.com my text description." /> <meta name="description" content="mysite.com my text description." /> Thank you very much for your help.
  7. Hi, I have duplicate meta tags title and description on my index page. I can eliminate duplication by changing the code in the ....includes/modules/header_tags/ht_pages_title.php if ( (defined('META_SEO_TITLE')) && (strlen(META_SEO_TITLE) > 0) ) { $oscTemplate->setTitle(tep_output_string(META_SEO_TITLE) . ', ' . $oscTemplate->getTitle()); to if ( (defined('META_SEO_TITLE')) && (strlen(META_SEO_TITLE) > 0) ) { $oscTemplate->setTitle($oscTemplate->getTitle()); but i don't know if i would be doing the right thing, also it wouldn't solve my duplicate description problem. My version is 2.3.4.BS and i have SEO URL5 installed Please help!!!! Thanks.
  8. Since I couldn't find and answer if this contribution will work with 2.3.4, I thought that someone else might find this helpful. I just installed Easy Populate & Products Attributes version 2.77a for osc2.3.1 (with attributes)in my new shop osc 2.3.4BS and it seems to work fine ( i am pretty sure it will work with 2.3.4). All I had to do is to make the following minor adjustments: admin/includes/boxes/catalog.php IGNORE THE CHANGE IN THE ORIGINAL INSTALLATION INSTRUCTIONS for this file FIND: 'link' => tep_href_link(FILENAME_PRODUCTS_ATTRIBUTES) ADD Below ), array( 'code' => FILENAME_EASY_POPULATE, 'title' => BOX_CATALOG_EASY_POPULATE, 'link' => tep_href_link(FILENAME_EASY_POPULATE) admin/includes/languages/english.php ADD BEFORE the end of file /**** Begin Easy Populate****/ define('BOX_CATALOG_EASY_POPULATE', 'Easy Populate'); /**** End Easy Populate****/ admin/includes/filenames.php ADD before the end of file ( before final ?>) /**** Begin Easy Populate****/ define('FILENAME_EASY_POPULATE', 'easypopulate.php'); /**** End Easy Populate****/
  9. Lary_an

    [Contribution] Option Types v2

    Thanks! It worked!
  10. Lary_an

    [Contribution] Option Types v2

    @@kymation Thank you very much for the quick reply. Will try it now.
  11. Lary_an

    [Contribution] Option Types v2

    @@Tsimi Thank you for the new responsive version. I just finished installing it - very easy. Is there a version of Attribute Manager that will work with 2.3.4BS?
  12. Lary_an

    ULTIMATE Seo Urls 5 - by FWR Media

    @@gummipingvin Thank you very much for the reply. I am very confused now. I am under assumption that if i use standard URI format, then there will be no changes in my .httaccess file. In my old setup i used URI rewrite and had changes in .httaccess file, and it was great, but i switched to new host and it works kind of funny - i cant really explain it, but it definitely doesn't work the same way it did before. Also I get my URLs rejected by Yahoo-Shopping, because they do not accept redirects. I was hoping to get away from changing .httacces in my new setup. I guess i just don't understand what Force www.mysite.com/ does if i need to change it in .httaccess Please help. my site
  13. Lary_an

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi, I am upgrading my site to Osc 2.3.4BS PHP5.6 and on test version i am trying to force test.mysite/index.php to test.mysite. In admin I set Force www.mysite.com/ when www.mysite.com/index.php to TRUE, but it doesn't seem to have any effect. am i missing something? Any help would be greatly appreciated.
  14. Lary_an

    New UPS XML Shipping Module available

    I posted the following in the wrong place, but got the right answers from @@MrPhil and @@Jack_msc, so just wanted to share in case someone else has same issue. _________ I am migrating to OsCommerce 2.3.4BS PHP 5.6 and trying to install UPSXML_V1_5. I am getting the following error Fatal error: Call-time pass-by-reference has been removed in /home/..../..._html/admin/includes/classes/xml.php on line 139 I have no idea what to do and am stuck, if i am using the wrong module please let me know, as i only saw 1 comment that it woks for someone with 2.3.4 Bootstrap. Any help would be greatly appreciated. Thanks ____________ Answers: MrPhilThe error message tells you that PHP doesn't like something in the code syntax. The add-on's documentation says that it's been tested up throught PHP 5.3.3, which is now fairly old. PHP has outlawed pass by reference. Google the error message you got. The code contains a number of lines similar to xml_parser_set_option(&$this->parser, XML_OPTION_CASE_FOLDING, false);and I don't think PHP allows &$this->parserstyle code any more. Try just removing the ampersand (&) and see if that works. You'll need to do this on multiple lines. Jack_mcs The error is due to code no longer allowed in php. If you look at that line, you will the & symbol. Remove it and that should fix the problem. if you are not sure, post the link here and someone will show the proper change. Thanks to both of them.
  15. Hi @@raiwa Thank you very much for your help, i made the temporary changes in htaccess, it didn't work. I only get header pictures and breadcrumb everything else is blank on my classic site and mobile site shows home page only. Thank you. Larry
×