Jump to content

ecom_services

Members
  • Content count

    5
  • Joined

  • Last visited

Profile Information

  • Real Name
    Ken Hewitt
  1. ecom_services

    [Contribution] Additional Images Module

    Thanks Todd, spot on, works perfectly!
  2. ecom_services

    [Contribution] Additional Images Module

    Thanks, as usual, a quick and relevant reply. The 2 columns of 3 is the better option, but the [close window] display is half cut off at the bottom of the window. See http://www.ecomtools.co.uk/catalog/product...3fbc45d41df76e0 Is there any way to just make the popup window a bit deeper to show the whole of the [close window] text?
  3. ecom_services

    [Contribution] Additional Images Module

    Is it possible to set the popup window to have slider bars if the main popup image and other thumbnails are too big for the popup window? please see http://www.ecomtools.co.uk/catalog/product...?products_id=30 I have 5 thumbnails but only 4 show up in the popup as one has 'fell off' the bottom.
  4. ecom_services

    [Contribution] Additional Images Module

    Hi Surfalot Thanks for your help with the above, I had missed the changes to filenames.php That got me further along and now I have a problem when trying to display a product. Fatal error: Class 'displayimages' not found in /home/ecomtool/public_html/catalog/product_info.php on line 140 This problem also came up in Aug 2008 - see below QUOTE (mkam @ Aug 22 2008, 05:05 AM) Fatal error: Class 'displayimages' not found in /var/www/vhosts/olagiatospiti.gr/httpdocs/oscommerce/product_info.php on line 147 YOUR ANSWER: Look for the /includes/classes/ folder in the AI package you downloaded. Most likely you forgot to upload the file in that folder to your shop. (or maybe put it in the wrong place) doulble check that all the "unique" files have been uploaded along with the changes to the current files. I have the displayimages.php file in /includes/classes and I've checked the updates but am still getting the same error. Any other ideas? Thanks.......Ken
  5. ecom_services

    [Contribution] Additional Images Module

    Hi I'm a newbie to OSC and have just installed the additional images contribution. Configuration seems OK but I get this error when I try to edit a product. 1146 - Table 'ecomtool_ecomtools1.TABLE_ADDITIONAL_IMAGES' doesn't exist SELECT additional_images_id, medium_images, popup_images, thumb_images, images_description FROM TABLE_ADDITIONAL_IMAGES where products_id = '33' [TEP STOP] This is where I am when this happens - http://www.ecomtools.co.uk/catalog/admin/c...ath=&pID=33 I've looked at the database in phpMyAdmin and a table called additional_images is there. Sorry its such a vague question but I have no experience of this. Any help / ideas would be gratefully received. Thanks............Ken
×