Jump to content
Latest News: (loading..)

Sagan

Members
  • Content count

    9
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Jon H.
  1. Sagan

    coolMenu

    I am trying to install coolmenu, but I have the Basic Template Structure installed. I have been looking at how the boxes are changed in the BTS mod and have been trying to make those changes to coolmenu.php. I am not having much luck. Can anyone help me? Thanks ahead of time.
  2. I discovered the source of the problem I had. Not a problem with Easy Populate at all, but something that may want to be added to avoid problems. By default, OSC creates the database with character limits (32 characters for a category name). A few of my sub-category names were longer by one or two characters, so they were being truncated and causing Easy Populate to not recognize them as category name together and therefore giving me duplicate categories. A simple check could fix this from being a problem. Good work on Easy Populate, works great!
  3. That doesn't work too well for me. My client wants to download an updated database everyday from his wholeseller, in the form of a .csv file. I rigged up a simple excel file to rearrange the columns and modify the dates so I can easily save it as tab delimited file. I suppose I can mess with excel some more to replace text, but I am looking for a more automated process rather than spending an hour every day converting one format to another. :(
  4. Whenever I upload an EP database file I get duplicate categories and subcategories if the the category name has a comma in it. For example, when uploading a sample database on my test site: http://epg.physicsisbroken.com/catalog/ind...1376f96d9622bef Any idea how to fix this? I am using the latest version (2.73 I think). Also the uploaded product URLs do not seem to be working. Any insight on this would help. Thanks.
  5. Whenever I upload an EP database file I get duplicate categories and subcategories if the the category name has a comma in it. For example, when uploading a sample database on my test site: http://epg.physicsisbroken.com/catalog/ind...1376f96d9622bef Any idea how to fix this? Also the uploaded product URLs do not seem to be working. Any insight on this would help. Thanks.
×