Jump to content

fozzo

Members
  • Content count

    40
  • Joined

  • Last visited

Everything posted by fozzo

  1. Hi Rainer @@raiwa I just moved to a subdomain on the production site, all links have the "osCsid" at the end, do you have any idea how i can prevent it? Thanks!
  2. Hi Rainer @@raiwa Sorry for the late answer, i've been out for some days. Does this happen only from your iPhone or also when you resize your desktop browser window? It happens also if i resize window on desktop browser. Can you please check if the following styles are included in the html source code of your advanced_search_result page (in your browser select: "display source code" or similar): It seems that I cannot see the source code, chrome says it's because of a redirect loop, unless i use IE, strange behaviour, i've never seen before. Anyway the code is included, i can see it in firebug If it's not there, then check if in your mobile/includes/header.php line 54 includes the advanced search result filename: Yes that's included correctly I just pm you link to the test area, kindly check it.
  3. @@raiwa Hi Rayner I'm experiencing the same problem as i had for multiple columns showing on iphone 6. Now it is happening when i search. The page which is used is number 0 so the same as product listing. Is there anything else that i didn't understand to let the view being only one column? the breakpoint is set to 25 but still i got three columns when searching from iphone. Any idea? Thanks in advance.
  4. Yeah i read the documentation, but i must have skipped a row where you explain about seo and support package. I see the max width, i'm gonna play with it Thanks.
  5. @@raiwa Hi raiwa, i'm testing the mobile site on some devices. Actually iPhone 6 have a little problem, the products page make the vertical view with three columns but all the cell are really screwed because they would need more space. How can i handle it to make it view only 1 column instead of 3?
  6. Ok i got it, it was because of the seo url. Thanks anyway :)
  7. Hi Rainer, this fix didn't work for me (i was already use basename on $PHP_SELF). I'm installing mobile version on a subfolder. Actually pages which already exists in main catalog folder are correctly redirected to mobile version while pages which doesn't exist in main catalog folder, as for example catalog_mb.php, retunrs error loading page. I've installed the latest version from 2nd march. Do you have any idea where i should to find a solution? I'm also testing from desktop computer and if i start a mobile session, wherever i click (on working links) i get redirect to classic site, is this a normal behaviour? Thanks in advance.
  8. fozzo

    free shipping by categories support thread

    I don't know if anybody is still interessed but i have solution for the most of your problems. The error is made by the script itself because it uses table zones to geozones. So when you add it in admin section and chose for state to ship it will look for your country id in that table. Be sure yuo have configured your zone in here. That should solve most problems. Any question i'm free to answer.
  9. fozzo

    Header Tags SEO

    Finally it works correclty! it was a matter of box checked or not, as you said. Thanks a lot for your support Jack_mcs!!
  10. fozzo

    Header Tags SEO

    If i uncheck the category box i get the error Warning: implode() [function.implode]: Invalid arguments passed in... those are the setting: If i check the category box then categories title will works correctly but product info will show category title and product title..
  11. fozzo

    Header Tags SEO

    I'm getting crazy, now the situation is: index shows title correctly categories show title correctly product info show category title and product title. How to remove category title from product info page?
  12. fozzo

    Header Tags SEO

    Ok now title is showing but just after title there is still "index" description. Is there a way to take it off?
  13. fozzo

    Header Tags SEO

    Yes you understood me correctly. Well i'm running version 3.1.0, in admin there is no box about category... Am i missing something? I read again sql file and there is no configuration change to control categories.
  14. fozzo

    Header Tags SEO

    Hi guys, let's start with my problem, but first i'd like to say i'm not a newbie with osc. I have an heavely modiefied shop and everything works smoothly except this: My categories doesn't show anything in the browser's navigation. Every changes i make there's still shop title (so index header title is correctly installed). Product info page works perfectly as header tags, infact my products are very good indexed. I can't really figure out what i'm missing... I also tried to get a clear Out-of-Box index and reinstall all the code in the right place but still no category title in browser's navigation. Of course this limit my indexing in google and other sites because none of my categories got header title so they don't get indexed. This is a shame for me. I can't really understand where the problem is. I've been trying to solve the problem many times with no luck. Finally i decided to ask for help. All test works perfectly. Header columns are perfectly filled in products_description's table but still i can't get the point.. Any help would be really apreciated. I know this matter can be also solved before and i did read many pages of this thread with no luck. I know i know.... i'm a stupid... but i really need some help. Thanks in advance. Fabio.
  15. Hi guys, i've been using this contr. from some times and never had any problems. From a day to another image stop to show. I checked if there were any modifying files (i used the site monitor and i also double checked all files) but all was correctly setted up. I also have a beta site on another domain and hosting wich actually is the same of living shop (i normally use this one to install new contrib. and then move the living shop) and on that hosting contrib. still works perfectly. So i think something has changed on my living shop hosting. I checked the GD library support but .png seems to be supported Now i don't know how to let it works, nor where to look on php config to see is everything is fine I'm actually running ver. 2.9, i also tried to update to 3.1 with no luck, immage still not showing. Any clue? Thanks in advance. Fabio.
  16. fozzo

    SiteMonitor

    Now it only send one mail, very strange it only sent 5 mail each time i manually started on first three runs. I'm experiencing another problem now. If i activate the quarantine: $quarantine = 1; //set to 1 to move new files found to the quarantine directory and i place a new file to check if it work and move the file to the quarantine folder i get this error
  17. fozzo

    SiteMonitor

    In your sitemonitor_configure.php you put as folder of you root -> /home/username/public_html Your actual folder is instead -> /home/n8tdbsl6/public_html I hope this can help.
  18. fozzo

    SiteMonitor

    Finally it seems to work, thanks for your help. Just one question: It does send 5 mails each time i run the script manually, is that normal?
  19. fozzo

    SiteMonitor

    Yes i did, i tried twice, with a good part and with all of them. What if i don't use the configuration page and i put all data directly in php file, do you think it will work anyway?
  20. fozzo

    SiteMonitor

    I'm having the same problem, i tried this way also but it's still not working. Actually i don't get a blank page but i get an error page "Gateway Time-out The gateway did not receive a timely response from the upstream server or application." Any other clue?
  21. fozzo

    Automatic Stock Notification

    Now is working very good, thanks for all your help mate!
  22. Did anyone solved the problem of prices without VAT? I'd love to use this contr. but still can't manage to show prices with VAT. Any help would be much apreciated.
  23. fozzo

    Automatic Stock Notification

    PS. I tried to send you a pm to grab your contact (msn or whatever) and talk directly but it seems u cannot recive any message.
  24. fozzo

    Automatic Stock Notification

    Can't do that, i just export quantities from our database soft in excel and put in mysql compiling those lines (very bad stuff i know, but it works): UPDATE products SET products_quantity = " " WHERE products_id = " "; UPDATE products SET products_quantity = " " WHERE products_id = " "; UPDATE products SET products_quantity = " " WHERE products_id = " "; UPDATE products SET products_quantity = " " WHERE products_id = " "; UPDATE products SET products_quantity = " " WHERE products_id = " "; UPDATE products SET products_quantity = " " WHERE products_id = " "; UPDATE products SET products_quantity = " " WHERE products_id = " "; UPDATE products SET products_quantity = " " WHERE products_id = " "; UPDATE products SET products_quantity = " " WHERE products_id = " "; .. I just put quantities and products_id (wich is actually same on osc and my database soft) taking colums from a csv of product export (they are around 1k). I didn't really undestand where to look for this
  25. fozzo

    Automatic Stock Notification

    It seems there is a problem. It always sends emails when i refresh the new admin page, also if i don't change any quantity
×