Jump to content

amirage

Members
  • Content count

    55
  • Joined

  • Last visited

Profile Information

  • Real Name
    Wendy
  • Gender
    Female
  1. amirage

    Header Tags for novices

    YOU are simply a LEGEND thanks so much, I took another look and couldn't find where I'd gone wrong so just started with the additions again and voila no more errors. Now, time to knuckle down and add some keywords and titles and get my ranking back up. Thanks again BRILLIANCE! :rolleyes:
  2. amirage

    Header Tags for novices

    Next error is when clicking on Category Meta Tags 1054 - Unknown column 'cd.title_tag' in 'field list' select c.categories_id, cd.categories_name, c.parent_id, cd.title_tag, cd.desc_tag, cd.keywords_tag from categories c, categories_description cd where c.categories_id = cd.categories_id and cd.language_id = '1' and c.parent_id = '0' order by c.sort_order, cd.categories_name [TEP STOP] Category Nmae Page Title Tag (Optional) Description Tag (Optional) Keywords Tag (Optional) code] Anyone able to help with where I went wrong? At the end of the SE DYNAMIC Installation it also says Unsure which tables it adds, wanted to check I see them in there, can anyone tell me which tables they are to ensure I have it done correctly? Sorry about all the questions...I'm a UNIVERSAL student willing to learn ;) Thanks in advance
  3. amirage

    Header Tags for novices

    Second error is when I am in oscommerce admin/catalog and I click on Product Meta Tags I get a screen with the following Header Tags Entry/Edit 1054 - Unknown column 'pd.title_tag' in 'field list' select p.products_id, p.manufacturers_id, pd.products_name, pd.title_tag, pd.desc_tag, pd.keywords_tag, p.manufacturers_id from products p, products_description pd where p.products_id = pd.products_id and pd.language_id = '1' limit 0, 16 [TEP STOP]
  4. amirage

    Header Tags for novices

    Hi and thankyou so much for the cotrib I have a few errors but will post them one at a time so not to clutter things up. The first one is when I go my website and click on anything in the categories menu. I get the following error: 1054 - Unknown column 'title_tag' in 'field list' SELECT categories_name, title_tag, desc_tag, keywords_tag FROM categories_description where categories_id = '47' AND language_id = '1' [TEP STOP] Of course the 'categories_id =' is different in each category Where do you think I went wrong? What would you suggest please?
  5. by the way, thanks Jack for that reply, I performed the change you advised now am too afraid to ask you another question incase spooks growls at me
  6. gosh sorry spooks, did you mean I cannot seek support here on oscommerce forums? I added to another thread about the SEO contrib but then was asked to create a NEW thread, that the one I had replied to was for support of a standard store which mine was not. So err I did. I had no idea that my store was not standard or as you mentioned 'core' as I was told by template monster to simply download/upload the oscommerce file then support would be given via oscommerce forums. I'm afraid I don't know the difference. I must say that support here has been great so Im saddened to think that the thought is I should be looking elsewhere for support, especially when the template people say it is forumsoscommerce that I will find the support blah Sadly though no one seems to tell you, you got a lemon until 'after' the purchase <_<
  7. Hi All I've used Jacks contrib but unfortunately there are 5 or so lines of code that I cannot find on my index.php page or product_info page. Apparently my store is not a standard oscommerce store yet I haven't changed a thing, just simply installed the oscommerce files as per my template monster instructions. Just wondering if it is the template though cannot understand why. The contrib asks me to look for the line: FIND (Around line 78) <td class="pageHeading"><?php echo HEADING_TITLE; ?></td> <td class="pageHeading" align="right"><?php echo tep_image(DIR_WS_IMAGES . $category['categories_image'], $category['categories_name'], HEADING_IMAGE_WIDTH, HEADING_IMAGE_HEIGHT); ?></td> </tr> but all I can see is a code around line 89 in index.php that has <?=HEADING_TITLE?> in it? ie:<table border="0" cellspacing="0" cellpadding="0" width="100%"> <tr> <td height="44"><span class="tx1"> <?=HEADING_TITLE?> </span></td> </tr> </table> <table border="0" width="100%" cellspacing="0" cellpadding="0" align="center"> <tr> Apparently this causes errors and I need to know how to fix it in order for the contrib to work. Is anyone able to help? There are also other 5 other things I cannot find in about line 247 and 298 and in product_info.php I cannot find Line 102 code Apparently it can be modified but I have no idea how, I would be so greatful for any assistance
  8. amirage

    Header Tags SEO

    Or even better perhaps some nice person could talk me through it if we start another thread...OH PLEASE
  9. amirage

    Header Tags SEO

    OMG error prone? I just installed the normal oscommerce setup that came with the template monster templates. I've installed everything from the contrib already with the exception of just those dang codes I can't find. I have no idea how to do it on my own and can't afford much to pay anyone but if it is just paying for those 5-6 missing things to be fixed hopefully it would not take much $$. Is anyone up for the challenge?
  10. amirage

    Header Tags SEO

    Here are two of the FILENAME_DEFAULT codes I have: <td align="center" class="ml2" width="' . $width . '" valign="top"><a href="' . tep_href_link(FILENAME_DEFAULT, $cPath_new) . '">' . tep_image(DIR_WS_IMAGES . $categories['categories_image'], $categories['categories_name'], SUBCATEGORY_IMAGE_WIDTH, SUBCATEGORY_IMAGE_HEIGHT) . '<br style="line-height:1px;"><br style="line-height:7px;">' . $categories['categories_name'] . '</a></td>' . "\n"; $manu1.= '<table width="100%" bgcolor="#ffffff" style="border-top:1px solid #969696;"><tr> <td align="center" class="main">' . tep_draw_form('filter', FILENAME_DEFAULT, 'get') . TEXT_SHOW . ' '; if (isset($HTTP_GET_VARS['manufacturers_id'])) { Please note that I am using a template monster template which has been modified to 100% page width Does the above help with the two missing codes prob
  11. amirage

    Header Tags SEO

    I performed a search for both HEADING_TITLE and FILENAME_DEFAULT within the page but the only thing I came up with was: <table border="0" cellspacing="0" cellpadding="0" width="100%"> <tr> <td height="44"><span class="tx1"> <?=HEADING_TITLE?> </span></td> </tr> </table> <table border="0" width="100%" cellspacing="0" cellpadding="0" align="center"> <tr> and there were 3 instances of FILENAME_DEFAULT that seem unrelated
  12. amirage

    Header Tags SEO

    Hi Jack Here it is: Hi all Have finally downloaded this contrib but am confused. There are instructions to replace or add code to the following that I am unable to find: Install Catalog instructions: FIND (Around line 78) <td class="pageHeading"><?php echo HEADING_TITLE; ?></td> <td class="pageHeading" align="right"><?php echo tep_image(DIR_WS_IMAGES . $category['categories_image'], $category['categories_name'], HEADING_IMAGE_WIDTH, HEADING_IMAGE_HEIGHT); ?></td> </tr> (I cannot find this line at all) FIND (Around line 247) ?> <td width="100%" valign="top"><table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td><table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td class="pageHeading"><?php echo HEADING_TITLE; ?></td> (I cannot find this line at all either) Nor can I find Line 298 (or anything close to it) Step #7 <td valign="middle"><?php echo '<a href="' . tep_href_link(FILENAME_DEFAULT) . '">' . tep_image(DIR_WS_IMAGES . 'oscommerce.gif', 'osCommerce') . '</a>'; ?></td> Can't find that either and finally Product_info.php cannnot find line 102 to change Has anyone else had this prob? Can anyone out there in the land of knowledge help OH PLEASE???
  13. You are right it is a template monster template blah
  14. Hi, yes I did that but the only thing I have is: <table border="0" cellspacing="0" cellpadding="0" width="100%"> <tr> <td height="44"><span class="tx1"> <?=HEADING_TITLE?> </span></td> </tr> </table> <table border="0" width="100%" cellspacing="0" cellpadding="0" align="center"> <tr> and 3 instances of FILENAME_DEFAULT that seem unrelated
  15. amirage

    Header Tags SEO

    Jack or anyone else are you able to help with the urgent plea that I posted earlier? About the missing lines of code from the contrib? What should I do?
×