Jump to content

negativeexistence

Members
  • Content count

    68
  • Joined

  • Last visited

  • Days Won

    1

Reputation Activity

  1. Like
    negativeexistence reacted to kymation in USPS Rate V4, Intl Rate V2 (official support thread)   
    NEW and Improved!
     
    Yes, I have a better filter. This one has been tested for a wide range of weights and services and hasn't failed. Yet. I'm not saying it is perfect, but it's one step further towards fixing this mess.
     
    Find that same block of code and replace it with this:
     

    $body = preg_replace( array( '/^[0-9a-f]+\v+/', '/\v+[0-9a-f]+\v+/', '{<sup>®</sup>}', /* Registered Trademark symbol - July 2013 update */ '{<sup>™</sup>}', /* Trademark symbol - July 2013 update */ '/<br>/' ), array ( '', '', 'RM', 'TM', 'BREAK' ), htmlspecialchars_decode($response));
     
    Please let me know if you find a way to break this one.
     
    Regards
    Jim
  2. Like
    negativeexistence reacted to a.forever in USPS Rate V4, Intl Rate V2 (official support thread)   
    Kudos to @@FlyingKites for providing a working usps.php file. I've fixed the file so that custom handling for USPS domestic services properly adds. After some testing, I'll attach the file in a new thread (or on the old USPS Methods thread). I've tried fixing this USPS Rate V4, Intl Rate V2 contribution to no avail.
  3. Like
    negativeexistence got a reaction from diaza in IPN failure   
    Hello!
    This morning I recieved the following email:
     

    Please check your server that handles PayPal Instant Payment Notifications (IPN). IPNs sent to the following URL(s) are failing:
     
    http://mysite.com/ext/modules/payment/paypal_ipn/ipn.php
     
    If you do not recognize this URL, you may be using a service provider that is using IPN on your behalf. Please contact your service provider with the above information. If this problem continues, IPNs may be disabled for your account.
     
    Thank you for your prompt attention to this issue.  
    I went to my site and ran a test order and at the checkout_confirmation.php page where the paypal payflow credit card input box would normally appear, I got the following warning:
     

    Error: Token is missing. Please return to the website from where you started your purchase and try again.  
    I then remembered that manager.paypal.com required me to change my password not too long ago... so I went to my shop's admin / module / payment / paypal payflow setting and input the new password and now everything is working again!
     
    I hope this helps!
    -A
×