Jump to content

chrishamblin

Members
  • Content count

    47
  • Joined

  • Last visited

  • Days Won

    1

chrishamblin last won the day on November 25 2015

chrishamblin had the most liked content!

1 Follower

Profile Information

  • Real Name
    Chris Hamblin
  1. Thanks for that. I'd forgotten that this was a choice I'd made when I set up my server. It's the little things that will get you. I'll update the files next week. I'll try and dig out the relevant locations for Ubuntu, Centos and Windows. Are there any more popular OS's that would have a different path? Chris.
  2. I thought I saw that on one of the test installs I did, but couldn't see it when I came to do the guide. In the end it’s possibly better to leave the guide as is, and then people will get a pleasant surprise when they find out they don't need to do that bit? I'm glad to see that I wasn't going mad though.
  3. Well, I did it. There's a PDF here: http://ftp2.sundance.com/Pub/temp/How%20to%20install%20oscommerce%20BS3.pdf and the doc here: http://ftp2.sundance.com/Pub/temp/How%20to%20install%20oscommerce%20BS3.doc When I went through the install of the Edge version a few days ago, I'm sure that before I was asked for a name for what I wanted the Admin directory to be changed to, but when I ran though it for this documentation, I wasn't asked. Is that a server setting, or something that I just imagined? Also, the final page of the EDGE install doesn't mention stuff like deleting the install directory, changing the permissions of the config files etc. I hope this help someone. Chris
  4. This may seem daft, but how about chaging the wording on the "Welcome Guest" bit, or maybe add a bit to "Welcome to Default osCommerce" on the basic default install? These are both bits that will, or at least should, be changed when a site is developed / deployed It was at this point that I noticed that I was missing something (like the headers and footers). Even if it's just a link to a webpage somewhere? If it helps, I can knock up a PDF that has screen grabs on how to run the whole install for both the Gold and Edge version?
  5. Thanks @@burt. I don't know how I missed that. Probably because I didn't look. I feel suitably chastised now ;) It does all look very different. I'll have to have a play and get my head round it before I make a live shop. Chris.
  6. Hi So this is a really stupid question, but I've just installed the "Edge" version of this on a test server, but for some reason I can't see the headers. My site seems to start at the top of the Categories box. I saw somewhere that this sort of thing can now be changed from the Admin section, but I couldn't find anywhere to change it. My site: http://test.sundance.com/shop/ Saying that, I'm not even 100% sure that the footer is there either... Did I install it wrong? Or... ? I tried googling this, but didn't find an answer. I've been quite happy hacking along with the older version of OsCommerce, but we needed an update so I thought I'd start over with the responsive one. Thanks. Chris.
  7. chrishamblin

    Sage Pay V3 Protocol

    Hi. Have a look at this topic: http://forums.oscommerce.com/topic/397812-sagepay-form/ I asked a similar question :) It is an addon to install. There are installation instruction in the addon from what I remember. Chris
  8. chrishamblin

    SagePay Form

    Ta. Looks like I'll be adding this soon then.
  9. chrishamblin

    SagePay Form

    Hi. This may be a daft queistion, but is the recetly updated addon for SagePay form processing (http://addons.oscommerce.com/info/6983) now using "SagePay v3"? I know that the change log on here says that it now uses the V3.0API. (http://library.oscommerce.com/Package&en&sage_pay&oscom23&form) Is this the same thing? Thanks. Chris.
  10. chrishamblin

    SiteMonitor

    Doh. I copied the files from the wrong folder. I'd upgraded my shops from old versions and spent about a week upgrading them manually to what I thought was 2.3, but it's not quite. That was some time ago. The files from oscommerce_MS2_or_RC2 seem to work loads better. Sorry about that. :-
  11. chrishamblin

    SiteMonitor

    Hi. I know that I've done something wrong, but after an upgrade from version 1.2 (I think) to teh latest 3.2, I now don't have an option on the left colum called SiteMonitor. I presume that it's all down to the file in admin/include/boxes/ I had a look at this, to my eye it looks like it's missing something. <?php /* $Id: sitemonitor.php,v 1.00 2006/09/24 by Jack_mcs osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright (c) 2010 osCommerce Released under the GNU General Public License */ $cl_box_groups[] = array( 'heading' => BOX_HEADING_SITEMONITOR, 'apps' => array( array( 'code' => FILENAME_SITEMONITOR_ADMIN, 'title' => BOX_SITEMONITOR_ADMIN, 'link' => tep_href_link(FILENAME_SITEMONITOR_ADMIN) ), array( 'code' => FILENAME_SITEMONITOR_CONFIG_SETUP, 'title' => BOX_SITEMONITOR_CONFIG_SETUP, 'link' => tep_href_link(FILENAME_SITEMONITOR_CONFIG_SETUP) ) ) ); ?> If that's right, then there's something else wrong. Any ideas?
  12. chrishamblin

    UK Vat

    I can't say for certain that this will work with v2.3.1, but the contribution below is what I use on my store: E.U. VAT Intracom Number (http://www.oscommerce.com/community/contributions,1848) It seems to work fine.
  13. That's exactly what I thought. I've tried a few of these type of things in a test environment, and they all seem to do the same. I have always understood that the oscid was golden, and any links shouldn't be shared with this in it, as it links to a certain customer at a certain time. Because of this, when I added an "Email this page" link, I went to some trouble to strip the oscid from the link that was included in the emails. Has anyone that's using this contribution experienced any issues that they know of? Or can anyone let us know if for some reason in this case the fact the oscid is there isn't a problem?
  14. chrishamblin

    Probelm with VAT less sales

    Well, I don't know if anyone else ran into this issue or not, but I found a solution. In the old version of the store (2.2) you never had to specify a tax rate for the Rest Of the World. Now you do. I have set a new tax rate group with the value at 0% and it's now all happy again.
×