Jump to content

montana_girl

Members
  • Content count

    82
  • Joined

  • Last visited

Profile Information

  • Real Name
    Allison Hill

Recent Profile Visitors

6,047 profile views
  1. montana_girl

    Multi_Vendor_Shipping new thread

    Thank you for the reply so swiftly. All of those factos were set up correctly with the original mvs usps contribution i had. I did the uninstall reinstall as directed. I reregisted with usps and received a new id. I know originally we had to input the user name and passwork and now its just the user name. Do i need to let usps know that the site is osc so that a password is not requested? Lost on why it is not there, please let me know what else may be wrong. allison
  2. montana_girl

    Multi_Vendor_Shipping new thread

    Hi I have an active store did the uinstall, made the changes instead of getting the error in processing message at check out the usps option does not show at all. if someone has already answered this i apologize, but would really like some help.
  3. just got this error on my main page... 145 - Table './montanaw_osc/supertracker' is marked as crashed and should be repaired select * from supertracker where browser_string ='Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; HPNTDF)' and ip_address like '174.45%' and last_click > '2011-01-13 19:17:04' and this one shows in admin/supertracker how can i fix... Database Info: 145 - Table './montanaw_osc/supertracker' is marked as crashed and should be repaired select tracking_id, time_arrived from supertracker order by tracking_id ASC
  4. montana_girl

    Multi_Vendor_Shipping new thread

    simple question I think...I have mvs and have added some shipping otions to a vendor...i click the install button and nothing comes up on the right panel to "edit" the little 0 shows up on my shipping list and it shows up on my checkout for that vendors products, (ie i picked upsxml and flat rate, neither will let me edit but both are showing up @ checkout)They act like they did not install. i would just uninstall, but again the right panel options are not there for that particular option but other shipping otions come up fine in admin and calculate fine in checkout. how can i take those options off that vendor or fix the admin section so that the are edible?
  5. montana_girl

    Multi_Vendor_Shipping new thread

    simple question I think...I have mvs and have added some shipping otions to a vendor...i click the install button and nothing comes up on the right panel to "edit" the little 0 shows up on my shipping list and it shows up on my checkout for that vendors products, (ie i picked upsxml and flat rate, neither will let me edit but both are showing up @ checkout)They act like they did not install. i would just uninstall, but again the right panel options are not there for that particular option but other shipping otions come up fine in admin and calculate fine in checkout. how can i take those options off that vendor or fix the admin section so that the are edible?
  6. look @ multi vendor shipping this allows you to drop ship from different locations
  7. montana_girl

    Header Tags SEO

    Hi This is my second site and I am having troubles with my admin catagories page it keeps giving me this message Fatal error: Call to undefined function tep_get_products_head_title_tag() in /home/beachbab/public_html/catalog/admin/categories.php on line... about this code... <td class="main"><?php echo tep_draw_textarea_field('products_head_title_tag[' . $languages[$i]['id'] . ']', 'soft', '70', '5', (isset($products_head_title_tag[$languages[$i]['id']]) ? stripslashes($products_head_title_tag[$languages[$i]['id']]) : tep_get_products_head_title_tag($pInfo->products_id, $languages[$i]['id']))); ?></td> What did i miss...
  8. montana_girl

    gift registry and no account checkout

    Sorry the 2 conflicting contributions are gift registry and purchase without and account. I have several other contributions like mvs, seo urls, metatags, and other little ones, but my problem is when trying to checkout with a registry item with out an account.
  9. Hi I been trying to search the forum with no luck, so if this has been discuessed please reply with relevant link... I have just added the gift registry and all works fine unless i try to checkout without an account, where would i start to adjust the code to correspond/correlate with the no account checkout... Thx AP
  10. montana_girl

    URGENT usps error

    Thanks for the reply...and advise on v3... sorry- i use multi vendor shipping and everything has worked fine for over a year so I don't think it's coding, but curious why all of a sudden the usps module will come up with error cannot calculate. my ups calculates fine, and the same products have been calculated and shipped before so it's not a weight issue, and it's not a customer issue b/c it gives my "mock" customer the same errors. Just trying to figure out if I can fix it and if anyone else has had similar things happen with their site and if a different version of usps shipping ie the "methods" or AFAIK add on may fix these radom interumptions in sales that seem to come from nowhere but maybe usps??? sorry so long winded just wanted to answer potential guesses on fixes... AP
  11. montana_girl

    URGENT usps error

    Hi my usps is giving an error message @ check out, all of a sudden, "An error occured with the USPS shipping calculations. If you prefer to use USPS as your shipping method, please contact the store owner." it has done it a few times here and there and seems to go away on it's own or I have set up a new vendor and moved the products to it and fixed the problem...does anyone know if this is a osc problem or a usps internal issue. Should i switch to usps methods so that this issue will not keep arising. if so I am on RC2 so should i use the older vesion of methods rather than the one v3 compliant... Thanks in advance, LOOSING SALES bc my shipping doesn't work A.P.
  12. montana_girl

    Special Shipping for some products

    why not use free shipping
  13. montana_girl

    Multi_Vendor_Shipping new thread

    Hi I have MVS in my site and everything works fine, except for recently those checking out with a particular vendor always were paying express, even when choosing an alternate shipping option @ check out, I resolved this by getting rid of express, now it will only pick first class and not priority, same routine even if wanting another usps option, though if you pick ups, etc your fine. I have found a thread saying to upgrad to usps methods, but I know there are special changes made to the mvs usps.php file can someone help me with this delima. Thanks!
  14. montana_girl

    Automatically send data feed to Froogle

    Hi i installed google base and everything thing was running fine now i'm getting a deliminator error, i have not changed my feed file? Please advise. when i go further in google it tells me: Errors: Error Bad data Line # The item is missing a required attribute. help description 41 and We were unable to match the attributes in this dsv (delimiter separated values) data feed line to the corresponding attributes in the header (first) row. help 150
  15. montana_girl

    Option Type Feature v1.6 (for osc 2.2 MS2)

    i used to get that too, go through the manual install and double check with all the fixes, it's been a while so i ca't remember what fixed it , but i know i was missing something that i should have included...
×