Jump to content

deanjr

Members
  • Content count

    10
  • Joined

  • Last visited

  1. deanjr

    Google XML Sitemap SEO

    I Jack tried the alternate sitemap_class.php and it still has exactly the same errors. Could it be that my Ultimate SEO URL's version is too old? or could it be a problem with php on windows? Just throwing some ideas around??? thanks dean
  2. deanjr

    Google XML Sitemap SEO

    Hi Jack, Just installed this on our Wamp server and it has run but got the following messages: "Notice: Use of undefined constant DIR_WS_HTTP_CATALOG - assumed 'DIR_WS_HTTP_CATALOG' in C:\wamp\www\googlesitemap\index.php on line 44 Notice: Undefined property: SEO_URL::$keep_in_memory in C:\wamp\www\includes\classes\seo.class.php on line 1729 Notice: Undefined variable: _sid in C:\wamp\www\includes\classes\seo.class.php on line 761" Down the bottom is a succesfull message for all files and they all seem ok. Could it just be because i'mon a test environment? Just a bit worried about putting it on live server in case it does something strange. ANy ideas what all these messages might mean? Thanks Dean
  3. deanjr

    TRIPLIFY

    Hi, I've been trying to install this and get the following error: Fatal error: Cannot instantiate non-existent class: pdo in /home/sites/omg-clothing.com/public_html/triplify/config.inc.php on line 6 can anyone point me in right direction thanks
  4. deanjr

    Header Tags SEO

    Jack, Dont worry I've sorted it! As I'm an STS user I had skipped to 1A in the install_catalog. I therefore didnt change the title code at top of information.php page. I have changed this now and it works perfectly. I only found out by putting some prints in the code to see where it was running through. Line - else if (($result = FileNotUsingHeaderTags($parts[0])) === 'FALSE') was coming back with $result = "TRUE" The interesting thing is it didnt give me the "ERROR_NOT_USING_HEADER_TAGS," message at all until i added a print statement to test the variable earlier then it appeared. Thanks again Dean
  5. deanjr

    Header Tags SEO

    Hi Arild, Sorry I'm very new to all this could you tell me what "The only thing is that i have to check "root" to get information to show. If i uncheck "root" it goes blank." means.
  6. deanjr

    Header Tags SEO

    Hi Jack, thanks for that it is Information Pages unlimited v 2.05 http://www.oscommerce.com/community/contributions,1026 I can survive with shared meta tags for them at the moment but it would be a nice to work it out in the future. Rest of it is great! thanks Dean
  7. deanjr

    Header Tags SEO

    or even. thinking out loud!!!:)
  8. deanjr

    Header Tags SEO

    Hi Jack, I've tried with ultimate SEO off and on and nothing happens apart from a page refresh. yeah the url is correct. its definitely information.php?info_id=6 but no entries in the database for it. information.php is in the file list. I've just tried to set that and it worked but obviously every information page now has same SEO information, so it does recgonise information.php just not with a link after it! could there be any sort of file permission problem? from the pseudo update button? just thinking out load Dean
  9. deanjr

    Header Tags SEO

    Hi Jack, I'm try to use the "Add a Pseudo Page" function, but i cant get it to work with information pages. I did the add missing page and information.php is there I then did add information.php?info_id=6 in the pseudo box and hit update. There arent any errors, and the page refreshes but isnt appearing in the select a file option. Checked the database and cant see it anywhere in there either I also use SEO urls and have rewriting enabled, the url that shows in browser is about-us-i-6.html I am using HeaderTags_SEO_V_3.1.0 and every thing else is workign perfectly. Have I done something wrong, or can you point me in right direction Thanks Dean
×