Jump to content

rdykier

Members
  • Content count

    9
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Ray Dykier
  1. rdykier

    [contribution] Simple Template System (sts)

    Edit buttons aren't appearing so I will update you, Richard, on what the fix was... In a previous post of yours actually, you recommended making two specific additions to the sts_display_output.php file. Those changes were unnecessary. I removed those two additonal lines of code and the loginbox works fine, and no longer appears in my pop-ups for larger images. ~Ray
  2. rdykier

    [contribution] Simple Template System (sts)

    Well, perhaps I didn't need to follow the exact steps in the loginbox installation. Perhaps I just needed to install the new box in STS then just upload the php for the loginbox. I think I tried to do everything by the book as far as the loginbox goes, then discovered it would not appear by doing that alone because of STS. Then I added what STS needed to add a new box.. the box appears, but it also appears in the pop-up window for larger images. I think you are right though, I added something extra I am assuming. I'll look into it and try to post my findings here. Mixing and matching contributions with STS already installed is difficult. ~Ray
  3. rdykier

    [contribution] Simple Template System (sts)

    I don't want to cross-post, so here is my problem. Previous Post My problem involves STS 1.9 and Loginbox v5.21 (contribution) For some dang reason the pop-ups have a loginbox inside of them and the pop-up box is defaulting to the size of the login box's .gif header. It's pretty weird and I'm not sure how to fix it other than simply removing all the adjustments made to get the loginbox working. Can anyone give me a hand? ~Ray
  4. rdykier

    [contribution] Simple Template System (sts)

    I don't enjoy replying to my own posts, so if someone could please take a look at the site in the previous post, I would appreciate it. bump.
  5. rdykier

    [contribution] Simple Template System (sts)

    Hello all, I'm in need of some help. When you 'click to enlarge' somehow the loginbox contents appear inside the pop-up! lol EpicPC Website I have no clue as to how this happened. Can someone please help me track this down? I'm at a total loss right now as to how this happened. Installing the loginbox with STS didn't exactly go smoothly, but in the end I thought I had it working. =/ Anyone? <_<
×