Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

bitter-girl.com

Members
  • Content count

    17
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Shannon Okey
  • Interests
    Macintosh, using osCommerce "live" as a POS (point of sale) application with my laptop when I'm on the road, selling items from my website at shows, etc.
  • Website
  1. bitter-girl.com

    GBuy... who is working on a Mod?

    I'd be happy to help -- I'm as anxious to see this get going as everyone else! My shop is at http://www.anezkahandmade.com/catalog, you can email me at info@... that domain. :) Shannon
  2. bitter-girl.com

    Easy Populate & Products Attributes

    Hi Mibble! as per my question here (http://forums.oscommerce.com/index.php?showtopic=118188&st=0entry471349), I'm answering in this thread... In the EP txt file, the v_products_image field contains the filename of my items' photo. Other than eliminating fields I don't use (such as all the German size, color, etc..), I make no other changes to the default EP txt file downloaded from the easypopulate.php page. When I add the photo manually to a new item uploaded without EP, I choose the filename of the photo for the first of the three possible image sizes and it fills in that same filename throughout as soon as I hit "preview" -- i.e. the system resizes that single photo as needed throughout the pages instead of using 3 different photos, whether as a thumbnail on the front page, a medium sized-photo in the product's own page, or the "large" -- full sized, pixel-wise -- "click to enlarge" photo. Thanks in advance for your help!
  3. bitter-girl.com

    Easy Populate & Products Attributes

    Hi Elwyn - checking the list of contribs either I or my genius osC programmer installed, it seems I have BigImages 1.25 (2.2MS2). Any chance you could post the changes you made to your EP stuff to get BigImages to work properly? Thanks!
  4. bitter-girl.com

    Easy Populate & Products Attributes

    Hello all, I am using EP and it works beautifully. No problems... 'til now, that is. I have the multi-size images contrib installed and it used to work when I upload items manually (i.e. one by one, without EP). When I started using EP, the system would only display the "small" image size (which I have set to 100 x 100 px - perfect for thumbnails on front or category pages). Clicking through to the product page, there's no photo displayed, and if you "click to enlarge", nothing shows up. I tried testing it to see if I was missing fields in the EP download file by uploading small.jpg, medium.jpg and large.jpg for an item, then pulling down the EP file again...no go. Only small.jpg gets used. I don't necessarily need 3 image sizes, just a thumb for front/category/product pages that can, on the product page, be clicked and resized into a larger image (the uncompressed image, such as it is). Has anyone used the BigSizeImage contrib for this? Or does anyone have ideas? My shop's at http://www.anezkahandmade.com/catalog and this is one of the only things keeping me from opening - HELP! :) Thanks! Shannon
  5. bitter-girl.com

    Easy Populate - Installation & Functions

    And what variable would that be? (Which website are you talking about, btw? I have several. The one I'm running osC on is going to be an online boutique...)
  6. bitter-girl.com

    Easy Populate - Installation & Functions

    I hate to say it, but I'm getting the exact error as notset4life and Fabie. I do have a directory at catalog/temp with permissions set to 777. I did download one of the files listed under 'Download EP and Froogle Files' (in this case the Model/Price/Qty and Model/Category tab-delimited .txt files; I used the latter. It would not allow me to download the 'Complete' or 'Froogle' tab-delimited .txt files, it gave a 1054 - Unknown column 'p.products_master' in 'field list' error if I tried). After the file was downloaded and opened in MS Excel, I added model numbers to the v_products_model field -- a series going down the column as 1, 2, 3, etc...) and saved the file. Then I uploaded it via the Admin panel interface - "choose file", then "insert into db". This is the error I then got: Easy Populate 2.72-MS2 - Default Language : English(1) File uploaded. Temporary filename: /tmp/php7cD9Kq User filename: first-import.txt Size: 4053 1054 - Unknown column 'p.products_master' in 'field list' SELECT p.products_id as v_products_id, p.products_model as v_products_model, p.products_image as v_products_image, p.products_price as v_products_price, p.products_weight as v_products_weight, p.products_master as v_products_master, p.products_master_status as v_products_master_status, p.products_listing_status as v_products_listing_status, p.products_date_added as v_date_avail, p.products_tax_class_id as v_tax_class_id, p.products_quantity as v_products_quantity, p.manufacturers_id as v_manufacturers_id, subc.categories_id as v_categories_id FROM products as p, categories as subc, products_to_categories as ptoc WHERE p.products_id = ptoc.products_id AND p.products_model = '1' AND ptoc.categories_id = subc.categories_id Since I am running MSExcel on Mac OS X, I thought the file might have Mac endings on the lines. Opened it in BBEdit, and it did, so I changed them to UNIX and reuploaded the file / reimported into the db. Same problem. I'm stumped... (and I was SO careful about following the directions!) :o
×