Jump to content

nibbles

Members
  • Content count

    12
  • Joined

  • Last visited

Profile Information

  • Real Name
    Lee Newis
  1. nibbles

    Google Feed

    I have used Googlefeeder with success in the past, and currently using Feedmachine (which has an advantage of using configuration files for other feed sites). Either way you need to register with Google Base to upload your feeds manually, or to setup an ftp account for automatic feeds. Lee
  2. nibbles

    Automatically send data feed to Froogle

    Have installed the latest version now, so will see if that sorts out the quotes problem. But I'm just wondering if anyone can give me a quick heads up on how to set this up to run as a CRON job? I know as much to access CRON jobs via my cpanel, but the command in the readme file looks like gobbeldegook - so if anyone could give me cut, copy and paste instructions, I would be very grateful. Lee
  3. nibbles

    Automatically send data feed to Froogle

    Can anyone advise what I'm missing here? I've managed to upload my feed (manually for now) to google base, but when you search for our products on google shopping our descriptions have quotes around them? Do a google product search for office furniture and then narrow results down to our shop Simple Office Furniture to see what I mean. Will be updating to the latest version of this contribution ASAP if this makes any difference? Thanks Lee
  4. nibbles

    Remove Unused Images

    :D THANK YOU SO MUCH PYRAMIDS!! (AKA Jeff) This contribution needed a little tweaking and cleaning to get it working smoothly for me, but this tool is awesome. I've just got rid of 16000 unused product images and kept the 4000 that I need. Reason I had uploaded so many in the first place was due to the supplier providing a product CD that was so tightly integrated, yet poorly formatted. But this contribution along with Easypopulate makes even the largest of databases easy to trim to size. I've made many of the mod's discussed in here (such as the #UNUSED_ prefix, to list the files first in FTP - and removing the surplus "/admin/" links that break the various buttons). So I will upload the modified files as a package for anyone who needs them. Thanks again Lee
  5. :rolleyes: Scrub that request - tried again now that I've had a sleep and it all makes sense! Lessson learned, when you get tired and grumpy - walk away and come back to it later. My problem was the CD I was working from contained 2 databases of products, and I was trying to work with the wrong one, doh! Lee
  6. Is there anyone out there with a better grasp of creating Easypopulate compatible tables (and more patience), that fancies taking a look at the Excel data I'm working with? The wholesalers CD contains 21132 products, of which I initially need to use 3574 of them for our store. I'm just struggling to get my head around translating the table headers defined by the supplier into the table headers needed by EP. Excel and databases aren't my thing if I'm honest, and I've spent the last 4 hours trying to find out how to add a ".jpg" extension to all the product names to link into the images folder - still no idea so I'm tired and grumpy now :angry: If anyone can advise or fancies taking a look then PM me - At this point I'll even consider paying for it to be setup! Lee (Not sure if I can get away with this request here, so mods feel free to move/ delete if necessary.)
  7. nibbles

    [Contribution] Mindsparx admin

    I've managed to restore full functionality by copying my store backup into the server and reinstalling Mindsparx Admin, but without editing the /boxes/catalog.php file to include a link to Easypopulate. Back to a working installation, but without easy access to Easypopulate for now. Will look at it again when less tired and grumpy, but if anyone can chip in with suggestions in the meantime - that would be great. Also while I'm asking for help, I've noticed that a few of the button images are appearing as the default set (such as secondary delete button or update button or save). Any suggestions? Lee
  8. nibbles

    [Contribution] Mindsparx admin

    First of all - VERY NICE! I love the much improved look and more usable interface. Thank you for sharing this great contribution. But I seem to have a problem? Whenever I use the admin panel to edit the data (such as deleting customers, adding administrators, adding products or categories or deleting them), i get the following error Warning: Cannot modify header information - headers already sent by (output started at W:\www\admin\includes\languages\english.php:5) in W:\www\admin\includes\functions\general.php on line 22 although clicking back in the browser takes me back to the admin and shows the change as complete. Line 22 of general.php is part of the following // Redirect to another page or site function tep_redirect($url) { global $logger; if ( (strstr($url, "\n") != false) || (strstr($url, "\r") != false) ) { tep_redirect(tep_href_link(FILENAME_DEFAULT, '', 'NONSSL', false)); } header('Location: ' . $url); if (STORE_PAGE_PARSE_TIME == 'true') { if (!is_object($logger)) $logger = new logger; $logger->timer_stop(); } exit; } //// I am editing the site locally by running uniformserver, and have been playing about with the site for some time now. Although not many contributions installed so far, just easypopulate and lightbox - the site is a template that I have been manually editing (so not STS or stock layout). Any help appreciated, but it's driving me crazy, and it would be a shame to have to go back to the standard admin. Oh - might be worth mentioning that I'm a beginner to php, though I've been using HTML etc for a while now and am pretty capable of following instructions, but go easy on the technical speak please :D
×