Latest News: (loading..)

Laurie C.

Members
  • Content count

    32
  • Joined

  • Last visited

1 Follower

About Laurie C.

Profile Information

  • Real Name
    Laurie
  1. VERY smart idea! I'm surprised I didn't think of it myself :P
  2. Okay! Things are looking up! I deleted all files and folders that uninstall didn't uninstall. Then reinstalled into catalog. When that finished, I copied all files and folders into another folder called osCommerce. Both come up! B) Now I can make just a few changes on the one to personalize, then leave alone!. The other I can try again to install STS, and what ever else I tried to install that didn't work, without having to worry about losing the whole site again! Now if I can only figure out what went wrong installing STS. Do you think using the FTP would work better? Is it easier to upload with it? Moving files, uploading one at a time, no wonder something went wrong!
  3. Well, here I go... Wish me luck... I'll let you know what happens... :o
  4. osc is an addon that iPower offers. I figure they would be the best one's to install it. I had no problems with the first two installs, site came up, until I started uploading other files into it. I also used iPower to uninstall. But even they said not all files were deleted. So, it's okay to just delete the catalog folder myself? I guess I'm thinking along the lines of never just deleting an application, to always use an uninstall program. But I guess that doesn't apply here?
  5. Hey Geoffrey! I appreciate you keeping an eye on me. :rolleyes: I think I've tried just about everything. Changing the filenames was one of the first I thought of. Bill said not to, that it should work as is. Since my last post, I've spoken to iPower. Of course I got: "We don't support 3rd party applications. Contact osCommerce." I love the way these people pay attention. I asked her to read 3 entries up where I had already said I'd been there, then sent copies of quotes from the three of you guys. "Oh" Then blah,blah. LSS: She suggested using another FTP client software to upload the files. What's that saying about "something, something, only makes you stronger?" If I make it through this, I will have a tremendous amount of knowledge that wasn't there before. I know about as much about FTP as I do php, ssl, ccs (or is it css - see what I mean?)... :blush: I can only hope, soon, this will all be easier. Okay, enough blabbing. Once again, I uninstalled osc, then reinstalled...nothing. And I mean nothing this time. White window, not even an error msg. I uninstalled again. Before reinstalling, I want to make sure everything is cleared away. I can see catalog still exists. Will it hurt anything deleting that folder? Is there a better way to guarantee a clean install? I downloaded Filezilla. Any tips on that? Boy! What I thought would be so easy, has certainly turned complicated. Any other suggestions/helpful hints/words of wisdom/words of encouragement(/last rites) you have for me? Once again, your help (everyone's) is greatly appreciated! Laurie
  6. At least now I have some responses. Just that alone has settled me a bit (but just a bit). THANKS GUYS! The 4 files I can't upload are: includes/sts_templates/full/ index.php_1_9.html index.php_mfr.html index.php_mfr_4.html product_info.php_3.html I have to admit I've had some problems with uploading some files on another program. But I just now went to a friends house and tried them both. The problem uploading files to the different program, worked fine on her computer. But still got same error msg uploading those 4 STS files. I assume you meant "If they can't..." ? As soon as I post this I'm going to iPower's live help to see what they can do. I plan on showing them copies of what you guys (Geoffrey, Bill, & Jack) said, hoping that might inspire them to try harder. In the mean time, there was a mention of reinstalling for a 4th time... Is it possible to install twice under different directories? I'm thinking keeping one install virgin (except for some text, catagories, etc.) so I have something to show my boss, while tweaking the second. Then these bugs/setbacks/holdups won't stress me out as much as I try to work them out. I don't see how that's an option considering I think we've paid for the next year; my boss has also had his email account with them for the last couple of years; and it's been over a month since we paid them for hosting (meaning, I can't see them refunding). Okay, I know that was a lot. Summary: 1) Does anyone know why I can't upload the above listed 4 files? 2) Does anyone have any suggestions/thoughts/ideas on where I should go from here? 2) Can I install osCommerce twice into two different directories? Again Guys, I appreciate your help. I really need all I can get right now. At this point, somethings gotta give. I'm kinda warming up to this community, I would hate to have to leave it because of 4 stupid files! :( Laurie
  7. I posted this problem somewhere else (couldn't find this thread), was informed I posted in the wrong place, but other than that have gotton no help with my problem. Thought I'd go where I should have in the beginning and try again. I have just reinstalled osc for the 3rd time. This time I thought I would immediately follow with an install of STS. Things were going (slow, but) fine till I got to uploading the files in includes/sts_templates/full/. When I try to upload, 4 of the 7 files gets me an error of: I figured maybe it was because the files had 2 dots ("."), so my host couldn't recognize the extension. But other files worked. I thought I would try renaming them, upload, then name back; but rename is not an option available. I hoped that maybe they weren't important files; but my site gives me an error of something like it's been moved or deleted. Since I know that AOL can get stuck-on-stupid, I tried to access my site on IE. I then got this message: Bill had suggested that maybe I need to look into a new host. My host is iPower, and they have osc as an addon on their site. So I imagine they are compatable. Like I said I posted this first somewhere else, and for the most part got no replies. Please don't tell me I'm the only one who's ever had this problem. SOMEONE PLEASE HELP! I'M AT MY WITS END! Thanks, Laurie
  8. Thanks Bill, I tried the link in the User Manual and was told the post ended or moved or something. I didn't know where else to turn, after trying you. I know we're talking two places, but as far as my host is concerned, it's iPower and osCommerce is an addon they offer, so I would figure they could handle it. It's only 5 files! I'm getting to my wits end, starting to think maybe I got in over my head. I know I'm not an idiot, so I don't know why I'm having so much trouble with this, when it appears no one else is! Once again, Bill, any help is greatly needed at this point!
  9. I'm uploading STS right now. In includes/sts_templates/full the filenames all have 2 dots ("."). So I guess my server doesn't recognize it as being a legitamate extension. I'm getting: Anyone have a solution for this? Should I change the filename, then once uploaded, change back? I've not been having an easy time so far, I just installed osc for the 3rd time. So, I don't want anything to mess it up this time. Thanks in advance for any speedy help. Laurie