Jump to content

JK_G

Members
  • Content count

    2
  • Joined

  • Last visited

  1. JK_G

    Barclays ePDQ querystring removal

    Thanks Sam G for your help, I recieved some much appreciated support from the author of the module and he made the following changes: /catalog/includes/configure.php define('HTTP_COOKIE_PATH', '/ catalog /'); // path to your store TO define('HTTP_COOKIE_PATH', '/catalog'); // path to your store define('DIR_WS_HTTPS_CATALOG', ' '); TO define('DIR_WS_HTTPS_CATALOG', '/catalog/'); /admin/includes/configure.php define('HTTP_CATALOG_SERVER', ''); define('HTTPS_CATALOG_SERVER', ''); TO define('HTTP_CATALOG_SERVER', 'http://site.co.uk/'); define('HTTPS_CATALOG_SERVER', 'https://site.co.uk/'); In the admin panel I changed the cache directory http://path.co.uk/cache TO /path/cache/ And session directory http://www./site.co.uk/cookies TO /path/cookies/ Still having problems but i am a step closer! Thanks Joe
  2. Hello all, I have recently built my first osCommerce site using many contributions, yet this one is the most important and i cant get it to work!! I am using: ePDQ Payment Module v1.09 from the contributions area. I need to remove the osCSid querystring so that Barclays ePDQ will validate the allowed URL. Sid killer wont work because i need no query strings especially when the user is logged in. The author of the contribution said to change the config file, i have done this and still it wont work: define('HTTP_SERVER', 'http://flowersbysallymay.co.uk'); // eg, http://localhost - should not be empty for productive servers define('HTTPS_SERVER', 'flowersbysallymay.co.uk'); // eg, https://localhost - should not be empty for productive servers define('ENABLE_SSL', false); // secure webserver for checkout procedure? define('HTTP_COOKIE_DOMAIN', 'flowersbysallymay.co.uk'); define('HTTPS_COOKIE_DOMAIN', 'flowersbysallymay.co.uk'); define('HTTP_COOKIE_PATH', '/catalog/'); // path to your store define('HTTPS_COOKIE_PATH', ''); define('DIR_WS_HTTP_CATALOG', '/catalog/'); this is what i have got, i have put a dot before the HTTP_COOKIE_DOMAIN and tryed every combination!! HELP! Thanks for reading and hopefully you can give me some tips Joe
×