Jump to content

das_gruene

Members
  • Content count

    6
  • Joined

  • Last visited

Profile Information

  • Real Name
    T. Grünert
  1. das_gruene

    Mail Manager

    I have found the problem myself. Works fine now. Still some small issues with the placeholders in the mails: in the order status update mail the $statusnewhtml does not work (puts out nothing) while $statusnewtxt works fine. Any clue for this? (There are some other placeholders wich do not work as they should, i.e. store_owner.
  2. das_gruene

    Mail Manager

    Okay, so I tried to install your contribution today, there is still some work left (templates). One problem with the 2.2.ms2 seems to be, that the order status update mails come from a different file than in newer versions of the shop. The order status updates are still the same old text mails as without any addon. I am very shure, that I have changed all files correctly, the orders.php included. Still the same old ugly, charset-buggy textmail for order status updates. Perhaps someone can help me... would be nice to be able to change this, as this is a very important mail.
  3. das_gruene

    Mail Manager

    Hello, I tried to install various contrubutions to get my shop (2.2ms2) sending (good looking) html mails. Most of them do not work for newsletters, status updates and product notifications. As my store is heavy modded, and I'm about to starting in a productive environment, I just want to ask if there is a chance to get this contribution running in ms2 or am I wasting my time? When the shop is running, I think I will start over again with a new version, get all the features and the design of my store working on it and then migrate the data of the original store (as upgrading is - well - not really possible)... So - should I give it a try?
  4. das_gruene

    [Contribution] oscThumb

    Hm, works fine so far :blink: - except the watermarks <_< . I can't select the image file or the watermark font on the config page. Any ideas what could have happened? The watermarks- an cache directory is set to 777. Other ideas to fix the problem? I don't have...
  5. das_gruene

    [Contribution] oscThumb

    Hi, does the contrib work with three or more images also? Is the generated image thumb in good quality or just simply scaled down in "browser style"? Can you suggest a good "three-images" - contribution? thanx for the info. das_gruene
×