Latest News: (loading..)

valgal75

Members
  • Content count

    7
  • Joined

  • Last visited

About valgal75

Profile Information

  • Real Name
    Gal
  1. OKAY !!! I got it.. includes/database_tables.php.. Everything's ok.. Thanks !
  2. I got the answer.. Broken link is repaired now.. I mean.. in a way.. :huh: Now I got this message : for the HeaderTag link, for the page Control link, and when I click on the test button, I got this message : ....
  3. Well.. I think I've made a first step.. thanks to you.. column_left was uploaded with this code : require(DIR_WS_BOXES . 'configuration.php'); require(DIR_WS_BOXES . 'catalog.php'); require(DIR_WS_BOXES . 'modules.php'); require(DIR_WS_BOXES . 'customers.php'); require(DIR_WS_BOXES . 'taxes.php'); require(DIR_WS_BOXES . 'localization.php'); require(DIR_WS_BOXES . 'reports.php'); require(DIR_WS_BOXES . 'tools.php'); /*** Begin Header Tags SEO ***/ require(DIR_WS_BOXES . 'header_tags_seo.php'); /*** End Header Tags SEO ***/ ?> Is it right ? Now I have a header tag SEO link in my admin section .. Thank you ! But this link seems to be broken ... it brings me to a '/admin/FILENAME_HEADER_TAGS_SEO?selected_box=headertags' - which is a 404.. is there something i can do ? Secondly, what do you mean exactly by ?
  4. Sure, but what am i supposed to do to see the control page in the admin section ? i'm sorry to insist but i've been searching all day, and i can't get any answer.. Thank you for attention, best regards, gal
  5. Database has been updated successfully, head code is ok, and files have been uploaded with no special problem.. Changes removed the previous title (manually wrotten) of my home page, but no 'New home page title" appears. I first thought it would be a problem of language, that's why I kept on installing the add-on. But no way - no title on the home page, no fill tags, no control page, even though for my product pages have now new titles, but i can't change them - :blink: you can have a look at my store www.tooxl.com .. thanks a lot
  6. Hi Jack, and thank you for answering so quickly.. I have installed the catalog part first; when I saw there was no 'home page title', i saw on the install notice this can be a mistake in langage configuration.. That's why I kept on installing the add-on. Do you have an idea of which part of the catalog can have the mistake ? Thanks a lot, Gal
  7. Hi everybody, I have installed this contribution this morning, but I have no "New Home Page Title" on my home page - and no Page controller and no fill tags in my admin section. The shop is in french, and based on osCommerce Online Merchant v2.2 RC1 W3C Valid FR. Can someone help me.. Thanks a lot Gal