Jump to content

rexx

Members
  • Content count

    16
  • Joined

  • Last visited

Profile Information

  1. rexx

    Add text to lightbox image popup?

    Use the title tag, title="This image is for illustration purposes only. It is not the actual item you will receive". 'rexx
  2. To change the thumbnail image size for the 'extra images' contribution, go to CONFIGURATION --->> IMAGES and adjust Small Image Height and Small Image Width.
  3. rexx

    mass image upload to image folder

    Try FILEZILLA . Works great to upload images in bulk to your webhost, as well as doing a site "backup" and download your files to your local PC. And best of all, its free. 'Rexx
  4. rexx

    Bulk Mail Engine support thread

    George, Thank you for this email contribution. It was very easy (1,2,3) to install, and works great. In testing, when the email is received with several product images attached, the email gets "blown out". By that I mean I had to scroll over to the far right to see them. The mailer is pulling the full size images (640x480px and sometimes 800x600px), called FULLSIZE.JPG.. My thumbnail images, in the same folder are called FULLSIZE-110x160.JPG.. I am not a PHP programmer, but not afraid to do mods, sometimes more than just a simple 'copy n paste' task. Thank you for any advise 'Rexx
  5. rexx

    Additional Product Images

    David, I found EXTRA IMAGES to work nicely on my very modded shop, as many others did not work well or caused some contribution conflicts. Extra Images contribution 'Rexx
  6. rexx

    Products Cycle Slideshow

    I created a directory called /images/pcs_images several days ago when you replied. I even moved a few images into that folder and still see no images, only text scrolling across the top. Even tried giving the folder full permissions, with no difference. Any suggestions? 'Rex
  7. rexx

    Products Cycle Slideshow

    Hello Olof I installed your contribution, v1.3a and all ican see is a white box with the product title description scrolling on the top. Under the white box, I can see the same description and image number buttons, but no image is to be seen. In IE, it shows a red "X" in a box, as imaage not found. It does show ERROR 1 in the image properties. Where is it looking for the images? CATALOG/IMAGES folder? I do have an image "sub-directory' modification installed. Could that be causing the problem? Thank you! 'Rexx
  8. rexx

    osC reCaptcha

    The instructions for ASK A QUESTION would be the same as TELL A FRIEND, as it was cloned from that. In catalog/ask_a_question.php Find this: require('includes/application_top.php'); Insert this AFTER: // start modification for reCaptcha require_once('includes/classes/recaptchalib.php'); require_once('includes/recaptchakeys.php'); // end modification for reCaptcha Find this: if ($error == false) { $email_subject = sprintf(TEXT_EMAIL_SUBJECT, $from_name, STORE_NAME); $email_body = sprintf(TEXT_EMAIL_INTRO, $to_name, $from_name, $product_info['products_name'], STORE_NAME) . "\n\n"; Insert this BEFORE: // start modification for reCaptcha // the response from reCAPTCHA $resp = null; // was there a reCAPTCHA response? $resp = recaptcha_check_answer ($privatekey, $_SERVER["REMOTE_ADDR"], $_POST["recaptcha_challenge_field"], $_POST["recaptcha_response_field"]); if (!$resp->is_valid) { $error = true; $messageStack->add('friend', ENTRY_SECURITY_CHECK_ERROR . " (reCAPTCHA output: " . $resp->error . ")"); } // end modification for reCaptcha Find this: <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> <tr> <td><table border="0" width="100%" cellspacing="1" cellpadding="2" class="infoBox"> <tr class="infoBoxContents"> <td><table border="0" width="100%" cellspacing="0" cellpadding="2"> <tr> <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td> <td><?php echo '<a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $HTTP_GET_VARS['products_id']) . '">' . tep_image_button('button_back.gif', IMAGE_BUTTON_BACK) . '</a>'; ?></td> <td align="right"><?php echo tep_image_submit('button_continue.gif', IMAGE_BUTTON_CONTINUE); ?></td> <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td> </tr> </table></td> </tr> </table></td> </tr> </table></form></td> <!-- body_text_eof //--> <td width="<?php echo BOX_WIDTH; ?>" valign="top"><table border="0" width="<?php echo BOX_WIDTH; ?>" cellspacing="0" cellpadding="2"> <!-- right_navigation //--> Insert this BEFORE: <!-- start modification for reCaptcha --> <tr> <td class="main"><?php echo ENTRY_SECURITY_CHECK; ?></td> </tr> <tr> <script> var RecaptchaOptions = { theme : 'white', tabindex : 3 }; </script> <td class="main"><?php echo recaptcha_get_html($publickey); ?></td> </tr> <!-- end modification for reCaptcha --> ********** * Step 6 * ********** In catalog/includes/languages/xxxxxxx/ask_a_question.php Find the ENDING: ?> Insert this BEFORE: define('ENTRY_SECURITY_CHECK', 'Security Code:'); define('ENTRY_SECURITY_CHECK_ERROR', 'The Security Code was not entered correctly.'); ======== ** END ** ======== Remember to backup first. 'Rexx
  9. rexx

    osC reCaptcha

    Hello Scott, Great contribution! Installation was flawless with my heavily modded site. Just one simple issue that has me puzzled. I have a dark background, almost black, for the store. The problem is that the user can not see what is entered, as it is black on black. I have searched many places and found a few similar questions on other forums over the past year. Most had no replies, but the ones that did have a reply, was the link to the recaptcha documentation on the development website. I even created a new tad in my .CSS called {main2}. Was similar to my original {main} .CSS tag, but changed it to the color to FFFFFF. It changed the cell where the recaptcha box located on the CONTACT US form, but still was 'black on black'. Hope you might some input on this issue. 'Rexx
×