Jump to content

jubez

Members
  • Content count

    37
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Angie
  • Gender
    Female
  • Location
    Canada
  • Website
  1. I've been using this add-on in my oscommerce store for quite some time, it's one of the most valuable apps I have ever used on my site! I am switching over to a Virtuemart store now, and can not find anything like this for virtuemart. How hard would it be to re-write the script for virtuemart?? You can also sell an app like this on virtuemart's website, I would definitely buy it! Thanks, Angie
  2. OMG! It's working!! I love this contrib!! I had to go into my SPPC Customer groups and enable the module to the groups order total module. I can choose which groups (wholesale, retail, vip) get to have the coupon codes... Great stuff!! Thanks PWS!
  3. I have had that happen to me before with a different module.. I just tried reinstalling this module, and it's still the same... Thanks for the tip :)
  4. Thanks for the reply, yes they each have a unique sort number, I even tried giving it the last number to see if it would appear at the end, and nothing... It's odd because when I enable the Display discount total lines for each tax group, and other module features it doesn't change anything but the total at the bottom is calculated correctly, just not showing the Coupon line to tell people that it was applied...
  5. Hi, I have SPPC installed and I installed OT DCC (great contrib!), however, it all works great, except for the totals page, it doesn't show the discount line, but it calculates everything properly. Just missing the coupon code line showing the discount.. Anyone have a fix for this?? I double checked that my code is correct in the order.php and checkout_confirmation.php, it all looks good. Any help would be greatly appreciated, Thanks, Angie
  6. Hi, I have SPPC installed and I installed OT DCC (great contrib!), however, it all works great, except for the totals page, it doesn't show the discount line, but it calculates everything properly. Just missing the coupon code line showing the discount.. Anyone have a fix for this?? I double checked that my code is correct in the order.php and checkout_confirmation.php, it all looks good. Any help would be greatly appreciated, Thanks, Angie
  7. jubez

    Google Map

    mine is doing the same, did you find a fix?? thankx
  8. I did some research in this post and found that I had my <?php require(DIR_WS_FUNCTIONS . 'leapfrog.php'); lf_update_tracking(); ?> a few lines to high in my footer.php It's working! I LoVe iT! Awesome Contrib!!! :lol:
  9. Hello, in mySQL I have No Index Defined under my leapfrog table, what do I need to add to my table? See image below. Any help would be great, Thank you for a great Contrib. Angie
  10. Wow.. I seem to be writing to myself lately... Anywhoo, I figured it out, it was actually the easiest thing I've done since starting the site... :lol:
  11. Ok I found an answer to my problem listed above... How do I modify my SQL if there is no length, width, height or ready to ship column in the DB Products Table??? I have phpMyAdmin... I have never manually edited SQL, I just run scripts... Thankz again.. ;)
  12. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ I modified the SQL as shown in a previous post: Changed: ADD products_length DECIMAL(6,2) DEFAULT '12' NOT NULL after products_dim_type, To: ADD products_length DECIMAL(6,2) DEFAULT '12' NOT NULL after products_weight, ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ and I re-ran the SQL script, now I have another error: 1054 - Unknown column 'p.products_length' in 'field list' select pd.products_name, pd.products_description, pd.products_url, p.products_id, p.products_quantity, p.products_model, p.products_image, p.products_price, p.products_weight, p.products_length, p.products_width, p.products_height, p.products_ready_to_ship, p.products_date_added, p.products_last_modified, date_format(p.products_date_available, '%Y-%m-%d') as products_date_available, p.products_status, p.products_tax_class_id, p.manufacturers_id from products p, products_description pd where p.products_id = '30' and p.products_id = pd.products_id and pd.language_id = '1' [TEP STOP] I am totally clueless, please help... THankz :)
  13. SQL Error, I have the following SQL error when adding the new_install_db.sql file to my DB: Error SQL query: ########################################################################### # CANADA POST SHIPPING MODULE DB QUERIES ########################################################################### # Canada Post Shipping Module with dimensions using osCommerce stored units ALTER TABLE products ADD products_length DECIMAL( 6, 2 ) DEFAULT '12' NOT NULL AFTER products_dim_type, ADD products_width DECIMAL( 6, 2 ) DEFAULT '12' NOT NULL AFTER products_length, ADD products_height DECIMAL( 6, 2 ) DEFAULT '12' NOT NULL AFTER products_width, ADD products_ready_to_ship ENUM( '0', '1' ) NOT NULL default '0' AFTER products_height; MySQL said: #1054 - Unknown column 'products_dim_type' in 'products' ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ It shows up on my website shopping cart like this: 1054 - Unknown column 'p.products_length' in 'field list' select p.products_id, pd.products_name, p.products_model, p.products_image, p.products_price, p.products_weight, p.products_length, p.products_width, p.products_height, p.products_ready_to_ship, p.products_tax_class_id from products p, products_description pd where p.products_id = '31' and pd.products_id = p.products_id and pd.language_id = '1' [TEP STOP] ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Please help... THank you, Angie
  14. jubez

    Contribution Issue

    I found it, it was embedded in a table in the includes/boxes/extra_info_pages.php file... :lol:
  15. jubez

    Contribution Issue

    I intalled this contribution, and modified it to fit my template, however I'm stuck with this one problem which I know for most of you is very simple.... See the photo below, under the Informations section, I want the link to the Contact Us to be transparent, like the Information section below it. What line of code do I modify to get rid of that white highlight on the text?? Any help would be great. Thanks, Angie
×