Latest News: (loading..)

Stephan (VS)

Members
  • Content count

    109
  • Joined

  • Last visited

  • Days Won

    1

Stephan (VS) last won the day on February 23 2010

Stephan (VS) had the most liked content!

2 Followers

About Stephan (VS)

  • Birthday 05/20/1986

Profile Information

Recent Profile Visitors

10,627 profile views
  1. When it's out I'm definitely making custom back-end skins for myself, I'll release them as soon as I've played around a bit with the up & coming Beta. I mainly gonna be focussing on making it mobile friendly for people who like to run admin off Tablets & Mobile phones. If possible could the configuration section also set a limit of the amount of records (IE. Products, Customers, etc.) per page? Maybe add a Webcam plugin, to remotely view the shop's facilities via the admin section or for video staff meetings. Great job on the Plugin, it can make a lot of people's lives a lot easier. Regards, Stephan
  2. When it's out I'm definitely making custom back-end skins for myself, I'll release them as soon as I've played around a bit with the up & coming Beta. I mainly gonna be focussing on making it mobile friendly for people who like to run admin off Tablets & Mobile phones. If possible could the configuration section also set a limit of the amount of records (IE. Products, Customers, etc.) per page? Maybe add a Webcam plugin, to remotely view the shop's facilities via the admin section or for video staff meetings. Great job on the Plugin, it can make a lot of people's lives a lot easier. Regards, Stephan
  3. I to fix this error: [b]Warning[/b]: aPage_Modules::stripPathToLastNumber: Incorrect path value of presented in [b]/home/google/public_html/google/includes/modules/ultimate_seo_urls5/abstracts/page_modules.php[/b] on line [b]313[/b] [color="#000000"][b]1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND cd.language_id = 1' at line 1 SELECT cd2.categories_name AS pName, cd.categories_name AS cName FROM categories c LEFT JOIN categories_description cd2 ON c.parent_id = cd2.categories_id AND c.parent_id = cd2.categories_id AND cd2.language_id = 1, categories_description cd WHERE c.categories_id = cd.categories_id AND c.categories_id = AND cd.language_id = 1[/b][/color] Don't delete all your categories :lol:
  4. I'm having an issue with the main image popup-link in the product info page. I know it's because I Installed it wrong on a modified Contribution shop, I've redone categories.php & product_info.php twice but i'm making the same mistake ...>_< When I Mouseover the main image the link just point to the catalog/images directory where all the additional images work perfectly The values are correct in the database Could someone who knows how the contrib create the links please throw me a bone?:blink: Linux Server OScommerce RC2 SEO URLS 22d_9 Auto Backup Install V3.0 Customer Add Product 1.4.3 CKE Editor 3.2.1 Backup All Store Files V1.1 Dynamic sitemap v4 21 SEO_Assistant V 2.0
  5. >_< -"DOH"
  6. When I follow the Instructions on line 157 [size="2"]## Find: $products_count = 0; if (isset($HTTP_GET_VARS['search'])) { $products_query = tep_db_query("select p.products_id, pd.products_name, p.products_quantity, p.products_image, p.products_price, p.products_date_added, p.products_last_modified, p.products_date_available, p.products_status, p2c.categories_id from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd, " . TABLE_PRODUCTS_TO_CATEGORIES . " p2c where p.products_id = pd.products_id and pd.language_id = '" . (int)$languages_id . "' and p.products_id = p2c.products_id and pd.products_name like '%" . tep_db_input($search) . "%' order by pd.products_name"); } else { $products_query = tep_db_query("select p.products_id, pd.products_name, p.products_quantity, p.products_image, p.products_price, p.products_date_added, p.products_last_modified, p.products_date_available, p.products_status from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd, " . TABLE_PRODUCTS_TO_CATEGORIES . " p2c where p.products_id = pd.products_id and pd.language_id = '" . (int)$languages_id . "' and p.products_id = p2c.products_id and p2c.categories_id = '" . (int)$current_category_id . "' order by pd.products_name"); } ## To replace by: $products_count = 0; if (isset($HTTP_GET_VARS['search'])) { $products_query = tep_db_query("select p.products_id,p.customer_id,c.customers_firstname,c.customers_lastname, pd.products_name, p.products_quantity, p.products_image, p.products_price, p.products_date_added, p.products_last_modified, p.products_date_available, p.products_status, p2c.categories_id from " . TABLE_PRODUCTS . " p,".TABLE_CUSTOMERS." as c, " . TABLE_PRODUCTS_DESCRIPTION . " pd, " . TABLE_PRODUCTS_TO_CATEGORIES . " p2c where p.products_id = pd.products_id and c.customers_id = p.customer_id and pd.language_id = '" . (int)$languages_id . "' and p.products_id = p2c.products_id and pd.products_name like '%" . tep_db_input($search) . "%' order by pd.products_name"); } else { $products_query = tep_db_query("select p.products_id,p.customer_id,c.customers_firstname,c.customers_lastname, pd.products_name, p.products_quantity, p.products_image, p.products_price, p.products_date_added, p.products_last_modified, p.products_date_available, p.products_status from " . TABLE_PRODUCTS . " p, ".TABLE_CUSTOMERS." as c , " . TABLE_PRODUCTS_DESCRIPTION . " pd, " . TABLE_PRODUCTS_TO_CATEGORIES . " p2c where p.products_id = pd.products_id and c.customers_id = p.customer_id and pd.language_id = '" . (int)$languages_id . "' and p.products_id = p2c.products_id and p2c.categories_id = '" . (int)$current_category_id . "' order by pd.products_name"); }[/size] The products stop showing up on the Admin side's categories & products listing (categories.php) Is it safe to skip this step? Linux Server OScommerce RC2 SEO URLS 22d_9 Auto Backup Install V3.0 Customer Add Product 1.4.3 CKE Editor 3.2.1 Backup All Store Files V1.1 Dynamic sitemap v4 21 SEO_Assistant V 2.0
  7. Jenica,,, what browser are you using? FireFox 3.6? I tried everything to fix my issue, When I went in using IE 6.0 Everything started working fine.. Give it a trie and let me know.
  8. Something like this: /var/www/vhosts/amazon.com/httpdocs/catalog/userfiles/
  9. I'm having the same issue on my one site wil post if I find it but that's not a priority now... 2.7's been the latest one for a while, I think they renamed FCK Editor to CKEditor or somethin, but anyway, Your using this Contribution Right? Check your "images" directory permissions are set to 777, Check fck's config.php file, (Elmer Fudd Voice) <- This is veeeery importan, I'd start here. Make sure it's in "catalog/admin/fckeditor" and remember to change your admin folder later for security, Alter "/admin/categories.php" to change the Textarea Check /admin/includes/functions/html_output.php and the tips: in catalog/admin/fckeditor/fckconfig.js change line 153 from: FCKConfig.FontSizes = 'smaller;larger;xx-small;x-small;small;medium;large;x-large;xx-large' ; To: FCKConfig.FontSizes = '8;10;12;14;16;18;20;24;28;32;36;42;50;58;66;smaller;larger;xx-small;x-small;small;medium;large;x-large;xx-large' ; To add extra, but still standard fonts, change line 152 from: FCKConfig.FontNames = 'Arial;Comic Sans MS;Courier New;Tahoma;Times New Roman;Verdana' ; To: FCKConfig.FontNames = 'Arial;Arial Black;Comic Sans MS;Courier New;Tahoma;Times New Roman;Verdana;Georgia;Impact;Palatino Linotype;Trebuchet MS' ;
  10. I have a quick question... How can I put an image to the left of Dynamenu? I've tried pasting "<img align="top" src="images/addons/dmbackright.png" width="8" height="32" border="0" alt="Menu" /> " All over the place but I think I'm missing something. I Can get it on the right but no luck sofar with left.. Below is an image, RED where I'd like to put it, Orange what I have succeeded in sofar:
  11. I want to customise the default toolbar for FCKeditor to make it 99% safe, I want to allow the max features available but close any possible security holes. Which tools may be harmfull to my site? :o (like images, flash etc?) (the file I need to edit:) FCKConfig.ToolbarSets["Default"] = [ ['Source','DocProps','-','Save','NewPage','Preview','-','Templates'], ['Cut','Copy','Paste','PasteText','PasteWord','-','Print','SpellCheck'], ['Undo','Redo','-','Find','Replace','-','SelectAll','RemoveFormat'], ['Form','Checkbox','Radio','TextField','Textarea','Select','Button','ImageButton','HiddenField'], '/', ['Bold','Italic','Underline','StrikeThrough','-','Subscript','Superscript'], ['OrderedList','UnorderedList','-','Outdent','Indent','Blockquote'], ['JustifyLeft','JustifyCenter','JustifyRight','JustifyFull'], ['Link','Unlink','Anchor'], ['Image','Flash','Table','Rule','Smiley','SpecialChar','PageBreak'], '/', ['Style','FontFormat','FontName','FontSize'], ['TextColor','BGColor'], ['FitWindow','ShowBlocks','-','About'] // No comma for the last row. ] ; FCKConfig.ToolbarSets["Basic"] = [ ['Bold','Italic','-','OrderedList','UnorderedList','-','Link','Unlink','-','About'] ] ;
  12. Thanx Spooks, I fixed da problem. I'm a bit tired so I just made a pretty picture of what & where to do :D Problem: When editing & previewing the product the fckeditor works fine, :) when viewing / going back to edit page the description is one long text string. :( Solution: Delete the Strip Html & php code from functions. in bluesuadeshoes/platapus/includes/function/database.php (where bluesaudshoes is your catalog folder & platapus is your admin folder, YOU DID CHANGE YOUR ADMIN FOLDER RIGHT? Line 132-136 (mine) change function tep_db_input($string, $link = 'db_link', $skip_stripping = false) { // Strip HTML and PHP tags from string if (!$skip_stripping) $string = strip_tags($string); to function tep_db_input($string, $link = 'db_link') { // Strip HTML and PHP tags from string // if (!$skip_stripping) $string = strip_tags($string); Thanx again Spook you really help alot of us out there. May we star a "become a fan" thing for spooks on facebook? :D
  13. Sorry to bother on Christmas eve :sweating: Is it possible to call out a specific image from the blob? :huh: I want to use say image 3 alone on the review box instead of the default product_image Current Value: a:6:{i:0;s:15:"DEMO001-02L.jpg";i:1;s:15:"DEMO001-03L.jpg";i:2;s:15:"DEMO001-04L.jpg";i:3;s:15:"DEMO001-05L.jpg";i:4;s:15:"DEMO001-06L.jpg";i:5;s:15:"DEMO001-07L.jpg";.... (I use to use additional images and just replace product_image with product_image_sm_1) ^_^ This is as far as I got: $random_select = "select r.reviews_id, r.reviews_rating, p.products_id, p.products_image_array, pd.products_name from " . TABLE_REVIEWS . " r, " . TABLE_REVIEWS_DESCRIPTION . " rd, " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd where p.products_status = '1' and p.products_id = r.products_id and r.customers_id != 2 and r.reviews_id = rd.reviews_id and rd.languages_id = '" . (int)$languages_id . "' and p.products_id = pd.products_id and pd.language_id = '" . (int)$languages_id . "' and r.approved = '1' "; $info_box_contents[] = array('text' => '<div align="center"><a href="' . tep_href_link(FILENAME_PRODUCT_REVIEWS_INFO, 'products_id=' . $random_product['products_id'] . '&reviews_id=' . $random_product['reviews_id']) . '">' . tep_image(DIR_WS_IMAGES . $random_product['products_image_array'], $random_product['products_name'], SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT) . '</a></div><a href="' . tep_href_link(FILENAME_PRODUCT_REVIEWS_INFO, 'products_id=' . $random_product['products_id'] . '&reviews_id=' . $random_product['reviews_id']) . '">' . $rand_review_text . ' ..</a><br><div align="center">' . '</div>'); (We use image 3 as the pic of us reviewing the product)
  14. Sorry about the tripple posting. :blush: