Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

pavansut

Members
  • Content count

    26
  • Joined

  • Last visited

1 Follower

Profile Information

  1. pavansut

    ### POINTS AND REWARDS MODULE V1.00 ###

    I have the same thing happening. Is this something new that has cropped up?
  2. You should only need this part of the long address You need the rewrite rules. Look up the instructions again and copy the rewrite rules to the .htaccess file. Your file should look something like this. It doesn't matter if the rest of the stuff is kept in there or not. Good luck to you, for it doesn't seem to work for me! -P
  3. Hi, Apologize for reposting this request to this thread... but may be some one can help me with this issue... ------------- I installed the 2.1d version of Ultimate SEO URLs contrib, but am having problems with the redirects in the .htaccess file. The category link in the cart seems to be fine... (see below) ...but when I click on the category link in the cart, the redirection doesn't happen. I get the following error... I checked with my host, but they don't want to help. Below are some examples of the rewriteengine codes they provide on their website, but much of this is greek to me I wonder if some one can help decipher this, and tell me if I should be changing the RewriteEngine code in the file. I have provided some additional info below my name Thx.. Pav ------------------ What I have in my .htaccess file currently Instructions provided by my Webhost, on how to write mod_rewrite
  4. Hi, I installed the 2.1d version of Ultimate SEO URLs contrib, but am having problems with the .htaccess file. The category link on the cart seems to be fine... (see below) ...but when I click on the category link of the cart, the redirection doesn't happen. I get the following error... I checked with my host, but they don't want to help. Below are some examples of the rewriteengine codes they provide on their website, but much of this is greek to me :( I wonder if some one can help decipher this, and tell me if I should be changing the RewriteEngine code in the file. I have provided some additional info below my name Thx.. Pav ------------------ What I have in my .htaccess file currently Instructions provided by my Webhost, on how to write mod_rewrite
  5. pavansut

    OSC-Affiliate

    I am having the same issue. When I create a banner, the banner image doesn't show in the admin section, nor in the affiliate account section. So, inorder to debug, I changed the debug function to true (in affiliate_configure.php), and then tried to load the banner in the browser this is what it shows... As you can see in the above directory string, the "/" between catalog and images folders. I checked the configure file, and it seems to be fine (see below), and the other pics in the admin section show up just fine... So I am not sure why the "/" is missing between catalog folder and images folder. This I belive is the reason why the banner images are not showing up. Any help is appreciated. pav
  6. pavansut

    Automatically send data feed to Froogle

    Hi: this looks like a great contribution, which will help me get my store on froogle soon! I have followed the instructions and made the necessary changes. When I try to run froogle.php from the browser, I get following error: Funny thing is, the browser is enabled to accept all cookies! Also, I created the feeds folder outside the catalog folder. Is that going to be a problem? Help appreciated.
×