Latest News: (loading..)

galey1981

Members
  • Content count

    98
  • Joined

  • Last visited

Community Reputation

0 Neutral

About galey1981

Profile Information

  • Real Name
    David Gale
  1. I dragged my feeds folder into includes by accident when in my ftp programme so it had no folder to place the file in..... i have since put feeds back in my root folder and it works again. Stupid me!!
  2. Hello there, I recently installed Ultimate SEO 2-2.2d-10 on my website and the google base feed stopped working. I had an error message. I fixed this on the suggestion a few pages back where you adjust a line in the seo.class.php file. The error went, but now the feed is failing completely. I just get this: File completed: froogle_uk_file.txt Connected to uploads.google.com, for user xxxxxxx uploads.google.com: FTP upload has failed! Script timer: 3.540373 seconds. I check the file and it isnt actually created in the feeds folder. It then obviously won't work as an upload for google. Could there be anything in the ultimate seo contribution which throws off the functionality of the google base feeder file? Just wondering if its a known issue at all?
  3. I fixed this myself. Basically in the FILENAMES.php definition file I added the code to the end of the file instead of replacing as per the instructions. It now renders correctly.
  4. When I turn on columns the product listing is blank, but works for standard. The poster originally had this problem then said they'd sorted it. Can anyone advise how this was sorted? Thank you.
  5. Do you work closely with Dynamoeffects? I can not get hold of the anyone there, i have logged the issue. I've just added some text to the language definition files to say "Express Checkout ** Currently Unavailable **" which should act as a deterrent in the interim.
  6. Hello All, i have the Dynamoeffects One Page Checkout installed, and the latest April 2010 version of this contribution installed. However, it will not accept Paypal Express payments. It did accept them to begin with, but randomly stopped working one day. I've tried myself, and have read customer emails complaining. This is what happens: I will add items to my basket, checkout, and then select Express Payment. The paypal website will load, but it will display an error page: Sorry, an error occurred after you clicked the last link If you were in the process of buying something, or sending money to family or friends, we recommend you check both your PayPal account and your email inbox for a transaction confirmation after 30 minutes. If you came to this page from another website, you may want to return to that site (we advise that you don't just use your browser's back button) and restart your activity. If you stumbled upon this page from the PayPal website, simply click the PayPal logo in the top left corner to return to the UK home page and restart your activity. You might have to log in again. If you wish to sign up to PayPal, please click the PayPal logo and then click the “Sign up” button. I don't know what to try and edit to fix this. No settings have changed.
  7. Hi All I have a heavily modded version of Oscommerce running and would really like to get eCommerce tracking working through Google Analytics so I can track AdWords, work out AOV and so on. The basic tracking works e.g. visitors etc and it recognises the website but it says zero transactions in the ecommerce stats area of Google Analytics. I'm using the osCommerce Google Analytics module contribution. I have this code placed in all of the STS template pages, the UA bit has the correct number in it: <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> var pageTracker = _gat._getTracker("UA-xxxxxxxx-x"); pageTracker._initData(); pageTracker._trackPageview(); </script> and on checkout_success.php I have this: <?php //google analytics require(DIR_WS_MODULES . 'analytics/analytics.php') ?> <?php if (DOWNLOAD_ENABLED == 'true') include(DIR_WS_MODULES . 'downloads.php'); ?> But sadly its only the ecommerce part which is not working. I do also have Dynamoeffect's Paypal Express Payment module installed - but even still this module takes the customer to checkout_success.php at the end of the transaction so I'm not sure what's going wrong. I don't believe this payment module would be causing the problem..... Any suggestions?
  8. Hi guys, i can install the contribution fine but my products are failing at getting added to Google. I get the explanation: Expiry date is too far in the future. Please make sure that the value doesn't exceed the default expiration date for your item type. Any ideas on what settings I can tweak to overcome this?
  9. I've noticed that the order will show as pending, even though the settings are set to Sale in admin, if the customer bails on the transaction at checkout_confirmation.php, but then returns later and completes the order. For customers who go through and purchase in one process the order will show up in my oscommerce admin panel as Paypal authorised. If the process is disrupted in any way or they come back later, it goes through only as pending and i have to manually release the funds by logging into paypal. anyone else get this???
  10. Hi Glen - that's the strange thing. I have it set to "sale" on my admin page. (I copied all my values before installing the latest version). No other bugs or anything - well, apart from the orders.php mystery but i've always had that. It should do it as a sale but it's not behaving correctly.
  11. Sorry - my paypal account balance is correct but i had to manually release the money into my paypal account. Previously the money was just going in automatically without my intervention. is this a new feature or a bug? (or if it's an order over a certain amount it needs authorising maybe? it was £300) I dont think it would be good for me to keep going in to release the money each time.
  12. Hi - i dont get anything and have that line in there which is weird. But i'll keep looking. In other news, I've had my first order made since installing the latest version of this contribution. but it's really strange - in my oscommerce admin menu the order was only showing as "pending" - this has never happened before. So i logged into paypal and the payment was only showing as authorised in paypal - there was a button to capture the amount into my account. I clicked this, and the order itself now shows 2 transactions. An original authorisation, and a related transaction. Both the same amount, but the related transaction had paypal's deduction fee on it. The total balance of my account also went up. so it looks like this person has been billed twice. Is this correct? Why would the transaction go through in a different way this time? I have used this contrib for a while, and upgraded a couple of days ago. First order to come, and it handled it different. Is this a bug, or someone clever trying to get a free product?? Thanks, David
  13. Hi there - i did a find for each step of the integration instructions and the code all matches up exactly. Would another contribution conflict in any way to make these not appear? Or could my hosting provider be a factor? (just thinking what could be stopping the buttons from showing). There's literally nothing, no error message about https and no buttons. Should they only show on express payments - or is it on the direct debit/credit card payments too? I have express turned off, only accept the cards.
  14. I am on an https:// SSL too and do not see any buttons to administer refunds etc. I tried that little tweak and still nothing happened after refreshing the order screen. I remember ages ago in an earlier version i did have refund buttons - but on this host and with the last few versions I've not had them.
  15. I made the connection successfully using FTP - so you're right, it's a server thing. i'm with 1&1 - has anyone ever had trouble and needed a host setting changed? I wouldnt know what to begin with to ask for.