Jump to content

dansino

Members
  • Content count

    95
  • Joined

  • Last visited

  1. dansino

    [Contribution] CKEditor [wyswyg]

    Hi I uploaded the ckfinder to admin/ext/ckeditor/ckfinder, and then follow step3: for the :LicenseKey" do I need to purchase or I can leave as blank? Thanks! Dansino
  2. dansino

    define mainpage

    anyboday has a clue about ck editor for main page? Thanks! Dansino
  3. Hi sean,

    Add Fck Editor for Define Mainpage is ok for OScommonce 2.31?

    Dansino

  4. dansino

    define mainpage

    Hi! I used to use fck editor for oscommerce2.2, now for v2.31, is that still ok to install define mainpage contribution? If not, where I am able to find the right add-on? Cheers! :rolleyes: Dansino
  5. dansino

    Printer Ink & Toner Filter

    Hi Adam, What a wonderful contribution, and this is what I really need. After finishing the installation, I found there is a problem. when I am be to the admin to add products to the printer model, but there is no "manage products" button under edit and delete button. I checked the installation instruction in readme, can't find the problem. Many thanks! Dansino
  6. Hi!, I really need help for this: I had installed the horizontal css header to my site: www.flipflap.com.au there was no problem at first stage, then I wanted to make the head menu displayed in the full width of the site, I set 990 as same as my index.php. then changed the padding of tabsJ span and ul of stylesheet.css. But I can't make the width of the head menu as same as my site width. Please see my site. and also there looks different when using different browser, fox or IE. :angry: Thanks very much in advance! Dansino
  7. HI Jack, I am from the All Products SEO, and asked to put support question here, Now the question: After installing the All Products SEO, on the bottom of the home page display: Fatal error: Call to undefined method SEO_URL::db_disconnect() in /home/fli/public_html/includes/application_bottom.php on line 33 the application_bottom.php on line33 as following: ========================== if ( is_object($seo_urls) ){ $seo_urls->db_disconnect(); } ?> ============================ where should I go to check the code? Dansino
  8. dansino

    All Products SEO

    Thanks Jack, I run the code in my database, It works perfect. You ARE Genius!! :lol: But I realised that on the bottom of every page, display: Fatal error: Call to undefined method SEO_URL::db_disconnect() in /home/fli/public_html/includes/application_bottom.php on line 33 the application_bottom.php on line33 as following: ========================== if ( is_object($seo_urls) ){ $seo_urls->db_disconnect(); } ?> ============================ Dansino
  9. dansino

    All Products SEO

    Thanks Jack, Please forgive my less knowledge about this, Please give the instruction about How to reload those items back into the database. and I looked all 4 pages in these thread, and not sure which code I should use. these instructions may useful for more people with similar problems. know you are busy and appreciate with what you done! Many thanks! Dansino
  10. dansino

    All Products SEO

    Hi Jack, I downloaded the Ultimate_SEO_URLSv22d_4, and uploaded the reset_seo_cache.php and seo.class.php to relevant directory, but the problem is still there. If I go to admin, click the All Products, on the right side, under All Products, there is nothing appear; go to my site: www.flipflap.com.au, and click all Products, ALL_PRODUCTS_SEO_HEADING_TITLE All Products ALL_PRODUCTS_SEO_SUB_HEADING_TEXT Still over there. :angry: Thanks! Dansino
  11. dansino

    All Products SEO

    I had installed the all products seo yesterday, and that was no problem. then I installed the GoogleFeeder_V_2.3, and that is working fine. But today I found the all products SEO had a problem: there is nothing when click admin/All Products. go to the website, click the All Products: ALL_PRODUCTS_SEO_HEADING_TITLE All Products ALL_PRODUCTS_SEO_SUB_HEADING_TEXT ALL_PRODUCTS_SEO_LINK_SEPARATOR A ALL_PRODUCTS_SEO_LINK_SEPARATOR B ALL_PRODUCTS_SEO_LINK_SEPARATOR C ALL_PRODUCTS_SEO_LINK_SEPARATOR D ALL_PRODUCTS_SEO_LINK_SEPARATOR E ALL_PRODUCTS_SEO_LINK_SEPARATOR F ALL_PRODUCTS_SEO_LINK_SEPARATOR G ALL_PRODUCTS_SEO_LINK_SEPARATOR H ALL_PRODUCTS_SEO_LINK_SEPARATOR I ALL_PRODUCTS_SEO_LINK_SEPARATOR J ALL_PRODUCTS_SEO_LINK_SEPARATOR K ALL_PRODUCTS_SEO_LINK_SEPARATOR L ALL_PRODUCTS_SEO_LINK_SEPARATOR M ALL_PRODUCTS_SEO_LINK_SEPARATOR N ALL_PRODUCTS_SEO_LINK_SEPARATOR O ALL_PRODUCTS_SEO_LINK_SEPARATOR P ALL_PRODUCTS_SEO_LINK_SEPARATOR Q ALL_PRODUCTS_SEO_LINK_SEPARATOR R ALL_PRODUCTS_SEO_LINK_SEPARATOR S ALL_PRODUCTS_SEO_LINK_SEPARATOR T ALL_PRODUCTS_SEO_LINK_SEPARATOR U ALL_PRODUCTS_SEO_LINK_SEPARATOR V ALL_PRODUCTS_SEO_LINK_SEPARATOR W ALL_PRODUCTS_SEO_LINK_SEPARATOR X ALL_PRODUCTS_SEO_LINK_SEPARATOR Y ALL_PRODUCTS_SEO_LINK_SEPARATOR Z ALL_PRODUCTS_SEO_LINK_SEPARATOR FULL -------------------------------------------------------------------------------------------------- I checked installed again and same problem. Please help, very thanks! Dansino
  12. dansino

    Automatically send data feed to Froogle

    I had installed the GoogleFeeder_V_2.3, But I got the Message after clicking the Google Base / Froogle under Feeder Systems in my Admin. ---------------------------------------------------------------------------------------------------- File completed: data_feed.xml Connected to uploads.google.com, for user off12345 Uploaded ../feeds/data_feed.xml to uploads.google.com as data_feed.xml Script timer: 10.345108 seconds. ---------------------------------------------------------------------------------------------------------------- But when I click the data_feed.xml, got the error as following: ----------------------------------------------------------------------------------------------------------------- XML Parsing Error: syntax error Location: https://www.officeconsumables.com.au/feeds/data_feed.xml Line Number 1, Column 1:link title description expiration_date price image_link label id condition -------------------------------------------------------------------------------------------------------- Is that IE can not open the xml file? How to fix it? Thanks! Dansino
  13. dansino

    All Products SEO

    Hi Jack, I had installed the All Products SEO, That's great! I got one problem: there is a link in my home page www.flipflap.com.au, But After click, comes with the error: Not Found The requested URL /FILENAME_ALLPRODS_SEO was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. where is the problem? How to fix it? Thanks! Dansino
  14. dansino

    Header Tags SEO

    Hi Jack, I 'd spent one hour to review the installation of Install_Admin.TXT and Install_Catalog.TXT, all steps had been done. and all files had been checked too, there are as same as instruction. any ideal where I did wrong?Possible caused by another contribution? also I found a issue: Please see . the page title come with "products new home" rather than categories name. Thanks! Dansino
×