WebDev22

Members
  • Content count

    451
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WebDev22

Profile Information

  • Real Name
    Brett
  • Gender
    Male
  1. I've been at it for a couple of hours now and cannot get any custom HTTP error pages to appear. I'm still getting the same old generic error pages. I carefully followed instructions, but can't figure it out. Any suggestions what I can try?
  2. Does this work with v2.2?
  3. We need to set up separate shipping for a certain category of products. It would work something like this: 1 to 3 products = $25 shipping 4 to 6 products = $50 shipping 7 to 9 products = $75 shipping Any idea how to set this up for this particular category without affecting the other items?
  4. After installing, it doesn't seem you'd be able to set this up on select products? We're trying to create a promotion that when 24 products in a certain category are purchased, shoppers can add a promo code and get a $25 Instant Rebate. Is there any way to configure this to work this way?
  5. Just to clarify my previous post, does this Quantity Discounts by That Software Guy allow for setting up a discount on a single item? I'm trying to set up a promotion on a single product where purchasing a quantity of 24 will give a $25 'Instant Rebate'.
  6. I installed another add-on for quantity discount, but it doesn't seem to allow promoting quantity discount on a single item. Does this add-on allow this?
  7. This is a nice add-on, but we removed it from login.php. We felt it was an unnecessary hurdle.
  8. @BretMcGrath - Were you able to get your mobile commerce site to work after implementing pixclinic's suggestions? We're about to dive into developing a mobile commerce presence for one of our stores, so I'm scouring the forums and researching.
  9. Never mind. All is well. Hopefully when I circle back to this in six months, I'll know where to find the instructions.
  10. I got everything figured out except I still have the Google alert (yellow triangle with exclamation mark) next to my sitemapindex.xml file. When I click on it in Google Webmaster Tools, it displays three XML files, all with green check marks. With that being the only XML file with issues, should I switch to alternate class?
  11. I'm just trying to figure out how. It's been a while since I installed it originally. I'll download again and read through the docs.
  12. As a best practice, in Google Webmaster Tools, is it recommended to select a particular preferred domain?
  13. I see. Do we create the sitemap files within the store admin or in Google Webmaster Tools? Thanks.
  14. This is the version installed: Ultimate_SEO_URLSv22d_10. I'm still researching but haven't been able to figure out where to fix.
  15. I'm having the same problem and am getting replies that I'm posting in the wrong threads. I've had this Sitemap contribution installed for quite some time. I just installed Ultimate SEO URLs a few weeks ago and am getting alerts, such as this: URLs not followed When we tested a sample of URLs from your Sitemap, we found that some URLs redirect to other locations. We recommend that your Sitemap contain URLs that point to the final destination (the redirect target) instead of redirecting to another URL. It references this under details: HTTP Error: 301 URL: http://www.wolfftanning.com/index.php?manufacturers_id=11 Problem detected on: Aug 8, 2010 It seems I need to do some sort of reconfiguring but am not sure where to go to do this.