Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

cobracommandant

Members
  • Content count

    7
  • Joined

  • Last visited

Profile Information

  • Real Name
    Charles
  1. cobracommandant

    News Blog V1.0

  2. cobracommandant

    News Blog V1.0

    Problem solved...what happened? to start off last "addition" in the instructions are wrong >>>>Addition by Lunaxod: Open /catalog/includes/column_right.php and insert After: include(DIR_WS_BOXES . 'languages.php'); this: include(DIR_WS_BOXES . 'news.php'); Creates error in the box BOX_HEADING_ NEXT PROBLEM: was mentioned by one member then the next post claims some other cod which is wrong. The correct one is Open /catalog/includes/languages/english.php and add this line at the bottom, right above: ?> define('VIEW_ALL', 'View All'); define('NEWS', 'News'); define('NAVBAR_TITLE', 'News'); <<<THIS LINE WAS MISSING-- THX for all the feed back. I love it when there is no help, if there is contributer claims his contrib. had nothing to do with the problem. If I could, I would write Contributions that are universally recognized and useful to all.
  3. cobracommandant

    News Blog V1.0

    I just installed and had this problem but decided to revert back to my original site...well I made new databases and uploaded files that I backed up BEFORE I attempted this cont. I always get this in admin side: BOX_HEADING_CATALOG BOX_HEADING_MODULES BOX_HEADING_CUSTOMERS BOX_HEADING_LOCATION_AND_TAXES BOX_HEADING_LOCALIZATION BOX_HEADING_REPORTS BOX_HEADING_TOOLS *Also* on the top: HEADER_TITLE_ADMINISTRATION | HEADER_TITLE_ONLINE_CATALOG | HEADER_TITLE_SUPPORT_SITE The columns are show BOX_HEADING before the word and it looks horrible...Where can I debug this Mysite.com/catalog/admin/configuration.php?gID=1&selected_box=configuration ???? please help if you can
  4. cobracommandant

    Header Tags for novices

    I wondering why I don't have my images showing up on the subcatagory area...click on catagory> subcatagory( ) , I did upload an image but it is not showing and when I click on the Main Catagory it states: Let's See What We Have Here There are no products to list in this category. Any Ideas or can link the exact thread, thx
  5. I wondering why I don't have my images showing up on the subcatagory area...click on catagory> subcatagory( ) , I did upload an image but it is not showing and when I click on the Main Catagory it states: Let's See What We Have Here There are no products to list in this category. Any Ideas or can link the exact thread, thx
  6. cobracommandant

    Error 1146

    I'm guessing I did something wrong, anyway, I'm not a programmer but have worked with HTML and CSS. First, site has a couple of changed catagories and youtube contribution. Second, I selected my database in myphpadmin and imported the table. I see it on the left-handside called rotator. I copied and pasted what i needed to do and uploaded everything. I follewed each direction and checked over and over for 2 days. If you can help, please do so. It doesn't feel good when simple things go wrong... ERROR I'm getting from browser is... CODE 1146 - Table 'ponyboy_express.TABLE_ROTATOR' doesn't existselect p.products_id, pd.products_name, p.products_price, p.products_tax_class_id, p.products_image, s.specials_new_products_price from products p, products_description pd, specials s,TABLE_ROTATOR f where p.products_status = '1' and f.products_id = p.products_id and p.products_id = pd.products_id and pd.language_id = '1' and f.status = '1' order by rand() DESC LIMIT 12[TEP STOP]
  7. I'm guessing I did something wrong, anyway, I'm not a programmer but have worked with HTML and CSS. First, site has a couple of changed catagories and youtube contribution. Second, I selected my database in myphpadmin and imported the table. I see it on the left-handside called rotator. I copied and pasted what i needed to do and uploaded everything. I follewed each direction and checked over and over for 2 days. If you can help, please do so. It doesn't feel good when simple things go wrong... :blush: ERROR I'm getting from browser is... 1146 - Table 'ponyboy_express.TABLE_ROTATOR' doesn't exist select p.products_id, pd.products_name, p.products_price, p.products_tax_class_id, p.products_image, s.specials_new_products_price from products p, products_description pd, specials s,TABLE_ROTATOR f where p.products_status = '1' and f.products_id = p.products_id and p.products_id = pd.products_id and pd.language_id = '1' and f.status = '1' order by rand() DESC LIMIT 12 [TEP STOP]
×