Jump to content

mulewagon

Members
  • Content count

    5
  • Joined

  • Last visited

Everything posted by mulewagon

  1. mulewagon

    Automatically send data feed to Froogle

    I downloaded Google Base Auto Feeder 1.2, which consists of a php file and instructions. I followed the instructions and uploaded the php file. Googlebase says that "Your data feed wasn't found at the specified location." When I go to the address for the text file, I get a 404 error. Where should I start looking? And is the php file all there is to it? Thanks for any help!
  2. mulewagon

    Google XML Sitemap SEO

    Thank you, Jack! That's what I was needing. For anyone else with this problem: I was actually using the cron path that my host gave me, which was wrong. They gave me a path that started several steps before the php. The correct one is on the index.php page that's generated when you run the sitemap. (And even though I'd read that I needed a / before the command, it doesn't work that way, either.)
  3. mulewagon

    Google XML Sitemap SEO

    I've installed the sitemap and it's working - thank you! However, I'm getting the following email from Cron: PHP Warning: main(includes/configure.php): failed to open stream: No such file or directory in /home/myid/public_html/googlesitemap/index.php on line 38 Warning: main(includes/configure.php): failed to open stream: No such file or directory in /home/myid/public_html/googlesitemap/index.php on line 38 PHP Fatal error: main(): Failed opening required 'includes/configure.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/myid/public_html/googlesitemap/index.php on line 38 Fatal error: main(): Failed opening required 'includes/configure.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/myid/public_html/googlesitemap/index.php on line 38 Is there something I should change?
×